News arcor Konto einrichten

  • b]Thunderbird-Version[/b]: 17.0.5
    Betriebssystem + Version: XP SP3
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): arcor.de; web.de; t-online.de


    Guten Tag,


    ich schaffe es einfach nicht, das Newskonto mit den (auch hier) genannten Einstellungen auf meinem


    XP einzurichten. Beim Win7 ging es völlig problemlos. Habe den Eindruck, dass etwas mit dem Port 119 nicht stimmt,


    denn das Abonnieren ist nicht möglich. Hat sich bei arcor denn etwas geändert ?


    Im Voraus meine Dank !


    Gruss hac004

  • Hallo und willkommen im Forum!



    Zur Info: bei mir läuft das News-Konto unter Arcor problemlos.
    Genau mit den gleichen Einstellungen wie bei dir.
    Du meinst beim Abonnieren wird kein Channel angezeigt?
    Mache mal einen Telnet-Befehl:
    Win+R --> cmd --> telnet news.arcor.de 119 --> OK


    Gibt es eine Antwort?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Da ich ja Verbindung zum Server habe, schließe ich daraus, dass bei dir ein externes Programm, Router(!) u.a. die Verbindungsaufnahme verhindert.
    Sicherheitsoftware/Freewall stehen da an oberster Liste.
    Das kann auch ein XP-Fehler sein, wenn es nach einigen Jahren Laufzeit langsam zerschossen ist, etwa durch fehlende oder falsche Registry-Einträge.
    Und noch schlimmer: dein System ist infiziert. Bin aber leider kein Hellseher.
    Ach ja, die Telnet-Antwort müsste lauten:


    Code
    1. 200 newsspool3.arcor-online.net - Welcome to Arcor NNRP service - for problems m
    2. ailto adm-news@arcor.de (posting ok)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke nochmals,
    aber Router Speedport 723 (für VDSL 50) neu, sowie Firewall und AV schliesse ich aus, denn Win7 läuft damit problemlos. XP ist brandaktuell und das genannte Problem ist zum Glück das einzige.
    Werde halt weiter suchen.


    hac004

  • Zitat

    sowie Firewall und AV schliesse ich aus, denn Win7 läuft damit problemlos.


    Das ist aber merkwürdig. Ich komme zu einem anderen Schluss: dein BS läuft eben nicht problemlos.
    Noch mal: Gibt es mit Telnet keine Verbindung, ist Thunderbird nie die direkte Ursache, denn TB kann keine Verbindung blockieren.
    In 95% der Fälle sind Sicherheitssoftware/Antispamsoftware das Problem.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • dein BS läuft eben nicht problemlos


    News.arcor.de ist die einzige Anwendung die nicht arbeitet.


    Muss ich eben mit meinem Win7 - Notebook leben, denn das tut es mit (fast) gleicher Einstellung.


    Ich benutze als Mail ausserdem:


    T-Online.de
    web.de
    arcor.de


    Gruss hac004