Start zu langsam

  • 17.0.7:
    XP SP3:
    POP / IMAP:
    Freenet T-online GMX):
    Hallo
    Ich möchte gerne wissen, warum Thunderbird seit ein paar Tagen so langsam startet.
    Wenn ich sonst auf das Icon von Thunderbird geklickt habe, war es sofort betriebsbereit. Seit ein paar Tagen muß ich ca. 2 Minuten warten bis es da ist. Dann läuft es normal weiter.
    Kann mir da jemand helfen ?
    mfg
    diding

  • Hallo diding,


    nun, (gefühlte ...) zwei Minuten sind wirklich sehr lange. Und da es vorher wohl auch in normaler Geschwindigkeit funktionierte, kann es ja auch nicht an schwächelnder Hardware liegen.


    - Was, wurde in den letzten Tagen verändert? (AV-Scanner, sonstige so genannte "Sicherheits"-Programme, welche?)
    - Dauert es so lange, bis die GUI des TB angezeigt wird, oder bis die ersten Mails angezeigt werden?
    - Ist sichergestellt, dass der AV-Scanner das TB-Userprofil NICHT überwacht? => als Ausnahme definiert?
    - Ist das, IMHO für stationär betriebene Rechner sinnfreie, "lokale Bereithalten der Mails ..." aktiviert? => deaktivieren!
    - Wenn ja, wie groß sind die dafür angelegten mbox-Dateien (=> per Dateimanager nachsehen!)
    - Werden diese mbox-Dateien regelmäßig komprimiert?


    Du kannst mit Hilfe des Profilmanagers auch mal ein kleines Testprofil anlegen und den TB mit diesem Starten. Was passiert dann? => Damit bekommst du heraus, ob es sich um eines der sehr seltenen Probleme mit dem Programm oder um ein Problem mit dem TB-Userprofil handelt.


    So, mach das alles mal.
    Vielleicht kommen auch noch weitere Ideen zur Fehlersuche von anderen Usern.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Also die Startzeit bis die Hauptoberfläche da ist, dauert 1 Minute 20 Sec. und bis die erste Mail (wenn vorhanden) erscheint nochmal 25 Sec. also alles in allem fast 2 Minuten.
    Das alles aber erst seit kurzem obwohl ich nichts besonderes gemacht habe.
    Mit den Tipps kann ich als Anfänger nicht viel anfangen, denn ich weiß nicht was mit "IMHO" gemeint ist.
    Genau so "mboxdatei", oder wo und wie soll ich ein "Testprofil" anlegen.
    Ich wundere mich nur darüber das es erst jetzt auftritt und übers Jahr normal lief, also innerhal von sekunden das Bild da war und nur noch einen kleinen Moment dauerte bis die Mails geladen waren.
    mfg
    diding

  • Klickst du hier: IMHO


    Und was deine anderen Fragen betrifft, empfehle ich dir, dich mal ein ganz klein wenig mit unseren Anleitungen zu befassen.
    Es erleichtert sehr die Zusammenarbeit, wenn der anfragende User zumindest bestimmte Grundlagen kennt.


    Noch mal zur Zeit:
    Ca. 25 Sekunden, bis die ersten Mails angezeigt werden, sind zwar auch recht langsam, aber wenn du mehrere IMAP-Konten abfragst, dauert das schon ein wenig. Ist dir der Unterschied zw. POP3 und IMAP bekannt? Du ahnst schon, wo du nachlesen kannst.


    Ob dein AV-Scanner dein TB-Userprofil überwachen darf, kannst auch nur du wissen => nachschauen!



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Mit "IMHO" kann ich trotzdem nichts anfangen. Unter dem Link erscheint: "Dieser Ausdruck wird vorwiegend im Internet verwendet und ist sprachwissenschaftlich nicht erfasst. In der gesprochenen Sprache findet „IMHO“ eher keine Verwendung, die Schreibweise ist nicht verbindlich und kann variieren." Also was soll ich damit anfangen.
    Ich weiß nicht warum man mich nicht versteht, aber der Abruf der Mail`s ansich geht ja noch. Mir geht es doch nur darum, warum geht Thunderbird nach dem anklicken nicht mehr sofort auf, sondrn erst nach einer langen Wartezeit, obwohl dies seit Jahren nicht der Fall war. dafür muß es doch einen Grund und Abhilfe geben, denn sowas werden andere doch bestimmt auch schon gehabt haben, denn ich glaube nicht das ich der einzige mit diesem Ärger bin.
    mfg
    diding

  • Liebe(r) diding,


    und ich bzw. wir Helfer erwarte(n) von dir, dass du nicht nur die erste Zeile eines Beitrages, sondern diesen vollständig liest.
    So habe ich dir den Hinweis mit unserer Anleitung gegeben und dieses auch deutlich begründet.
    Also erwarte ich von dir, dass du unsere Anleitung zumindest "überliest", und uns mitteilst, dass du das getan hast. Dass du uns auch mitteilst, dass du jetzt weißt, was ein "TB-Userprofil" und eine "mbox" ist, und wie die Sache mit dem "Profilmanager" funktioniert. Dafür, nämlich zum Selberlesen, wurde die Anleitung von mehreren Freiwilligen unter Zuhilfenahme von viel Freizeit verfasst.


    Und wenn du ganz gut bist, dann schaust du, ausgerüstet mit dem neuen Wissen, mit dem Dateimanager deines Betriebssystems in dein "Profil", liest ab, wie groß diese mbox-Dateien sind und meldest uns das.
    Dann weißt du auch, was es mit diesem "komprimieren" auf sich hat => und machst das auch gleich mal, und sagst uns das.
    Dann sagst du uns auch, ob dein AV-Scanner dein Profil überwachen durfte, und dass du dieses jetzt deaktiviert hast.
    Usw.


    Nein, wir wissen nicht, warum dieses Problem bei dir auftritt. Wir kennen bestimmte Symtome - nach denen ich dich gefragt habe, und welche du in deinem eigenen Interesse und meinetwegen mit meiner Hilfe sauber abklären solltest.


    Es gibt natürlich auch noch unsere Forensuche. Das ist das "geballte Wissen" aus allen jemals hier eingegangenen Fragen und Antworten. Es steht jedem User frei, diese für eigene Recherchen zu nutzen.


    MfG Peter


    Ergänzung:
    Ja, auch "googeln" will gelernt sein. IMHO bedeutet:

    Zitat

    [1] Internetslang: Abkürzung für in my humble opinion - meiner bescheidenen Meinung nach oder in my honest opinion - meiner ehrlichen Meinung nach

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!