Encrypt leifert mehrmals Unverschlüsselten Nachrichten

  • User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130620 Thunderbird/17.0.7:
    Enigma 1.6a1pre[b]
    [b]Opensuse 12.3 3.7.10-1.16-desktop
    :
    pop3:
    PGP:



    Ich habe mehrfach "Verschlüsseln" unter OpenPGP Encrypt angekreutzt und erhalte bei einem Schlüssel den ich erhalten habe den Effekt das das Programm die Nachricht unverschlüsselt raushaut. Zum Glück bin ich Paranoid, und es betraf nur eine Testnachricht. Aber so etwas darf unter gar einen Fall und mit keiner Einstellung im Config passieren. Das ist ein Absolutes Nogo Kann jemand bitte ein entsprechendes RFE bei Sourcefork einstellen. Ich habe versucht mich dort anzumelden, aber immer nur die falsche Meldung bekommen, das die E-Mail schon im Gebrauch ist.


    Solage die Software über keine interne Qualitätssicherung verfügt, die das Verhindert, ist die Software Soft Schrott! Egal ob es in der Hölle Trockeneis schneit, der Dritte Weltkrieg ausbricht oder ein 10km Asteroid einschlägt - so etwas darf nicht passieren! Nie

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Schriftgröße korrigiert um Augenschocks zu vermeiden...

  • Hallo und willkommen im Thunderbird-Forum! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Bitte schreibe weitere Beiträge in der normalen Größe.
    Ob das nun ein Fehler ist oder es wie so oft pebcac als Ursache hat, kann ich nicht beurteilen, aber es wird wohl keiner dir den Job,

    Zitat von "caos62"

    ein entsprechendes RFE bei Sourcefork einstellen

    abnehmen. Wieso eigentlich Sourcefork?





    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hallo caos62,


    was für ein gelungener erster Beitrag. Ich hoffe, Du gehst mit Dir ebenso streng zu Gericht, falls sich rums Vermutung als richtig erweisen sollte.


    Gruß


    Susanne

  • Hallo caos62,


    ich lese aus Deinem posting eher heraus, daß Du *selbst* etwas 'verwurschtelt' hast.
    Da Du ja LINUX verwendest, bist Du (hoffentlich) so fit das Problem zu lösen.
    (Linux anwenden heißt nachforschen & probieren.)
    Was sagt denn eigentlich das log-File { eine ungemein wichtige Quelle für alle die unixiale BSe nutzen! }.


    Deine Bitte an uns "ein entsprechendes RFE bei Sourcefork" für Dich zu erstellen ist doch ein wenig optimistisch. ;)
    Wie sollen ich oder andere eine Fehlermeldung dort generieren, welche wir weder nachvollziehen können noch einfach abstreiten werden, daß es ja bei sehr vielen unter open-SUSE + Enigmail perfekt klappt!


    MfG ... Vic