Geänderte Formatierung bei Antwortfunktion [erl.]

  • Thunderbird-Version: 17.0.8
    Betriebssystem + Version: Win 7, Prof, 64 bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): eigen, All. Inkl.


    Dieses Problem ist seit vielen Jahren zum ersten Mal bei mir aufgetaucht.
    Wenn ich eine Mail mittels der Antwortfunktion beantworten möchte, erscheint in dem Antwortfenster die Mail vollkommen anders formatiert.


    Oben steht ganz normal in schwarz: z.B. Am 16.08.2013, schrieb Anton Koslowski


    > dann erscheint der Text der Mail auf die ich antworten will, so formatiert, wie ich jetzt hier
    > schreibe, also mit den Pfeilen davor und in blauer Schrift.
    >
    > auch ein Absatz wird mit einem Pfeil markiert.
    > Manchmal habe ich nicht einmal einen Zeilenumbruch.
    > Ich selber habe nichts an den Einstellungen von Thunderbird verändert, aaaaber:


    ich nutze GPG4Win zusammen mit Enigmail zur Verschlüsselung. Da ich dabei aber (obwohl es vorher funktioniert hatte) auf einmal keine verschlüsselten Mails mehr senden konnte, habe ich über Enigmail den OpdenPGP-Assistenten laufen lassen. Danach funktionierte das Verschlüsseln zwar wieder aber jetzt habe ich eben das Problem mit der Antwortfunktion.
    Ich kann jetzt nicht behaupten, das dieses zusammenhängt, vermute es aber ganz stark.
    Leider finde ich in den Einstellungen nichts, womit ich das wieder richtig einstelle.
    Was könnt ihr mir raten?

  • Ich beantworte die Frage selber.
    Ich habe die gnaze Zeit rumprobiert.
    Aber der PGP-Assistent hat mir wohl die Konten verstellt.
    Ich musste nur bei Extras-->Konten-Einstellungen-->Verfassen und Adressieren
    wieder einen Haken setzen bei: "Nachrichten im HTML-Format verfassen" und das für jedes Konto.
    Jetzt läuft alles wieder bestens.

  • Hallo Thor,


    "Thor" schrieb:

    Ich musste nur ... wieder einen Haken setzen bei: "Nachrichten im HTML-Format verfassen"


    Du weißt schon, dass OpenPGP nur dann E-Mails in HTML versenden kann, wenn Du PGM/MIME verwendest und dass dieser Standard von einigen Mailprogrammen (darunter Outlook) nicht sauber verstanden wird?
    Wenn Du normal "inline" versendest, gehen die HTML-Formatierungen verloren. Enigmail weist auch darauf hin, allerdings nur 3 mal oder so. Danach erscheint der Hinweis nicht mehr.


    Gruß


    Susanne

  • Danke Susanne,
    ja das weiß ich, also das im Normalfall kein HTML versendet wird.
    Es ging mir grundsätzlich trotzdem um die Formatierung der Antwort.
    Wenn irgendetwas im System verstellt ist, ohne das ich manuell etwas geändert habe, werde ich halt vorsichtig und suche grundsätzlich nach dem Grund, denn man weiß ja nie.


    Und außerdem war ja die "Fehlformatierung" auch bei Mails, die ich nicht verschlüsselt, also normal in HTML versende und bei manchen brauche ich das HTML.
    Es ist ja leider immer noch nicht weit verbreitet, aber mittlerweile sollte es sich jeder zum Standard machen, Mails nur noch verschlüsselt zu senden, selbst wenn ich nur schreibe: Hallo, es geht mir gut.


    Selbst das geht den BND nichts an.