Mal wieder: Umlaute [erl.]

  • Thunderbird-Version: 17.o.o8
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): jep
    Postfachanbieter (z.B. GMX):jep


    Las hier, das Mozilla keine Umlaute als Mailaddys akzeptiert. Nun ja... ärgerlich genug, aber Glück gehabt, btr mich nicht


    Bei mir scheinen aber die rein kommenden Mails auch nicht mit Umlauten darstellbar zu sein. Das, wenn es sich nicht ändern liese, wäre mir zu mühsam, unter den Umständen würde ich wohl das Mail Program wechseln...


    Ich fand keinen Post dazu :-(


    Ist dem denn wirklich so?

  • Ok, ich muß mich wohl korrigieren: bekam 2 Mails rein, die die Umlaute nicht darstellten! Zumindest eine von den beiden, ein Newsletter, hatte diese Probleme nicht im OE (Ich hab gerade gewechselt) .


    Hab mir selbst mal ne Mail geschickt mit Umlauten, die kam korrekt an...


    Und nun?


    Verwirrt schaut :gruebel:

  • "Thomas_A" schrieb:

    Ich fand keinen Post dazu :-(


    Wenn Du den Begriff "Umlaute" in die Suche eingibst, findest Du mehr als 1000 Treffer. Da sind sicher einige hundert Postings dabei, welche die richtigen Einstellungen zur Zeichencodierung beschreiben (und auch warum es bei bestimmten Newlettern usw. klemmen kann)


    Ebenfalls


    "Thomas_A" schrieb:

    Verwirrt schaut :gruebel:

  • Das hab ich selbstredend getan. Ich fand nur ein paar Threads, alle zum Thema Umlaute in Mail Addys


    Hab es nochmal gemacht jetzt, Hier die Antwort der Suchfunktion rein gepasted


    Die Suche ergab 3 Treffer: umlaute umlaute


    Seltsam.

  • Falls dieser Hinweis nicht klappt, beschränke die Suche mal auf Beiträge von mrb. Er ist hier der Spezialist zum Thema Zeichencodierung und hat schon diverse Hinweise zu den korrekten Einstellungen gegeben.

  • ok, danke.


    Hab den Hinweis mal realisiert - untere Kästchen war nciht angehakt, mailnews.force_charset_override hab ich auf true umgestellt.


    Schaun wir mal


    LG

  • Also all diese Tips haben bisher nix gebracht. Das heißt: manche Mails (zb von meinem Handy als Kopie an mich geschickt - Galaxy1 Android GMX) kommen grässlich unlesbar an, schick ich mir vom TB aus selbst ne Mail mit Umlauten, kommen sie korrekt an. Super. Und nun?

  • Hallo nochmal


    Ich bin inzwischen soweit fortgeschritten, das ich entdeckte, das ich die Umlaute darstellen kann, wenn ich auf Unicode schalte. Allerdings hab ich dann bei anderen Mails die kleinen Fragezeichen auf schwarzem Hintergrund, dafür muss ich dann auf "Westlich..." umschalten.


    Na gut, immerhin etwas. Aber immer erst händisch umschalten müssen? Das kann doch nicht sein bei einem so ausgereiften und berühmten Mail Clienten... oder?


    Ich hab das umschalten übrigens immer gefunden unter Rechtsklick auf den Ordner, dort Eigenschaften, dort im ersten Wahlfenster auswählen. Darunter ist noch ein Klickbutton: Standard für alle Nachrichten im Ordner anwenden, den zu klicken, schien keinen Unterschied zu machen


    Ich wäre wirklich sehr verbunden für eine Hilfe!!!

  • Hallo,

    Zitat

    Ich bin inzwischen soweit fortgeschritten, das ich entdeckte, das ich die Umlaute darstellen kann, wenn ich auf Unicode schalte. Allerdings hab ich dann bei anderen Mails die kleinen Fragezeichen auf schwarzem Hintergrund, dafür muss ich dann auf "Westlich..." umschalten.


    Du hast Thunderbird so verstellt, dass es die Zeichenkodierungen nicht mehr automatisch darstellen kann.
    Um das wieder hinzubekommen, muss man 2 Sachen tun:
    In der erweiterten Konfiguration (Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten")
    den Eintrag mailnews.force_charset_override auf false(!) stellen.
    Danach musst du alle betr. Ordnern überprüfen, ob unter Rechtsklick > Eigenschaften > Allgemein > das untere Kästchen nicht fälschlicherweise angehakt ist.
    Das sind die Original-Einstellungen und die sollte man nie verstellen.
    Trotzdem kann es immer wieder vorkommen, dass bei gar nicht oder falsch deklarierten Mails Thunderbird nur (meist falsch) raten kann. In diesem Fall kann dann tatsächlich das manuelle Einstellgen der Zeichenkodierung unter "Ansicht" temporär helfen.
    Eine dauerhafte Abhilfe schafft nur das Editieren des Quelltext (Strg+U) der Mail.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke dir!


    Ursprünglich hab ich gar nix verstellt, sondern so, wie sich TB installiert hat, kamen eben in manchen Mails die Umlaute mit diesen extremen Zeichensätzen an. Daraufhin fing ich dann an, nach Tipps zu fragen und zu suchen und Einstellungen zu ändern. Das waren dann eben auf Ordner gehen, Rechtsklick , da Eigenschaften u dort auf "westlich..." den unteren Haken weg machen. Leider hat's dann eben immer noch nicht gefunzt


    Ja, ich hab in einem alten Thread/Post - ich glaube von dir - den Tipp gelesen, das wenn alles nix hilft (was bei mir so zu sein schien), man unter Konfiguration den mailnews.force_charset_override auf true stellen soll. Hat auch nix gebracht.


    Irgendwo las ich dann, das man unter Ansicht/Zeichenkodierund/automatisch bestimmen auf "universell" gehen muß - dort stand nein angehakt, das hat mich immer schon gewundert, denn ich wollt es ja automatisch haben, allerdings bin ich nicht drauf gekommen, das universell der richtige Unterpunkt gewesen wäre. Übrigens sind bei mir in dem Ordner unterhalb von "automatisch bestimmen" insgesamt 3 Zeichenkodierungen angegeben Westlich ISO 8859-1 und westlich Iso 8859 - 15 und Unicode UTF -8 der Unicode ist zZ angeklickt - muß ok sein, denn jetzt funktioniert ja alles....


    Nachdem ich dann endlich alles andere richtig hatte, aber es immer noch nicht tat, fiel mir eben ein, das ich das mit dem mailnews.force_charset_override mal verstellt hatte und nur das blieb das noch als einzig möglicher Fehler. Nachdem ich das dann wieder rückgängig habe, hat endlich alles funktioniert :-)


    Danke noch für den Tipp, alle Ordner nochmal durch zu checken auf den Haken, das mach ich gleich und danke für die Info, das es - au h wenn nun alles richtig eingestellt ist, trotzdem mal schief gehen kann. Dadurch denk ich dann nicht gleich, das doch noch ein Fehler bei meinen Einstellungen wäre.


    LG

  • Danke für die Rückmeldung.


    Zitat

    allerdings bin ich nicht drauf gekommen, das universell der richtige Unterpunkt gewesen wäre.]


    Der Meinung war ich früher auch, inzwischen steht das bei nur auf "Aus" und es funktioniert trotzdem.
    "Universell" dient dazu, wenn man 2 verschiedene Zeichenkodierungen benutzen muss - etwa eine für Griechisch und eine für Deutsch - diese trotzdem beide richtig angezeigt werden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Man kann jeden Ordner per Rechtsklick zum Favoritenordner machen, z.B. wenn man bestimmte Ordner sehr oft verwendet.
    Verändert man dann den Ordner-Mode (Ansicht > Ordner > Favoriten) werden nur diese angezeigt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw