TB arbeitet nach Umzug nicht mehr korrekt (Postausgang)

  • Thunderbird-Version 17.0.8:
    Ubuntu 13.04:
    POP-Konto:
    GMX:


    Hallo,


    ich bin von einem Windows 7-Rechner nach der Beschreibung des hiesigen Forums auf einen Laptop mit Ubuntu 13.04 umgezogen. Ich habe dabei meinen Profilordner auf meiner externen Festplatte gesichert und diesen vor der Installation von Thunderbird unter .thunderbird/... eingetragen.


    Das Konto wurde sofort gefunden, alle E-Mails waren da, alles wie immer und der Posteingang funktioniert einwandfrei.


    Allerdings kann ich keine E-Mails versenden. Weder mit dem Web.de noch mit dem GMX.de-Konto.


    Die Neuinstallation nach vermeintlich etwas falscher Erstinstallation von TB habe ich auch shcon vorgenommen, dabei den .thunderbird-Ordner gelöscht und neu erstellt und dann streng nach Anweisung des hiesigen Forums installiert (wie oben beschrieben).


    Die Fehlermeldung lautet: Timeout des smtp-Servers.


    Hat jemand eine Idee, woran das liegen könnte und vor allen Dingen: Wie behebt man's?


    Danke im voraus


    Baradin

  • Nachtrag:


    Ich habe jetzt den Port auf 25 umgestellt und dabei die Verbindungssicherheit auf "Keine".


    Allerdings fühle mich damit nicht wirklich wohl. Die Authentifizierungsmethode habe ich mal auf Verschlüsseltes Passwort gestellt.


    1. Kennt jemand dieses Problem?
    2. Unabhängig von erstens: Hat jemand eine Idee, wie man das mit verschlüsselter Verbindungssicherheit (SSL/TS) machen kann und welchen Port man dafür unter Ubuntu 13.04 braucht?


    Danke im Voraus


    Baradin

  • Hallo Baradin,


    zu 1.)
    Dazu gibt es gefühlte 1000 Forenbeiträge.


    zu 2.)
    Dem Mailserver ist es völlig egal, auf welchem Betriebssystem der Client läuft.


    Du musst den Server mit den Daten bedienen, welcher er von dir erwartet. Der Server legt die Einstellungen fest!
    Du musst dich also zuerst einmal bei deinem Provider informieren, was dieser vorgibt.


    Authentisierung mit verschlüsseltem Passwort - bietet kaum ein Provider an.


    Verbindungssicherheit?
    Entweder Vorgaben des Providers oder austesten. Der TB bietet die richtigen Ports an.


    Ergänzung :
    "... dabei die Verbindungssicherheit auf "Keine".
    Allerdings fühle mich damit nicht wirklich wohl."


    Warum das?
    Unser Innenminister hat doch erst vor ein paar Tagen "amtlich" bestätigt, dass bei uns dt. Bürger nicht ausspioniert werden. :smile:
    (Was soll der "arme Kerl" sonst sagen, noch dazu kurz vor der Wahl?)


    Nur, welchen Schutz bietet dir die Verschlüsselung dieses kleinen letzten Stückchens der Verbindung wirklich?
    Deine Mails können bei Bedarf schon seit langem "ausgeleitet" werden. Und seit dem 01.07.13 müssen die Provider deine PW an "Berechtigte" auf dem Silbertablett liefern. Bei geringsten juristischen Hürden. (Stört doch nur!)
    Und ein neugieriger Nachbar ist kaum in der Lage, die Verbindung zwischen deinem Router und dem Provider mitzulesen.


    Also, wo ist dein Problem?


    Wenn du wirklich deine Privatsphäre (etwas) schützen willst, dann musst du deine Mails verschlüsseln und nicht die Verbindung zu den Servern.




    MfG Peter
    Getippselt per Tapatalk 2 auf meinem SGS III.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi,


    ich weiß schon, dass das Thema sehr häufig besprochen wird, aber ein paar Links wären irgendwie trotzdem hilfreich gewesen.


    Ich denke im Moment, dass es mit gesperrten Ports des französischen Studentenwerks CROUS zusammenhängt, aber das werden wir sehen.


    Trotzdem danke, ich hab hoffentlich paar Foreneinträge gefunden, die mir helfen, meinen Verdacht zu erhärten.


    Max

  • Hallo Baradin,


    Zitat

    ... aber ein paar Links wären irgendwie trotzdem hilfreich gewesen.


    Was glaubst du, warum ich unter meinem Beitrag bewusst darauf hingewiesen habe, dass ich diesen mühsam mit meinem Schlau-Fernsprechapparat getippselt habe. Du erwartest doch nicht etwa, dass ich damit auch noch Links heraussuche und poste?
    Wir haben übrigends auch eine Forensuche, wo man zum Bsp. mit dem Suchwort "Sendeprobleme" mehr bekommt, als man benötigt. Das sind die gefühlten 1000 Forenbeiträge ... .


    So, jetzt bitte Nägel mit Köpfen:
    Was, genau, funktioniert und was, genau, funktioniert nicht?
    Nach dem, was ich aus deinem Beitrag herauslese, kannst du empfangen und senden, aber letzteres nur unverschlüsselt.
    Ist das so richtig?


    Ich habe dir geschrieben, dass du zuerst deinen (Mail-)Provider "fragen" musst, was überhaupt möglich ist. Dieser legt die Servernamen, eine mögliche Verschlüsselung der Verbindung und die zu nutzenden Ports fest. Und innerhalb dieser (Mail-)Providervorgaben schränken so manche Internetprovider auch noch ein, indem sie bestimmte Ports sperren und somit zum Beispiel eine Verschlüsselung (der Verbindungen zu den Mailservern, aber auch ein VPN) unmöglich machen.
    Deshalb hilft wirklich oftmals nur ein Austesten der maximal möglichen Verbindungssicherheit. Und das, was maximal geht, kannst du eben verwenden, und mehr eben nicht.
    Welchen "Sinn" die Verschlüsselung der Verbindung zu den Mailservern macht, habe ich dir auch beschrieben. Ich betrachte das gerade unter den aktuellen Rechtsgrundlagen in Deutschland als leider kaum noch sinnvoll. Die "Dienste" holen sich das, was sie "brauchen". Egal ob uns das passt oder nicht. Auch zur Alternative (Verschlüsselung der Mails) habe ich was geschrieben.


    Nebenbei: So manche User "erfreuen" uns mit Sende- oder auch Empfangsproblemen, und erst nach einem Dutzend Postings lassen sie so nebenbei durchblicken, dass sie sich im Ausland befinden und "grenzüberschreitend" Mailen. Solche "Nebensächlichkeiten" muss man ja auch keinesfalls erwähnen ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hey,


    ich wollte nicht unhöflich werden, aber es ist wirklich sehr schwierig, gerade weil es so viele Posts gibt, einen zu finden, der auf das entsprechende Problem passt.


    Das ist insbesondere für Neulinge immer etwas schwierig, gerade weil es so viel is und die meisten Begriffe auch erstmal gegooglet werden müssen, geschweige denn verstanden. Deswegen auch mein womöglich etwas ungeordnetes Hilfegesuch.


    Was funktioniert und was nicht ist ehrlich gesagt im Moment für mich selbst verwirrend.


    Ich versuche nochmal in Ausführlichkeit mein Problem zu beschreiben.


    Alte Konfiguration
    Mozilla Thunderbird 17.0.8
    Windows 7 Ultimate
    POP GMX-Server & WEB.de-Server
    Deutschland Telekom, WLAN


    Neue Konfiguration
    Mozilla Thunderbird 17.0.8
    Ubuntu 13.04
    POP GMX Server & WEB.de-Server
    Frankreich (Studentenwerk CROUS), LAN


    Alte Konfiguration hat einwandfrei funktioniert. Nach den Regeln des Forums bin ich dann umgezogen.
    Dann hat der Postausgang nicht mehr funktioniert.


    Zwischendurch habe ich es geschafft zwei Mails zu verschicken (ich weiß aber nicht genau, warum). Wie habe ich das gemacht?
    Postausgangsserver geändert in:
    Port: 25
    Verbindungssicherheit: Keine
    Authentifizierungsmethode: Keine


    Das funktioniert jetzt NICHT mehr. Fehlermeldung: Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.1.0 Authentification requise. Authentication Required. OFR102_402 [402]. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang.


    Andere Konfiguration:
    Port: 25
    Verbindungssicherheit: Keine
    Authentifizierungsmethode: Passwort, ungesichert übertragen
    Fehlermeldung: "Login auf dem Server mail.gmx.net fehlgeschlagen." mit den 3 Optionen, Passwort erneut eingeben, Abbrechen und Nochmal versuchen. Wenn ich das Passwort erneut eingebe, akzeptiert er es nicht. Das ist allerdings merkwürdig, weil ich mit dem Passwort über die Internetseite des Mailproviders mich ganz normal einloggen kann.
    Klicke ich auf Abbrechen kommt folgende Fehlermeldung:
    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server mail.gmx.net gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Als ich über das Terminal telnet bemüht (Befehl: telnet mail.gmx.net XXX (Zahlwert)) habe, gingen folgende Zahlen auf dem Postausgangs-Server mail.gmx.net:
    25 (Connected)
    folgende waren nicht erreichbar:
    587 (timeout)
    465 (timeout)
    110 (refused)


    Ich ging einfach mal stillschweigend davon aus, dass der Zahlwert den Port beschreibt, über den telnet Zugang zum Server sucht und habe deshalb die verschiedenen Zahlwerte ausgesucht.


    Noch weitere Informationen benötigt?


    Danke für die Geduld


    Baradin

  • Ich schreibe gleich mal zwischen deine Zeilen.




    Es ist in der Regel überhaupt kein Problem, ein funktionierendes TB-Userprofil von der WinDOSe auf ein Linux-System "umzuziehen". Ich denke mal, das hast du auch alles richtig gemacht.
    Das einzig mir bekannte Problem tritt immer mit dem Add-on Lightning auf: Dieses Add-on gibt es nämlich in unterschiedlicher Version für die beiden Betriebssysteme. Also wenn genutzt: deinstallieren und danach das richtige wieder neu installieren.


    Zitat

    Alte Konfiguration hat einwandfrei funktioniert. Nach den Regeln des Forums bin ich dann umgezogen.
    Dann hat der Postausgang nicht mehr funktioniert.


    Wo, konkret, hast du diesen Umzug gemacht?
    Noch in Deutschland oder in Frankreich?
    Oder anders gefragt: trat das Problem schon in Deutschland oder erst in Frankreich auf?


    Es ist ein sehr oft geäußertes Problem, dass "grenzüberschreitender" SMT-Traffic von den Providern gerne geblockt wird! (Dazu gibt es sehr viele Forenbeiträge und auch entsprechende Antworten!)
    Es ist dabei sehr schwer genau zu definieren, ob der ausländische (Internet-)Provider SMTP-Traffic blockiert, der die Landesgrenzen verlassen will, oder der dt. (Mail-)Provider verhindert, dass von ausländischen IP stammender Traffic auf seine SMTP-Server gelangt. (Ich sehe eher diese Möglichkeit, und diese hat auch gute Gründe: Vermeidung von SPAM!)


    Zitat

    Postausgangsserver geändert in: Port: 25


    Erfolgreicher ist hier der Port 587, welcher ebenfalls ein gültiger SMTP-Port ist!


    Zitat

    Verbindungssicherheit: Keine


    Sehr gut. Teste dich langsam "hoch" => keine, SSL/TLS, STARTTLS <= sehr oft bei SMTP-Servern üblich


    Zitat

    Authentifizierungsmethode: Keine


    Na, überlege doch mal!
    Das würde bedeuten, dass jedermann unter deinem Namen und über dein Konto Mails versenden könnte!
    Fällt also aus! => Im Internet ist üblich: "Passwort, normal" (ist das gleiche wie "ungesichert übertragen")


    Zitat

    Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang.


    Wird aus der o.g. Fehlkonfiguration kommen. Wichtig gerade bei gmx: Du kannst nur senden, wenn die in den Konteneinstellungen eingetragene Absenderadresse exakt (!) zu dem Konto passt, mit welchem du dich am SMTP-Server anmeldest.


    Zitat

    Andere Konfiguration:
    Port: 25
    Verbindungssicherheit: Keine
    Authentifizierungsmethode: Passwort, ungesichert übertragen
    Fehlermeldung: "Login auf dem Server mail.gmx.net fehlgeschlagen." mit den 3 Optionen, Passwort erneut eingeben, Abbrechen und Nochmal versuchen.


    Benutzername bei gmx: Kundennummer!
    Port auf 587 umstellen
    Eventuell auch STARTTS (gleicher Port)
    Auch mal im Passwortmanager die Zeile mit dem SMTP-Server löschen, sie wird neu angelegt, wenn die Authentisierung erfolgreich war.



    Völlig korrekt.
    Trotzdem auch den Port 587 nicht außer acht lassen.



    Und noch einmal:
    Es gibt immer wieder die o.g. Probleme mit dem SMTP-Traffic aus dem Ausland. Das ist eben so.


    Mitunter helfen unsere Hinweise, welche du mit Hilfe der Forensuche (smtp Ausland) finden kannst.
    Mitunter hilft es auch, wenn du dir einen ausländischen Provider suchst, und einen weiteren smtp-Server einträgst, über den du senden kannst. (Der TB gestattet glücklicherweise, dass du einem Mailkonto "beliebig" viele smtp-Einträge verpasst, und bei Bedarf einen geeigneten zuordnest.
    Da soll es einen Mailprovider mit den zwei "g" geben, welcher wohl "von überall" funktionieren soll.


    Allerschlimmstenfalls musst du beim Senden auf das gruselige Webmail zurückgreifen :-(


    So, mehr fällt mir jetzt nicht mehr ein.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!