Portable TB auf Stick funktioniert nicht auf zweitem Rechner

  • Thunderbird-Version: 17.0.8 (PortableApps)
    Betriebssystem + Version: Win7 Pro SP1
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): 1&1 (2 Konten), sslmailpool.ispgateway.de (2 Konten)


    Ich habe zwei identische Notebooks unter Win7 Pro. Einen Stick mit dem portablen TB auf habe ich über Rechner 1 eingerichtet. Beim Wechsel des Sticks auf Rechner 2 startet TB zunächst unauffällig, ruft aber neue Mails nicht ab und senden kann ich auch nicht. Bei Rückkehr zu Rechner 1 funktioniert wieder alles.


    Wenn ich TB portable auf einem weiteren Stick über Rechner 2 einrichte, klappt es auch auf dort. Beim Wechsel auf Rechner 1 treten dann die gleichen Probleme auf wie oben beschrieben.


    Was könnte ich falsch gemacht haben?


    Dank und Grüße
    Heiner

    2 Mal editiert, zuletzt von Heinone ()

  • Version 17.0.8 von PortableApps.


    Start über Icon in der Taskbar oder direkt per Clic auf die exe im Unterverzeichnis des Sticks.
    In beiden Fällen mit dem oben beschriebenen Ergebnis.

  • Nur zur Sicherheit: Dein

    Zitat

    Start über Icon

    verweist auch auf genau diesen Pfad? Wobei ich da sehr vorsichtig wäre, denn der Laufwerksbuchstabe kann sich ändern. Den PTB sollte das aber nicht interessieren, da er nur mit relativen Pfaden arbeitet. Der Aufruf der ThunderbirdPortable.exe aus dem genannten Unterverzeichnis sollte immer funktionieren.
    Was genau heißt:

    Zitat

    ruft aber neue Mails nicht ab...senden kann ich auch nicht.


    Was passiert?

  • Der Laufwerksbuchstabe stimmt. Immer. Darauf achte ich natürlich als erstes. TB öffnet sich ja, ebenfalls immer. Und an anderer Stelle ist kein weiter TB installiert, der sich öffnen könnte. Aber selbst wenn es Probleme mit dem Icon in der Taskbar gäbe: Auch der Clic auf die exe bringt genau das inzwischen schon erwartete Ergebnis:



    Das TB-Fenster öffnet sich.
    Unten in der Statuszeile: Verbunden mit sslmailpool.ispgateway.de ...



    Das ist dann auch die letzte Aktion. Der Bildschirm ändert sich nicht mehr.

  • Zitat

    Und an anderer Stelle ist kein weiter TB installiert, der sich öffnen könnte


    Doch, die Thunderbird.exe unter ..\App\Thunderbird - die zu starten, ist ein "beliebter " Fehler.
    Was beim Senden passiert, hast du noch nicht beantwortet (beim Empfangen verläßt du dich offenbar auf den automatischen Abruf?).

  • Der Stick ist definitiv der einzige Ort, auf dem Thunderbird installiert ist. Und zwar in dem weiter oben aufgeführten Verzeichnis. Ich habe das mit der TotalCommander-Suche überprüft. Manuell abgerufen habe ich auch. Das funktioniert ebensowenig. Eine Mail zu senden werde ich gleich noch einmal prüfen.


    Aber geh noch mal zurück in den Ausgangspost. Es funktioniert ja alles auf Rechner A. Auch dort ist kein Thunderbird installiert. Ich arbeite immer vom Stick aus.

  • Also, senden geht auch nicht.


    Fehlermeldung:


    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server smtprelaypool.ispgateway.de gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Aber, wie gesagt: Auf Rechner 1 funktioniert alles -- vom Stick aus.

  • Ich habe jetzt tatsächlich auch noch eine Thunderbird.exe (nicht: ThunderbirdPortable.exe!) auf dem Stick gefunden. In der ReadMe dazu steht: The files in this directory are necessary for Thunderbird Portable to function. There is normally no need to directly access or alter any of the files within these directories.


    Die habe ich jedoch nie aufgerufen.


    Testhalber habe ich sie mal umbenannt. TB Portable funktioniert dann überhaupt nicht. Nach dem Rückbenennen geht TB Portable dann wieder im bekannten minimalen Ausmaß.

  • Irgendwelche Sicherheitssoftware (Virenscanner/Firewall) die den Thunderbird blockiert?
    Sind die Posteingangs- und -ausgangsserver jeweils per Telnet erreichbar?

    Zitat

    Ich habe jetzt tatsächlich auch noch eine Thunderbird.exe (nicht: ThunderbirdPortable.exe!) auf dem Stick gefunden.


    Das ist ja auch absolut richtig. Es ging nur darum, daß man diese nie direkt aufrufen sollte. Von Umbenennen war nicht die Rede.

  • Virenscanner, Firewall -- alles installiert, auf beiden Rechnern.


    Mit telnet muß ich erst mal beschäftigen.


    Aber grundsätzlich: Ist der Sachverhalt klar, daß der Stickwechsel zwischen 2 gleichen sozusagen jungfräulich neu installierten Rechnern mit identischen Betriebssystemen zu diesem Problem führt, wobei TB portable auf Rechner A problemlos funktioniert und auf Rechner B nicht?


    Du machst dir dankenswerter Weise sehr viel Mühe mit mir, aber ich habe keine Vorstellung davon, worauf du hinaus möchtest.


    Die Konfiguration mit TB portable auf dem Stick und meinen beiden letzte Woche noch in Betrieb gewesenen XP pro-Rechnern hat funktioniert. Die habe ich nur "abgeschafft", weil Microsoft nächstes Jahr den Support einstellt ...


    Liegt der Wurm vielleicht im Betriebssystem (Win7pro)?

  • Zitat

    Du machst dir dankenswerter Weise sehr viel Mühe mit mir, aber ich habe keine Vorstellung davon, worauf du hinaus möchtest.


    Das weiß ich auch nicht genau, ich versuche nur alle Möglichkeiten durchzuspielen.
    Die Meldung

    Zitat

    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server smtprelaypool.ispgateway.de gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.

    sieht nach einem Netzwerkproblem aus, deshalb Telnet.
    Virenscanner und Firewall (außer der "eingebauten" von M$) sind bekannt dafür, solche Probleme zu verursachen.
    Und schließlich muß es ja Unterschiede entweder zwischen den beiden Rechnern oder/und den TB-Installationen auf den USB-Sticks geben, wobei ich aufgrund der höheren Komplexität auf die Rechner tippen würde.
    Gruß,
    m.