Update nur bei Kompatibilität aller Plugins möglich ?

  • Thunderbird-Version: 24.0
    Betriebssystem + Version: Ubuntu 12.04, 32 bit
    Kontenart (POP / IMAP): imap
    Postfachanbieter (z.B. GMX): web.de


    Nach dem Update 17 -> 24 wurde das das funambol-sync plugin deaktiviert, an der max-release zu schrauben hat leider nichts gebracht.


    Welchen Mechanismus kann ich nutzen, um ein Update erst nach erfolgreicher Kompatibilitäts-Prüfung aller Plugins zu durchzuführen? Welchen Mechanismus bietet thunderbird, um ein Update rückgängig zu machen, durch das es in einem bestimmten Umfeld unbrauchbar geworden ist ?


    Daarf man nur die LTS-Version benutzen, wenn man sein Adressbuch syncronisieren will?


    Danke!

  • Zitat von "tagore"

    Welchen Mechanismus bietet thunderbird, um ein Update rückgängig zu machen, durch das es in einem bestimmten Umfeld unbrauchbar geworden ist ?


    Es gibt keinen solchen Mechanismus. Wenn Du nicht warten kannst, bis es diese Erweiterung auch für die 24.x gibt, kannst auf die letzte ESR Version zurückgehen. Die wird noch supported. Du bekommst sie aber nicht aus dem Ubuntu Repository sondern musst selbst Hand anlegen. Es gibt die ESR hier.


    Zitat von "tagore"

    Daarf man nur die LTS-Version benutzen, wenn man sein Adressbuch syncronisieren will?


    Diese Frage verstehe ich nicht.