IMAP HTML Multi MIME Mails werden nicht korrekt dargestellt

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Windows XP SP3
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): 1&1


    Ich habe neuerdings bei Thunderbird das Problem, dass IMAP-Mails nicht mehr korrekt angezeigt werden. Es sind immer Multi-MIME Mails, die nicht korrekt dargestellt werden. Meist auch mit einem Anhang. Wenn der Fehler zuschlägt, dann ist dies auf jeden Fall erkennbar, denn die Header-Anzeige zur Mail ist LEER. HTML Mails werden dann darunter falsch als Reintext dargestellt. In Thunderbird fehlt es in der Mail-Ansicht an sämtlichen Header-Daten (siehe Bild).



    Schließe ich die Mail und öffne Sie ein zweites mal, dann geht es immer. Derzeit tritt dies etwa bei jeder 4. eMail auf, was echt lästig ist.


    Ich habe NOD32 V7 im Verdacht gehabt, aber auch nach dem Rückschritt zu NOD32 V6 bleib der Fehler verrückterweise bestehen.


    Hat jemand eine Lösung dafür? Ich habe per Google Suche nirgendwo diesen Fehler beschrieben gesehen.


    Gruss,
    Sandro

  • Hallo,
    ich würde 2 Dinge tun:
    Zunächst den Virenscanner testweise so ausschalten, dass er nicht mit Windows startet (sauberer Neustart).
    Das gibt Klarheit, ob er die Ursache ist oder nicht.
    Bleibt das Problem trotzdem bestehen, überprüfe das Verhalten im safe-mode:
    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.


    Hilft auch das nicht, lege zunächst testweise ein neues Profil an am Besten ein IMAP-Konto:
    4 Ein neues Profil erstellen.
    Profile verwalten (Anleitungen)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw