Enigmail 1.6 installieren unter Firefox 26.0[erl.]

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: winxp sp3


    Hi!
    Ich versuche Enigmail zu installieren. Bekomme jedoch die Fehlermeldung: ""enigmail could not be installed because it is not compatible with Firefox 26.0." Welche Version von Enigmail muss ich installieren?


    Vielen Dank,
    Buscemi

  • Das ist lieb von Dir Oldi. Das Enigmail Add-on wird jedoch installiert, indem man die Datei herunterlädt und dann im Add-On Manager "Add-on von Datei installieren" auswählt. Ist ja auch alles beschrieben. Nur mag er nicht...

  • Hallo buscemi,


    die Fehlermeldung sagt doch eindeutig, dass Du Enigmail im Firefox installieren willst und nicht im Thunderbird.


    Siehe auch:
    Enigmail 1.6 installieren unter Firefox 26.0


    Bringst Du hier zwei Programme durcheinander?


    Gruß
    Herbert

  • Zitat von "buscemi"

    enigmail could not be installed because it is not compatible with Firefox 26.0.


    Diese Fehlermeldung besagt eindeutig Du willst das Add-on in Firefox installieren und nicht in Thunderbird.
    Rufe in Thunderbird den Add-on Manager auf klicke oben links auf Add-ons suchen.
    Gehe nach unten rechts und klicke unter (Weitere Anpassungsmöglichkeiten) auf alle Add-ons anzeigen.
    Scrolle ein wenig nach unten, dort findest Du Enigmail klicke hier auf zu Thunderbird hinzufügen. fertig


    MfG
    EDV Oldi

  • Ach Du grüne Neune!! Ich dachte irgendwie, also was dachte ich??


    Dank euch beiden!
    :redface: