Dokument versenden klappt nicht über senden an Email Empäger

  • Thunderbird-Version:
    Betriebssystem + Version: Windows 7 32bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 1und1


    Hi,


    habe folgendes Problem eines Kunden zu klären. Wenn dieser ein Dokument versenden möchte markiert er das Dokument und geht über einen Rechtsklick auf Senden an E-Mail Empänger. Danach öffnet sich TB mit dem Dokuemnt im Anhang doch nach dem Senden kommt nach wenigen Augenblicken eine Fehlermeldung. Irgendwie "...senden nicht möglich überprüfen Sie die Kontoeinstellungen."
    Wenn er jedoch eine neue Mail verfasst, dann dort auf Anhang hinzufügen geht, das Dokument auswählt klappt es einwandfrei. An was könnte das liegen?
    (TB Version jetzt nicht gerade im Kopf. Glaube aber 24)


    Danke


    Jürgen

  • Hallo,


    wo der Fehler liegt kann dir niemand sagen, da wir diese PDF nicht haben um damit testen zu können.
    Unproblematisch ist aber das Vorgehen über "Senden an" nie gewesen. Problematisch ist es auch deshalb, wenn man mehrere E-Mail-Konten hat:
    Unter welchem Konto soll denn der Anhang versendet werden? Normalerweise ist das nämlich das Standardkonto in Thunderbird. Möchte man aber anderes Versendekonto haben, müsste man dieses also vorher jedes Mal mühevoll ändern.
    Ich würde daher die Idee nicht weiterverfolgen.
    Dass Problem nicht neu ist, siehst du hier:
    https://www.google.de/search?n…CCsQBSgA&biw=1024&bih=565
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Erst Mal Danke für die Antwort.
    Das hat nichts mit dem PDF zu tun, da es a) ja über den anderen Weg geht, und b) testweise mit einem anderen Dokument auch nicht funktioniert hat. Weiter hat der Kunde nur ein Konto über das alles gesendet wird. Außerdem würde ich es auch nicht verstehen wenn das auf einem Rechner mit zwei Konten auch nicht geht. Da ich ja das Konto manuell auswählen kann.
    Es erscheint ja im TB ein neues Mailfenster mit dem Anhang nur läßt es sich nicht versenden!


    Ich benutze das Kontextmenü sendto sehr häufig nur micht mit TB sondern mit Outlook.


    Hat sonst noch jemand eine Idee?


    Danke


    Jürgen

  • Zitat von "juergen_x"

    Ich benutze das Kontextmenü sendto sehr häufig nur micht mit TB sondern mit Outlook.


    Hat sonst noch jemand eine Idee?


    Ja, probiere es mal selbst mit dem TB aus. Vielleicht bringt Dich das auf die Spur, was bei Deinem Kunden anders ist. Sonst wird das wohl ein "ich habe von jemanden gehört, dessen Schwager einen Freund hat, bei dessen Tochter ... "

  • Zitat

    Das hat nichts mit dem PDF zu tun, da es a) ja über den anderen Weg geht, und b) testweise mit einem anderen Dokument auch nicht funktioniert hat.


    Das sehe ich anders, denn offensichtlich werden die PDF oder die Deklarierung verändert.
    Überprüfe daher im Quelltext (Strg+U) der Mail, ob es dort Unterschiede zwischen beiden Versionen gibt.
    Z.B. in der Deklarierung.
    Ich hatte mal einen Fehler in einer HTML-Mail derart, dass diese vollkommen unleserlich wurde, weil ein Teil des HTML-Codes an das Ende der kompletten Mail verschoben wurde (</html>).


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw