'Antwort'-Filter funktioniert nicht (POP) [erl.]

  • Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Win7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Hallo,


    ich bin in einem Email-Forum, von dem ich Emails erhalte, die ich gerne per Filterregel in einen eigenen Ordner verschieben möchte.
    Das Feld 'Von' ('From') enthält den Autor der Email und ist bei jeder eingegangenen Email unterschiedlich. Somit eignet sich 'Von' nicht als Filterregel.
    Das Feld 'Betreff' enthält keinen Hinweis auf die Mailingliste. Somit eignet sich das Feld 'Betreff' auch nicht als Filterregel.
    Das Feld 'Antwort' ('Reply-to:') enthält immer den gleichen Text 'abc-forum<at>xyz.de' . Das Feld Antwort eignet sich für die Filterregel:
    Ich erstelle eine Filter mit: 'Antwort' 'enthält' 'abc-forum<at>xyz.de'
    Leider funktioniert der 'Antwort'-Filter nicht (Die 'Von'-Filter funktionieren).


    Mache ich etwas falsch, wenn ja was, oder ist dies ein Bug?


    Danke

  • Hallo,


    schau Dir mal den Quelltext einer solchen E-Mail an (mit Strg + u). Die Kopfzeile, auf die Du filtern musst, wird sicherlich nicht "Antwort" heißen sondern eher "Reply-To:"


    Gruß


    Susanne

  • Zitat von "SusiTux"

    ...schau Dir mal den Quelltext einer solchen E-Mail an (mit Strg + u). Die Kopfzeile, auf die Du filtern musst, wird sicherlich nicht "Antwort" heißen sondern eher "Reply-To:"...


    Hallo Susanne,
    danke für deine Antwort. Ich würde gerne unter Extras -> Filter -> Bearbeiten 'Reply-To:' einstellen. Aber es gibt nur die Einstellungen: Von, Inhalt, Datum, Priorität, Status, An, Kopie (CC), An oder Kopie (CC), Von An CC oder BCC, Alter in Tagen, Größe (kB), Schlagwörter und Antwort. Es gibt hier leider keine Möglichkeit 'Reply-To:' auszuwählen.
    Gibt es irgendeine Möglichkeit dies manuell einzustellen?
    Danke


    Ich habe mal den Header (mit gekürzten Namen) angehängt:

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Zitat von "jochenadler"

    Ich würde gerne unter Extras -> Filter -> Bearbeiten 'Reply-To:' einstellen. Aber es gibt nur die Einstellungen: Von, Inhalt, Datum, Priorität, Status, An, Kopie (CC), An oder Kopie (CC), Von An CC oder BCC, Alter in Tagen, Größe (kB), Schlagwörter und Antwort. Es gibt hier leider keine Möglichkeit 'Reply-To:' auszuwählen.


    Hallo Jochen :)


    ich habe da unten die Option "Anpassen". Den Reply-To-Header habe ich zwar noch nicht gebraucht, aber bei mir stehen da schon andere, wie z.B. X-No-Archive, drin.


    Zitat


    Gibt es irgendeine Möglichkeit dies manuell einzustellen?
    Danke


    Bitte und HTH
    Gruß Ingo

  • Hallo Ingo,


    danke, so habe ich es hinbekommen:
    - Extras
    -- Filter
    --- Neu
    --- <Filtername> in Feld Filter-Name eingeben
    --- 'Anpassen' im ersten der drei Felder, in dem anfangs 'Betreff' steht, auswählen
    ---- 'Reply-To' im Feld neue Kopfzeile eingeben
    ---- Hinzufügen
    ---- Ok
    --- 'Reply-To' im ersten der drei Felder, in dem anfangs 'Betreff' und jetzt 'Anpassen' steht, auswählen
    --- jetzt kann man das zweite und dritte Feld wie üblich auswählen und ausfüllen
    --- auszuführende Aktion auswählen
    --- Ok
    -- Fenster schließen
    fertig.
    Danke nochmals allen für die Hilfe
    Jochen