Zeichen statt Umlaute im eigenen Mai in Entwürfe

  • Thunderbird-Version: 24.5.0
    Betriebssystem + Version: 8.1
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):



    Hallo,


    ich schreibe ein Mail, lege es in den Ordner Entwürfe.
    Öffne ich es am nächsten Tag wieder, sind statt der Umlaute komische Zeichen.




    Im Forum steht eine Antwort aus 2012 von mrb, die mir nicht weiterhilft, weil diese Einstellungen bei mir in Ordnung sind:


    Extras, Einstellungen, Ansicht, Formatierung, Erweitert.
    JA, das untere Kästchen ist angehakt.


    Öffne die erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten")
    und überprüfe, ob der Eintrag mailnews.force_charset_override auf "false" steht.
    JA, das ist auch in Ordnung.




    Was ist das?
    Warum ist das so?
    Wie kann ich das in Zukunft vermeiden?


    Gruß
    aries1

  • Hallo,
    überprüfe doch mal den Quelltext (Strg+U) der Mail. Ich vermute, dass dort der Text OK ist.
    Welchen charset (z.B. ISO-8859-1 oder UTF-8) kannst du dort erkennen? Das können mehrere sein.
    Dann überprüfe den Ordner mit der Mail mit Rechtsklick > Eigenschaften > Allgemein , ob dort das untere Kästchen angehakt ist, das sollte es auf keinen Fall.
    Welche Sicherheitssoftware verwendest du und darf die das Thunderbird-Profil abscannen?
    Ach und noch etwas: in dem von dir genannten Menü, klicke doch mal dort ganz oben.
    Und: Ansicht > Zeichenkodierungen > ist auf "automatisch bestimmen > Universell" gestellt?
    Eins ist schon klar: du hast wirklich ein Problem mit der Zeichenkodierung.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    es ist alles so eingestellt, wie du es geschrieben hast
    AUßER
    Zeichenkodierung > bei mir steht folgendes
    ausgehende Nachricht: westlich (ISO-8859-15)
    eingehende Nachricht: Mitteleuropäisch (Windows-1250)
    D'runter könnte man folgendes abhaken: Wenn möglich Standard-Zeichenkodierung für Antworten verwenden
    In dem Kästchen ist der Haken NICHT gesetzt. Soll ich ihn setzen?


    ABER - ich habe dieses Problem nicht mehr.... Keine Ahnung, warum, aber ich habe nun einige Mails als Test in den Entwürfe Ordner gelegt und nix verändert sich...
    So gesehen ist das Thema wohl hinfällig.
    Soll ich die oben genannten Einstellungen nun trotzdem ändern oder so lassen, wie sie sind?


    Apropos Einstellungen > im Verfassen Mail gibts div. Optionen. Was heißt "feste Breite" und "variable Breite" ? Ich habe das alles durchgetestet, kann aber keinen Unterschied erkennen - außer, dass danach stand "gemischte Breite".....


    Gruß
    aries1

  • Zitat

    Zeichenkodierung > bei mir steht folgendes
    ausgehende Nachricht: westlich (ISO-8859-15)
    eingehende Nachricht: Mitteleuropäisch (Windows-1250)


    Von dem Menü (Extras > Einstellungen > Ansicht >Erweitert) sprach ich aber nicht, es ist in diesem Fall irrelevant.
    Ich meinte das Kontextmenü des Ordners.


    Zitat

    In dem Kästchen ist der Haken NICHT gesetzt. Soll ich ihn setzen?


    Nein, sollte man nicht.


    Zitat

    Apropos Einstellungen > im Verfassen Mail gibts div. Optionen. Was heißt "feste Breite" und "variable Breite" ? Ich habe das alles durchgetestet, kann aber keinen Unterschied erkennen - außer, dass danach stand "gemischte Breite".....


    Das hat nur indirekt etwas mit Zeichenkodierungen zu tun, es handelt sich ja nicht um diese, sondern um Schriftarten, das ist etwas vollkommen anderes.
    Feste Breite bedeutet: immer der gleiche Abstand zwischen den Buchstaben und Zeichen.
    es gibt dafür nur 2 Schriftarten Courier und Courier New.
    Benutzt man oft bei Tabellen oder Rechenaufgaben, nur so bekommt man Zahlen in einer Linie untereinander.
    Alles andere sind proportionale Schriftarten. Bei diesen variiert der Abstand je nach Buchstabe. Da diese fürs Auge schöner erscheinen, werden sie meistens für normalen Text verwendet (Arial).


    Probiers mal aus!


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    alles klar, das mit den Umlauten ist abgeschlossen - alles ist so eingestellt, wie du es gesagt hattest und das Problem ist auch nicht mehr aufgetaucht. Mysteriös, aber ist nun mal so.


    Die Schriftarten bzw Einstellungen - das ist für mich auch mysteriös....
    ich öffne ein Mail
    in der Zeile über meinem Textfeld kann ich div Änderungen vornehmen, u.a. die Schriftart mittels Auswahlfenster wählen
    in diesem Auswahlfenster steht bei mir im original immer "variable Breite" und ich schreibe die Emails auch immer gleich in dieser Einstellung
    Ich kann umstellen auf "feste Breite" > die Schrift ist kleiner und die Wörter haben einen größen Abstand > wenn ich dich richtig verstanden habe, benutzt man diese Einstellung für Tabellen und Zahlen. Ich verwende keine Tabellen und Zahlen, daher brauche ich diese Einstellung wahrscheinlich nie. Ich bleibe also immer in der Einstellung "variable Breite" - ist das korrekt?


    Unter den Möglichkeiten "variable Breite" und "feste Breite" stehen 3 Schriftarten abgeteilt von den übrigen Schriftarten:
    Helvetic, Arial
    Times
    Courier


    aktiviere ich Helvetic, Arial ist es die selbe Schrift, wie Arial, die ich weiter unten in der alphabetischen Listung auswählen kann
    aktiviere ich Times, ist es die selbe Schrift, wie Times New Roman, die ich weiter unten in der alphabetischen Listung auswählen kann
    aktiviere ich Courier, ist es die selbe Schrift, wie Courier UND Courier New, die ich weiter unten in der alphabetischen Listung auswählen kann - hier allerdings ist es immer die "feste Breite"


    Welchen Sinn hat es, dass die ersten 3 Schriftarten von den restlichen abgeteilt dargestellt werden, obwohl sie eigentlich die selben Schriftarten sind?


    Aktiviere ich eine der alphabetisch gereihten Schriftarten, sind diese also immer in der variablen Breite? Das ist verstehe ich irgendwie nicht. Was ist daran denn variabel? Außerdem kann ich ja nur entweder auf "variable Breite" ODER auf eine der Schriftarten klicken.....
    Pffff - ich glaube, ich habe hier einen ganz ganz heftigen Denkfehler, weil ich von Outlook Express komme bzw diese Schriftarten aus Word kenne, TB aber damit nichts zu tun hat. Vllt kannst du mein festgefahrenes Denken etwas auflockern.


    Zu guter letzt habe ich noch etwas durchgetestet > ich habe diesen Text mit der Einstellung "variable Breite" geschrieben und in ein leeres Mail kopiert, dann stand plötzlich "feste Breite".
    Dann habe ich die Funktionen neben den Schriftarten ausprobiert.
    Anschließend habe ich die Tastenkombi Strg + Z getestet, weil ich mit diesen ganzen Shortcuts auch noch nicht so sattelfest bin und habe dabei gelernt, dass man Strg permanent gedrückt halten kann und mit jedem Anschlag auf Z einen weiteren Schritt zurück gehen kann.
    Plötzlich steht nicht mehr "variable Breite" sondern (gemischt).... und zwar genauso in Klammern, aber im Auswahlfenster wird diese Option nicht angezeigt.
    Warum steht nach kopieren & einfügen plötzlich "feste Breite"?
    Was ist (gemischt)?
    Warum steht das dort, wenn ich garnicht in dieser Auswahl geschrieben habe?


    Danke -


    lg
    aries1

  • Zitat

    Ich bleibe also immer in der Einstellung "variable Breite" - ist das korrekt?


    Ja.

    Zitat

    Welchen Sinn hat es, dass die ersten 3 Schriftarten von den restlichen abgeteilt dargestellt werden, obwohl sie eigentlich die selben Schriftarten sind?


    Wenn ich das wüsste! Selbst mir ist einiges unklar dabei.


    Vorschlag:
    ich benutze zwar keine formatierten Mails, aber warum stellst du nicht eine feste Schriftart ein, entweder Arial oder Segue UI (nur als Beispiel) anstatte variable Breite usw.?

    Zitat

    Plötzlich steht nicht mehr "variable Breite" sondern (gemischt).... und zwar genauso in Klammern, aber im Auswahlfenster wird diese Option nicht angezeigt.
    Warum steht nach kopieren & einfügen plötzlich "feste Breite"?
    Was ist (gemischt)?

    Ich kann es dir nicht sagen, ich weiß nur, dass Thunderbird die Angewohnheit hat mit den Schriftarten zu springen.
    Zur Stabilisierung wird manchmal empfehlen, das Add-on
    QuoteAndComposeManager
    zu installieren und dort im Reiter "Schriftarten" Einstellungen vornimmst.
    Im Reiter davor "Verfassenfenster" könntest du auch die Option "Niemals in Reintext konvertieren" auswählen.


    Hier im Forum ist das Thema "HTML" eigentlich verpönt, niemand der Helfer verwendet es. So weit ich kann, helfe ich aber trotzdem gern.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    ich muss leider wieder auf das Ursprungsthema zurück kommen - die Umlaute werden im Ordner Entwürfe schon wieder nicht korrekt angezeigt.
    Meine vorige Antwort an dich schrieb ich im TB und habe sie dann hierher kopiert - es wird alles korrekt angezeigt. Dann hatte ich Stress und habe das Mail im TB nicht verworfen, sondern es wurde automatisch im Ordner Entwürfe abgelegt. Jetzt schaue ich, was das für ein Mail ist und sehe den Text mit nicht korrekten Umlauten - den 1. Satz kopiere ich dir mal hier rein, damit du siehst, wie das aussieht:


    Mysteriös, aber ist nun mal so.


    Bei den Einstellungen hatte ich die Schrift auf Arial verändert.


    Was soll ich jetzt machen?


    Am liebsten wäre mir ja, jemand kommt her, setzt sich vor meinen Laptop und schauckelt die Angelegenheit, weil ich hier echt schon mega lange herumtue.... Aber in meinem Umfeld verwendet niemand TB... Ich persönlich habe es nur ausgewählt, weil die Oberfläche am ähnlichsten der Oberfläche von Outlook Express ist und da ich keine Ahnung habe, habe ich mich davon leiten lassen..... Ich hatte ja keine Ahnung, dass das nun alles so kompliziert wird... Und ich danke dir viel viel vielmals für deine Hilfestellung!


    lg
    aries1