Thunderbird 24.6.0 friert PC ein - Neustart nur über Powerkn

  • Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Windows 7 Premium Home SP 1
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 2x WEB und 1x GMX


    Hallo,
    ich habe folgendes Problem:


    Immer wenn wir Thunderbird aufrufen und die Emails meiner Frau abrufen bzw. bearbeiten wollen dauert es ein wenig - Thunderbird tut nichts und es kommt am Fensterrahmen "Keine Rückmeldung". Anschließend ist nur ein "Kaltstart" über den Ein-/Ausschaltknopf möglich.


    Ich habe mal den Profileordner gecheckt und der umfasst satte 973MB. Daher wollte ich ein Thunderbird-Backup mit MozBackup erstellen um anschließend Thunderbird zu deinstallieren. Allerdings ist auch hier das gleiche Resultat zu sehen - sprich nach einiger Zeit hängt auch dieses Programm sich auf und es wieder nur der Neustart möglich.


    Habe auch bereits Thunderbird zweimal deeinstalliert. Einmal die ältere Version 16 installiert. Aber jedes Mal das gleiche negative Resultat. Vor jeder Deinstallation habe ich immer den Thunderbird-Ordner unter dem Pfad Benutzer/Appdata/Roaming/ in Thunderbird_Sicherung umbenannt aber im gleichen Pfad belassen. Hab jetzt aktuell die Version 24 installiert.


    Ich habe auch bereits versucht den genannten Thunderbird-Ordner, der ja den Profiles-Ordner enthält, auf ein externes Medium zu kopieren. Jedoch bleibt jedes Mal der Kopiervorgang bei 5 Restsekunden stehen und es friert ein.


    Sämtliche Viren- bzw. Malwarescans haben nichts ergeben.


    Das lustige ist das bei meinen beiden anderen Email-accounts keine solchen Probleme auftreten! Auch Surfen mit Google Chrome ist kein Problem!


    Woran kann es liegen? Für eine Antwort wäre ich sehr dankbar.

  • Hallo MGM_Ghost,


    Die wichtigste Frage zuerst, auvh wenn ich glaube die Antwort zu kennen: Hast Du eine halbwegs aktuelle Datensicherung?


    "MGM_Ghost" schrieb:

    Ich habe auch bereits versucht den genannten Thunderbird-Ordner, der ja den Profiles-Ordner enthält, auf ein externes Medium zu kopieren. Jedoch bleibt jedes Mal der Kopiervorgang bei 5 Restsekunden stehen und es friert ein.


    Das klingt nicht gut. Mein erster Gedanke beim Lesen dieser Zeilen war: "Defektes Dateisystem". Vielleicht ist aber auch "nur" ein Virenscanner, der den Zugriff auf eine der Dateien verhindert. Hattest Du in letzter Zeit Meldungen des AV-Scanners?
    Beides sollte im Idealfall jedoch nicht dazu führen, dass Du den Rechner hart neustarten musst. Das deutet darauf hin, dass der Fehler recht tief im System auftritt.
    Ein Filesystem kann man oftmals mit chkdsk reparieren, wenn nicht die HD selbst defekt ist, und Virenscanner lassen sich deinstallieren. Bevor Du aber weitere Schritte in dieser Richtung unternimmst, ist es wichtig so viele Dateien wie möglich aus dem Profil zu retten. (Sofern Du keine aktuelle Sicherung hast.)


    Wenn Du mit dem Windows-Explorer kopierst, kannst Du erkennen, bei welcher Datei er hängen bleibt? Falls nicht, kopiere den TB-Ordner unter Benutzer/Appdata/Roaming/ stückweise. So solltest Du herausfinden, welche Dateien sich nicht kopieren lassen. Notiere diese Dateien und kopieren alle anderen auf einen externen Speicher.
    Um den AV-Scanner auszuschließen, deinstalliere ihn temporär und führe vor dem Kopieren einen sauberen Neustart durch. Führe den Checkdisk zunächst noch nicht durch sondern lass uns wissen ob und bei welchen Dateien das Kopieren scheitert.


    Gruß


    Susanne

  • Hallo Susanne,
    leider ist keine aktuelle Datensicherung vorhanden.


    AV-Meldungen hatte ich auch keine.


    Gruß MGM_Ghost

  • Deine Informationen sind etwas spärlich. Was ist mit


    "SusiTux" schrieb:

    [...] ist es wichtig so viele Dateien wie möglich aus dem Profil zu retten. [...] Wenn Du mit dem Windows-Explorer kopierst, kannst Du erkennen, bei welcher Datei er hängen bleibt? [... ]Notiere diese Dateien und kopieren alle anderen auf einen externen Speicher. [...] Um den AV-Scanner auszuschließen, deinstalliere ihn temporär und führe vor dem Kopieren einen sauberen Neustart durch.

  • Hi,
    hab soeben alle Ordner und Dateien Stück für Stück auf nen Stick gezogen und habe die Kopie mit dem Original verglichen. Die einzige Datei die nicht kopiert wurde und weswegen meine Kiste anscheinend einfriert war die Trash.msf im Pfad Profiles/xxxx.default/Mail/pop.web-1.de


    Genauer gesagt wurde die Datei schon kopiert jedoch mit einer Datenmenge von 0 KB anstatt 9.856KB.


    Gruß
    MGM_Ghost

  • Hallo,


    eine Größe von fast 10 MB ist für eine mfs-Datei sehr ungewöhnlich. Sie enthält keine E-Mails sondern lediglich einen Index. Wenn es wirklich nur diese Datei ist, kannst Du sie bei beendetem TB gefahrlos löschen. TB erstellt sie beim nächsten Start neu.


    Gruß


    Susanne

  • Hi
    einmal komplett neu installiert und die .msf eben weggelassen - Tada. FUNZT.


    Hab jetzt alle Posteingänge entrümpelt und Mails die ich behalte in verschiedene Ordner verschoben. Außerdem von allen 3 Accounts sämtliche Ordner komprimiert.


    Und noch als Absicherung ein aktuelles Backup in ein anderes Verzeichnis kopiert.


    Die Lösung war sooooo nah und ich hab den Wald vor lauter Bäumen nicht gesehen. :redface:


    Aber allemal besser als ein Virusinfekt oder Ähnliches.


    Ich denke das dürfte es dann hoffentlich gewesen sein oder?


    LG MGM_Ghost

  • Hallo,


    fein, dass alles wieder funktioniert.


    "MGM_Ghost" schrieb:

    Und noch als Absicherung ein aktuelles Backup in ein anderes Verzeichnis kopiert.


    Wenn Du das künftig regelmäßig machst, dann ist viel gewonnen.


    "MGM_Ghost" schrieb:

    Ich denke das dürfte es dann hoffentlich gewesen sein oder?


    Sieht gut aus. Es bleibt allerdings die Ungewissheit, wodurch diese Datei beschädigt wurde. Du solltest das gut beobachten und besser ein Backup zu viel anlegen als eines zu wenig. Wenn Deine Platte es unterstützt und Du ein passendes Tool hast, schau Dir mal die SMART-Werte an.


    Gruß


    Susanne