TB hängt (manchmal)

  • Thunderbird-Version: 31.1.12 (Problem bestand aber auch bei älteren Versionen)
    Betriebssystem + Version: Windows 8.1 Pro x64
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): 1und1
    Virenscanner: Windows Defender
    Firewall: Standardeinstellungen
    Plugins: alle auf "nie aktivieren"
    Erweiterungen: keine


    Seit Nutzung von Windows 8 habe ich mit Thunderbird sporadisch öfter mal das Problem, dass er hängt, wenn ein Ordner komprimiert wird. Dann graut das Programmfenster aus und die Titelleiste wirft mir ein nettes "reagiert nicht" entgegen. Nach ca. 1,5 Minuten fängt sich TB aber wieder und weiterarbeiten ist problemlos möglich.


    Ich habe meine IMAP-Konten so eingestellt, dass er Mails durchstreicht beim Löschen und per Komprimieren-Button entferne ich sie ganz. Gleiches passiert teilweise auch beim Verschieben von Mails im gleichen IMAP-Konto. Wenn ich zwischen 2 Konten verschiebe, passiert es nicht, da er die Mail im Ursprungskonto ja nur durchstreicht und nicht komprimiert.


    Ich habe bereits TB neu installiert und ein blankes, neues Profil erstellt. Beides brachte leider keine Abhilfe. Die Ordner sind alle mit höchstens 10 Mails gefüllt (außer meine Sammelablage, aber es tritt auch in Inbox etc. auf).


    Was ich nicht verstehe ist, dass das Problem nicht bei jeder Nutzung von TB vorkommt. Manche Sessions laufen komplett flott ohne Hänger.


    Unter Windows 7 Pro (64 Bit) ist mit den gleichen Konten / Einstellung das Problem noch nie aufgetreten.


    Ich hoffe, dass ich es dank eurer Unterstützung behoben bekomme :)

  • Eventuell habe ich die "Lösung" gefunden:


    Sofern die Option "Windows-Suche ermöglichen, Nachrichten zu durchsuchen" deaktiviert wird, scheint es (bis jetzt seit ein paar Tagen) besser zu laufen.


    Edit: Sorry, hab gesehen, dass mein uraltes Problem schon auf Win8 bestand. Kurz nach Erscheinen bin ich auf Win10 x64 umgestiegen und das Problem bestand bei frischem TB weiterhin. Mein Win10 in der Firma hatte das Problem nie, allerdings hatte ich dort die Windows-Suchoption auch immer deaktiviert.


    Vielleicht hilft es ja dem ein oder anderen :)