Nach Update von 8.0 auf 31.4.0 werden keine mails mehr geladen etc

  • Hallo,
    habe am 16. 1. 2015 von Uraltversion 8.0 auf 31.4.0 auf meinem Festplatzrechner upgedatet, habe auf dem Rechner VISTA und Firefox 35.0 (default) sowie IE. TB läuft hier seit Jahren auf IMAP. Habe eigene Domains, Hosting bei 1& 1.


    In TB wurde seitdem nichts geändert, auch keine Passwörter. Seit dem Update werden die alten Mails von vorher weiter angezeigt, Einloggen funktioniert. Aber das Ankommen von Neuzugängen bei den mails wird kurz singnalisiert, aber diese erscheinen nicht im Posteingang. Erst jetzt geöffnete alte mails werden kurz darauf wieder als ungelesen angezeigt. Test-mails lassen sich versenden (kommen beim Empfänger an), werden aber nicht im TB "Gesendet" Ordner angezeigt. Deinstallation und Neuinstallation haben nichts genützt, ebenso nicht das Löschen der Datei global-messages-db.sqlite. Von meinen verschiedenen Konten im TB hat kein Postein- oder Ausgang mehr als 80 MB gespeicherte Daten.


    Habe testweise auf meinem Laptop, der sogar noch TB 6.0 hat, TB eben angemacht - da läuft alles bestens, auch die eben vom Festplatzrechner verschickten Testmails sind da im Posteingang (als CC Kopie an mich selbst geschickt) und im "Gesendet" Ordner aufgeführt. Mails, die noch ungeöffnet waren und die ich erst heute auf dem stationären Rechner aufgemacht habe, werden auf dem Laptop weiterhin als ungeöffnet angezeigt.


    Die ganzen Daten sind also beim Provider vorhanden, aber es klappt kein Download neuer mails mehr auf dem upgedateten Rechner, ebenso wird im upgedateten TB nicht mehr von ungelesen auf gelesen umgeschaltet, während vom Update verschickte mails im Speicher beim Provider abgelegt werden. Folglich scheint das Update zu irgendeinem Kommunikationsproblem zwischen aktualisiertem TB und dem Speicher beim Provider geführt zu haben.


    Irgendeine Idee ? Danke !

  • So - habe doch selbst eine Lösung gefunden. Nach Umstellen der Verbindungssicherheit von "Keine" auf STARTTLS läuft das Update anscheinend.