Filter erkennt in einem Link die URL Adresse im html Inhalt nicht.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.0.1
    * Betriebssystem + Version: Windows 7 Ultimate
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): VEVIDA
    * Eingesetzte Antivirensoftware: ESET NOD32
    * Firewall (Betriebssystem-intern/Externe Software): Extern Hardware


    Hallo,


    Ich habe folgendes Problem: Einer meiner Anbieter sendet mir verschiedene Mails unter dem selben Absender. Diese Mails möchte ich in verschiedenen Ordnern ablegen (Rechnungen, Angebote etc.).
    Da der selbe Absender verwendet wird und auch der selbe Betreff (Administration), möchte eich als Filterkriterium die URL-Adressen in den Links im Inhalt der Mail verwenden. Es scheint aber, daß die Filterfunktion die URL Adresse unter dem Link nicht sieht oder liest.
    Was tun? Wer hat eine Lösung?


    Mit Dank


    Mike

  • Hallo,
    d.h. du weißt schon im voraus, welche URL versendet werden? Oder geht es dir nur darum, dass generell bei einem Link im Nachrichtentext die Mail in einen bestimmten Ordner gebracht wird?
    Ein Beispiel hättest du schon schreiben können.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo MRB,


    Ja ich weiß im voraus, welche URL Adressen vorkommen.
    Der Absender ist immer der selbe und der Betreff auch.
    Im Inhalt steht dann der Link entweder zur Auftragsbestätigung oder zur Rechnung.
    Ich gebe die ganze URL ein. Ich habe auch versucht den ganzen HTML Text einzugeben. Der HTML Text unter dem Link wird nicht gesehen.
    Kannst Du jederzeit selbst testen.
    Braucht es kein Beispiel. Aber wenn Du gerne möchtest werde ich dir ein Anonymisiertes Beispiel bauen.


    Gruß


    Mike

  • Da ich noch im Urlaub bin kann ich das erst morgen testen. Also etwas Geduld.
    Eine Idee: wenn du virtuelle Ordner anlegst und dort die gleichen filter anlegst (ein vO ist ein Filter), wird der Inhalt auch nicht erkannt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Getestet.
    Mein Aufbau:
    POP-Konto (IMAP geht nicht)
    EIne Mail von Adresse A nach B geschickt.
    Inhalt: mehrere Sätze und ein Link in diesem Fall dieser: http://spotlight.de


    Im Konto der Adresse B einen Filter eingerichtet:
    Mindestens eine Bedienung


    | Inhalt | enthält (oder ist)| http://spotlight.de


    Aktion:
    Verschieben der Nachricht in: Spotlight in Lokale Ordner


    Mit einem virtuellen Ordner klappt es genau so gut, nur dauert es dort ein wenig länger bis die Mails angezeigt werden.
    Warum das bei dir nicht klappt, weiß ich nicht, vermutlich hast du etwas falsch gemacht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()