"Ungültige Empfängeradresse" beim Versand mit Verteilerlisten

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2
    * Betriebssystem + Version: WIN7
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): Eigener Mailserver
    * Sync-Add-on für Online-Adressbuch?:
    * Eingesetzte Antivirensoftware: Gdata
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo!
    Beim Versand mit Verteilerlisten erscheint seit wenigen Tagen die Fehlermeldung:
    "Ungültige Empfängeradresse". "xxx <"XXX"> ist keine gültige Email-Adresse, weil Sie nicht dem Format "user@host" entspricht. Sie müssen....."
    Bis dato hat es immer hervorragend funktioniert, wir arbeiten mit vielen Verteilerlisten.
    Ich habe gelesen, dass dieses Problem in einer früheren Version bestand und bereits alle damaligen Tipps ausprobiert. (Leerzeichen entfernt, Unterstriche hinzugefügt, etc...)
    Ich habe eben sogar sämtliche Verteilerlisten neu erstellt, da es gestern mit einigen neu erstellten Listen funktionierte. Mit sämtlichen vorigen Listen jedoch nicht.
    Auch bei den neu erstellten Listen erscheint derselbe Effekt.
    Interessant ist, das bei der erscheinenden Fehlermeldung die Syntax völlig konfus ist.
    Heißt z.B. die Verteilerliste ABC und diese enthält zwei Mailadressen Müller@xyz.de und Meier@xyz.de mit den Beschreibungen "Müller" und "Meier", dann lautet die Fehlermeldung beim Versenden:
    "Ungültige Empfängeradresse" - "ABC <Mülle>, "Meier>" ist keine gültige E-Mailadresse,...."
    Export und Import des gesamten Adressbuches auf einen anderen Rechner erzeugt denselben Effekt.
    Bitte dringend um Hilfe...
     ?(?(?(?(?(?(

  • Hallo und willkommen im Forum!


    Habe ich richtig verstanden, du möchtest eine Mailadresse versenden, die Umlaute hat?
    Dir ist klar, dass das nicht klappen kann?
    Wenn du diese Mail einzeln versendest, geht das problemlos?
    Bei einem eigenen Mailserver sind allerdings meine Hilfsmöglichkeiten erheblich eingeschränkt, weil ich keine Möglichkeit habe, das Problem hier nachzustellen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    das waren natürlich nur Beispiele. Das Mailadressen keine Umlaut haben, ist mir bekannt.


    Ich wollte damit verdeutlichen, dass die Syntax der Fehlermeldung konfus ist (u.A. wird ein Zeichen der Adresse abgeschnitten und die Klammern sind unlogisch gesetzt)


    Das Problem hat doch nichts mit dem Mailserver zutun, sondern lediglich mit TB, die Mail verlässt den Rechner doch gar nicht!?


    Wenn die Mailadressen des Verteilers einzeln eingetragen oder die Mail über das Adressbuch über "Verfassen" geschickt wird, funktioniert es,
    nur beim Versenden direkt über "Verfassen" und Eingabe der Verteilerliste in die Adresszeile kommt es zu dieser Fehlermeldung.
    Noch irgendwelche Ideen?
    Gruß

  • Das Problem hat doch nichts mit dem Mailserver zutun, sondern lediglich mit TB, die Mail verlässt den Rechner doch gar nicht!?

    Das ist eben die Frage. Es muss nicht Thunderbird sein, der die Fehlermeldung ausgibt, sondern kann auch der Empfängerserver dieser Mailadresse sein, der sie nur an Thunderbird sendet.
    Wir hatte vor Jahren dieses Problem bei einer Verteilerliste, die über ein GMX-Konto versendet wurde. Die komplette Liste konnte überhaupt nicht gesendet werden, weil der GMX-Mailserver die Annahme eines einzigen Empfängers verweigerte, weil die Mailadresse z.B. einen Punkt vor dem @ hatte oder einen anderen Fehler.
    Es gab auch schon mal ein Problem, weil sich in der Mailadresse ein Zeichen eingeschlichen hat, welches gar nicht Bestandteil der Schriftart war und so mit unsichtbar war. Das konnte man dann erst über den Quelltext aufdecken.
    Du könntest das Problem insofern lösen, wenn du das Add-on MailMerge verwenden würdest, welches eine Liste in Einzelmailadressen aufbröselt. Alle Adressen der Verteilerliste befinden sich dann im Postausgang und können von dort einzeln aber in einem Schwung über das Dateimenü versendet werden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Gut, danke erstmal für die Hinweise, aber ich glaube, wir reden etwas aneinander vorbei.


    Die Mails verlassen diesen Rechner definitiv nicht, der Fehler wird von TB erzeugt.
    Beim Senden einer Nachricht kann man ja erkennen, ob TB mit dem Mailserver komuniziert.
    Das passiert hier jedenfalls nicht. Ich kann auch die Netzwerkverbindung kappen und die Fehlermeldung bleibt.


    Vermutlich bis zum letzten Update von TB funktionierte das Versenden über die reinen Verteilerlisten tadellos. Jetzt kommt an diesem PC bei jeder VL o.g. Fehlermeldung,
    auch, wenn diese nur 2 Mailadressen enthält. Sende ich über das Adressbuch an die Einzeladressen, klappt es.
    Aber das ist nicht gewünscht.


    Die Kollegin hat ungefähr 30 Verteilerlisten mit insgesamt 1200 Mailadressen. Vorher ging es, es sollte weiterhin gehen.


    Sende ich von meinem PC (selbe Konfiguration) mit meinen Verteilerlisten, funktioniert es.
    Sende ich von meinem PC mit den von ihrem PC importierten Verteilerlisten, funktioniert es nicht mehr.
    Wo ist der Fehler?
    Gruß

  • Ich kann auch die Netzwerkverbindung kappen und die Fehlermeldung bleibt.

    OK, das ändert die Sachlage natürlich, wusste ich aber vorher nicht.
    Ich selbst, würde allerdings noch mehrere Tests machen.
    Hast du z.B. das Verhalten in einem frischen Profil getestet mit nur einem Konto?
    4 Ein neues Profil erstellen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich kann das Problem mit Thunderbird 38.2.0 unter Linux genau wie oben beschrieben bestätigen. Diese Meldung tritt seit ca. zwei Wochen auf.
    Bei einer Verteilerliste (mehr habe ich nicht ausprobiert) ließ sich nach mehreren Fehlversuchen Abhilfe durch das Entfernen von Leerzeichen im Listennamen erreichen. Dies kann jedoch wohl keine dauerhafte Lösung sein.

  • Na, wenigstens sind wir nicht ganz alleine mit dem Problem.
    Kleiner Nachtrag noch:
    Auch die Empfehlung von MRB, testweise eine Neuinstallation (an einem neu eingerichteten PC) von TB durchzuführen und das Profil zu importieren, hat nicht zur Lösungsfindung beigetragen.
    Das Problem besteht auch an diesem neuen PC. Erstellt man eine neue kleine Verteilerliste, funktioniert es. Importiert man das Profil von dem "kranken" TB und versucht eine Mail an eine VL
    dieses Profils zu schicken, erscheint derselbe Effekt.
    Die Frage ist, ob bei einer kompletten Neueinrichtung und Rekonstruktion (nicht Import) des ganzen Profils nicht eventuell auch der Fehler auftreten wird...
    Ich vermute nach wie vor einen Fehler in TB.

  • Auch die Empfehlung von MRB, testweise eine Neuinstallation (an einem neu eingerichteten PC) von TB durchzuführen und das Profil zu importieren, hat nicht zur Lösungsfindung beigetragen.


    Bitte sage mir, wo ich das in diesem Threads gesagt habe.


    Ich schrieb:

    Zitat

    Hast du z.B. das Verhalten in einem frischen Profil getestet mit nur einem Konto?

    .


    Eine Neuinstallation hilft fast nie, und ein altes Profil zu verwenden, kopiert die Fehler gleich mit.
    Was interpretierst du aus meinem Satz?
    Eine Neuinstallation ist nur sinnvoll, wenn Thunderbird noch gar nicht installiert ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ok. Ich gebe zu, das habe ich falsch interpretiert, bzw. falsch in Erinnerung gehabt.
    Sollte auch nur ein Versuch sein, ein letzter Rettungsanker...
    Jetzt wird es wohl auf ein neues Profil hinauslaufen....
    Danke soweit!
    Gruß