Kompatible Lightning-Version gesucht

  • Hallo Forum,


    nutze Firefox 40.0.3.(, weil Firefox es von selbst darauf upgedatet hat) unter Windows 8.1.
    Wollte mal Lightning als Kelender-Tool probieren.


    Leider finde ich keine Version, die mein Firefox als kompatibel akzeptiert. Weder die oberste in der Liste 4.0.2, noch die, die für 40.* taugen soll 4.2b1. Lightning macht mir Probleme, bevor es überhaupt begonnen hat...


    1. Weiß jemand Hilfe, welche Version?
    2. Ist das dann ab jetzt immer so, dass wenn Firefox (von selbst) updatet, der Kalender nicht mehr tut?


    Danke und Grüße
    Frank.

  • Hallo Frank_S,


    willkommen im Thunderbird-Forum.


    Lightning ist eine Kalender-Erweiterung für das E-Mail-Programm Thunderbird (dort seit Version 38.0 bereits integriert) und für SeaMonkey.


    Es funktioniert mit dem Mozilla-Internetbrowser Firefox nicht. Suche auf der Erweiterungsseite von Mozilla für Firefox-Erweiterungen, ob es etwas Vergleichbares für den Feuerfuchs gibt.


    Falls Du lediglich den Namen verwechselt haben solltest und tatsächlich den Thunderbird im Einsatz hast (aktuelle Version ist 38.2.0), so stelle dies bitte klar.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Danke, Feuerdrache.


    War ein ziemlicher Mozilla-Anfängerfehler. Dachte, Thunderbird und Lightning seien 2 getrennte Programme. Und habe deshalb auch versucht, Lightning in Firefox zu AddOn-en.
    Als das nicht ging, habe ich einfach mit Thunderbird weitergemacht und siehe da: Lightning war dann "von selbst" da.


    Bin bis jetzt ziemlich begeistert. Mache nämlich Versuche, Outlook abzulösen, weil mein altes Outlook 2003 sich mit Windows 10 beißt. (Eigentlich nicht das Outlook, sondern nur das WORD und EXCEL beim Lesen von Files übers Netz, aber damit ist dann das ganze Office 2003 obsolete.)


    Ich probier' dann mal weiter und hoffe, dass alles noch tut, wenn Updates kommen,


    Grüße
    Frank_S