EnigMail: Lösung des ReinText Problems

  • OS: Linux Mint 17.2
    Thunderbird Version 38.2.0
    Provider: Eigener Server


    Hallo zusammen,
    ich habe bereits in einem andren Thread mein Problem geschildert, dass seit dem ich EnigMail installiert habe E-Mails nur noch als ReinText versendet werden OBWOHL ich in den Einstellungen als HTML versenden und PGP/MIME gewählt habe.


    Hier die Lösung des Problems.
    Ich hatte Enigmail so eingestellt, in den Kontoeinstellungen unter openPGP alle Haken gesetzt waren außer Standardmäßig verschlüsseln (da ich nicht von jedem Empfänger einen Schlüssel habe).
    Zudem habe ich in den Enigmail-Einstellungen unter Senden statt Bequeme Verschlüsselungs-Einstellungen die Manuelle gewählt.


    Anscheinend gibt es dort solch Probleme, dass E-Mails anschließend nur noch als ReinText versendet werden, obwohl das Verfassen Fenster einer E-Mail mit HTML Optionen zur Verfügung stellt und es den Anschein macht, dass diese auch als HTML verschickt wird. Anfangs habe ich versucht mit dem bevorzugten Nachrichtenformat im Adressbuch jedes Kontakts das Problem zu beheben, leider erfolglos. Auch die Einstellung Sende-Optionen unter Thunderbird->Globale Einstellungen->Verfassen hilft dort nicht weiter.


    Lösung:
    Einigmail Einstellungen-> Bequeme Verschlüsselung auswählen
    Konto Einstellungen -> OpenPGP/Sicherheit folgende Haken gesetzt

    • Nachrichten standardmäßig unterschreiben
    • PGP/MIME standardmäßig verwenden
    • Nachrichten-Entwürfe verschlüsselt speichern


    Da mir niemand aus dem Forum bei diesem Problem helfen konnte, bin ich nun so frei und teile mit euch meinen Lösungsweg.


    Gruß
    Volker

  • Hallo Volker,


    ich nehme an, dass Du Dich auf diesen Faden beziehst? Wäre es dann nicht besser, die Lösung auch dort zu posten?


    Zur Lösung selbst möchte ich noch anmerken, dass von den von Dir genannten Einstellungen lediglich die Option


    PGP/MIME standardmäßig verwenden


    Einfluss darauf hat, ob HTML verwendet werden kann oder nicht. Die anderen Optionen sollten keine Rolle spielen. Genau das wurde ja bereits in dem anderem Faden bereits thematisiert. Ich vermute deshalb, dass Dir zuvor bei der Umstellung von INLINE auf MIME etwas schiefgegangen war, vielleicht deshalb, weil Du die allgemeinen Sendeoptionen mit den Einstellungen aus dem Adressbuch überschrieben hattest.



    Gruß


    Susanne