Thunderbird bekommt keine E-Mails

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.03.0
    * Betriebssystem + Version: Win 7
    * Kontenart (POP / IMAP): Pop3
    * Postfachanbieter (z.B. GMX): T-Onlinde.de
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Win 7-Firewall


    Hallo allerseits,
    ich benutze seit 3/4 Jahr das E-Mail Programm Thunderbird 38.3.0. mag sein das hin und wieder ein Update davon gemacht worden ist, aber sonst wurde wissentlich keine Veränderung vorgenommen. Doch seit 8 Tagen bekomme ich keine Mails mehr. Ich habe heute mal von meinem Web Mail Konto auf diesem Thunderbird Konto eine Mail gesendet, welche auch nicht ankam, und bekam da folgende Meldung mit diesem ominösen Link.



    Ich werde irgendwo nach China oder sonst wo verlinkt.
    Wer kann mir bitte weiterhelfen? Sollte ich mein aktuelles Konto löschen oder bringt das nichts?
    Danke schon mal für Eure Hilfsbereitschaft
    N. Zeggel

    2 Mal editiert, zuletzt von graba () aus folgendem Grund: Link u. E-Mail-Adresse anonymisiert; Code-Tags gesetzt

  • Guten Tag N. Zeggel!


    Öffne bitte mal eine Eingabeaufforderung ("DOS-Fenster") und gebe dort hintereinander folgendes ein:

    Code
    1. ping smtp.t-online.de (und dann ENTER)
    2. ping pop.t-online.de - " -
    3. ping www.heise.de - " -


    Und dann postest du bitte im Forum die vollständige Konsoleneingabe und auch die erhaltenen Antworten (alles mit einem mal posten). Hier mal das Beispiel nur der ersten Abfrage:

    Code
    1. peter@erde:~> ping smtp.t-online.de
    2. PING fwdallmx.t-online.com (194.25.134.88) 56(84) bytes of data.
    3. 64 bytes from 194.25.134.88: icmp_seq=1 ttl=250 time=27.2 ms
    4. 64 bytes from 194.25.134.88: icmp_seq=2 ttl=250 time=27.1 ms
    5. 64 bytes from 194.25.134.88: icmp_seq=3 ttl=250 time=27.2 ms
    6. ^C
    7. --- fwdallmx.t-online.com ping statistics ---
    8. 3 packets transmitted, 3 received, 0% packet loss, time 2000ms
    9. rtt min/avg/max/mdev = 27.147/27.231/27.280/0.059 ms
    10. peter@erde:~>


    Dann machst du bitte je einen Screenshot der Servereinstellungen für den POP3-Server und für den SMTP-Server und postest diese ebenfalls. Deinen Benutzernamen bitte anonymisieren, aber so, dass er "als ein Benutzername" noch erkennbar ist.


    Ich gehe auch davon aus, dass dein Provider "t-online.de" heißt und das o.g. nur ein Tippfehler ist.


    Was passiert, wenn du mal ein paar Testmails an Freunde/Bekannte von dir schickst? (Mit einer kleinen Begründung, und dass sie dich mal anrufen sollen - Mail geht ja nicht ... .) Ziel: Herausbekommen, ob es nur ein Empfangs-, und/oder ein Sendeproblem ist.


    Sollte ich mein aktuelles Konto löschen oder bringt das nichts?

    Nichts löschen! Du kannst doch sämtliche Einstellungen im Bedarfsfall ändern.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!