Unerwartetes Verhalten von TB 38.5

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5
    * Betriebssystem + Version: Win 10 pro
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): WEB, GMX
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern/Externe Software): WIN 10 interne Firwall



    Hi all,


    schlage mich z. Z. mit folgendem Problem rum:
    - TB hat sich selbst geuppt und läuft jetzt (vermutlich) in der Version38.5
    - die wirkliche Version kann ich nicht sehen, da mir Vesionshinweise oder ähnliches unter den 3 waagerechten Strichen (ganu rechts oben) nicht angezeigt werden
    - bei jedem Postfach, das ich auslesen will, muss ich jetzt "anzeigen in neuen Tab" anklicken. Früher (bis V. 38.4) wurden mir mit der runterladen der mails alle neuen und auch alle nicht gelöschten mails im Posteingang angezeigt.
    Da ich so deftige Probleme mit TB habe, hab ich Win 10 mal zurück gesetzt auf einen Zeitpunkt vor Version 38.5. Da lief der mail-Empang wieder wie gewohnt - auch alle News wurden mir ohne Klick auf "anzeigen im neuen Tab" abgezeigt. Beim nächsten Start wurde dann TB wieder "ohne mein Zutun" geuppt und ich hatte wieder die gleichen Probleme wie vor dem Zurücksetzen von WIN 10.
    Könnt ihr mir bitte helfen, dass ich dem TB wieder sein gewohntes Verhalten anschaffen kann?


    Beste Grüße
    Urmel XXL

  • Hi all,


    ich mach mal die Ingrid und antworte mir selbst :-)
    Von Susi Tux habe ich eine Antwort auf eine andere Anfrage gelesen, darin erklärt sie wie der abgesichert Modus gestartet wird. Ich habe diesen mal auprobiert, habe die zwei Boxen mit Häckchen versehen und TB neu gestartet. Jetzt ist alles wieder so wie es sein soll.
    Mein Dank an Susi Tux - ich nehme mal an, dass es die Susanne ist.
    Danke, Susanne! :)


    Regards
    UrmelXXL

    Einmal editiert, zuletzt von UrmelXXL () aus folgendem Grund: Habe 2 falsche Fehler berichtigt.

  • Hallo Urmel,


    gern geschehen, auch wenn es in diesem Fall eher aus Versehen war.


    Der abgesicherte Modus ist auch nicht gerade "Rocket Science". Mir gefällt aber, dass es auch Benutzer wie Dich gibt, die sich selbst bemühen und im Forum suchen.
    Nun zu Deinem Problem. Wenn es im abgesicherten Modus nicht auftritt, dann ist die Ursache mit großer Wahrscheinlichkeit eine der Erweiterungen. Dieser Modus dient eher der Fehlersuche und ist nicht als Dauerzustand geplant. Aus Deiner Antwort kann ich nicht erkennen, ob Du auch den zweiten Schritt gegangen bist, die vermutlich ursächliche Erweiterung zu identifizieren. Falls Du das noch nicht getan hast, solltest Du es nachholen, damit Du den TB wieder im Normalmodus betreiben kannst.


    Gruß


    Susanne

  • Hallo Susanne,


    Dank sei dir für die Blumen :-)
    Tut mir leid, dass ich erst jetzt antworte, ich war mit meiner Frau auf Beutezug - sprich; wir haben die Wochenendeinkäufe erledigt.
    Habe im TB gleich noch mal nachgeschaut, ich bin doch mit "Änderungen ausführen und neu starten" wieder raus und alles läuft vom Feinsten - mag der Geier wissen wie und wo sich TB verschluckt hat, aber jetzt ist alles wieder im grünen Bereich.
    Ein äterer Herr mit nur bescheidenen Kentnissen in der englischen Sprache muss, um bestehen zu können, sich schon mal in einem Forum tiefer einlesen - sonst ist er erschossen wie Robert Blum.


    Dank sei dir für die Rückmeldung :-)
    Regards
    UrmelXXL

  • [OT]

    sonst ist er erschossen wie Robert Blum.


    Quelle: http://www.volksliederarchiv.d…au-im-blutigen-morgenrot/


    [/OT]


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hi Feuerdrache,


    dein Gedicht passt in der heutigen Zeit wie "die Faust aufs Auge".
    Wollen wir hoffen, dass es nicht ganz so schlimm wird und mal wieder Ruhe einzieht.


    Regards
    Urmel