Zeitüberschreitung der Verbindung - unlösbares Problem

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5.0
    * Betriebssystem + Version: Windows 7 - 64bit
    * Kontenart (POP / IMAP): Servertyp: IMAP
    * Postfachanbieter (z.B. GMX): -
    * Eingesetzte Antivirensoftware: Kaspersky Endpoint Security 10
    * Firewall (Betriebssystem-intern/Externe Software): Externe Software? (nicht die von Windows)



    Hallo, grüß euch:
    bevor ich eine auf den Deckel bekomme wegen Suchfunktion benutzen usw: Habe ich schon alles gemacht, habe mir hier unzählige Themen durchgelesen und versucht das Problem zu lösen, leider erfolglos.


    Wie ersichtlich kommt gleich zu beginn bei Thuderbird das kleine Pop up Fenster in dem steht "Zeitüberschreitung der Verbindung mit Server [Name]@[Firmennamen}].at."
    Kann also keine Mails aufrufen bzw versenden :wall: 
    Das komische an der Sache vor 7 Stunden hat noch alles Problemlos funktioniert und seit dem wurden keine Updates o.ä. gemacht!!!
    Habs schon mit neustarten des Laptops versucht und sogar zurück setzen auf einen früheren Punkt bei der Systemwiederherstellung alles ohne Erfolg.
    Habe auch Probehalber versucht ob sich das Problem lösen lässt wenn Firewall/Virenprogramm deaktiviert sind, nix da :S


    Weiß echt nicht mehr was sein kann, bitte dringend um Hilfe da ich die Mails beruflich benötige und es zur Zeit richtig stressig ist!!!
    Danke im Voraus für die Hilfe und euer Verständniss!
    Lg Dave


    *Edit: Hat bis jetzt immer mit Kaspersky funktioniert :/ habe Kaspersky jetzt deinstalliert und Avira installiert jedoch das selbe Problem :(

    Einmal editiert, zuletzt von Celicaner ()

  • Hallo Dave,
    und willkommen im Forum!



    Zeitüberschreitung heißt ja nichts anderes, als dass dein Thunderbird keine Verbindung zu dem entsprechenden Mailserver bekommt. Und dann erlöst dich (zum Glück) ein Timeout vor weiterem sinnlosen Warten.
    Leiter verschweigst du uns aus nicht nachvollziehbaren Gründen den Namen deines Providers, der wohl ein Firmenserver ist. Und du gibst uns auch keinerlei Angaben, wie denn dieser Firmenserver erreichbar sein soll. Direkt übers Internet? (schlechte Lösung) Über ein VPN? (bessere Lösung) Deshalb kann ich nicht mitprüfen.


    Zuerst einmal solltst du jetzt für dich herausbekommen, wie der Firmenserver aus dem "bösen Netz" erreichbar ist (direkt oder über VPN).
    Ich empfehle dir auch festzustellen, ob der Serer überhaupt erreichbar ist (Kollegen fragen!). Du bist nicht der erste, der sich einen Wolf sucht, und der Server war nur down und keiner hats gemerkt.


    Und dann machst du erst mal den üblichen Test der Erreichbarkeit des Servers miitels telnet. Das sieht (bei einem bekannten öffentlichen Server) so aus:



    Beschreibe uns das Ergebnis oder poste es hier, eingesetzt in Code-Tags.
    Aus diesem Test erkennst du, ob dein Rechner überhaupt den Server erreicht. Macht er das nicht, kannst du am Thunderbird herumkonfigurieren, wie du willst.


    Dann empfehle ich dir, wenn absolut keine Verbindung zustande kommen will und der Server auch garantiert läuft, den Kaspersky komplett zu deaktivieren (so, dass er beim Systemstart garantiert nicht mitstartet). Neustart, überprüfung, ob der K. auch wirklich nicht gestartet ist, und dann mit dem TB prüfen. Kurzfassung: alles, wirklich alles deaktivieren, was die Verbindung irgendwie behindern könnte. Notfalls den K. deinstallieren, wenigstens zum Test.


    Und dann kann es aber auch sein, dass das Zertifikat für die verschlüsselte Verbindung (SSL/TLS oder STARTTLS) zu den Servern abgelaufen ist (verpennt, neues zu kaufen, kommt immer wieder vor) oder ob dieses noch nach dem veralteten sha-1 signiert wurde und du eine Version des TB installiert hast, welches aus gutem Grund nicht mehr mit derartigen veralteten Zertifikaten arbeitet.


    So viel erst mal ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke erstmal für deine ausführliche Antwort!
    Provider ist ersteinmal eine gute Frage, weiß ich nicht! Denn ich bin beruflich im Ausland unterwegs.
    Der Firmen Server ist direkt übers Internet erreichbar schätze ich!
    Habe mit meiner privaten mail adresse mal bei einigen Kollegen nachgefragt ist bis jetzt jedoch nix zurück gekommen.
    Mittels telnet wird mir rein garnichts angezeigt, ist ja auch klar da ich den Provider nicht kenne...
    werde mal warten ob sich einer meiner Kollegen melded bzw. am Monta unsere IT-Abteilung kontaktieren :/
    Lg Dave

  • Hi,


    Ja, das mit der IT-Abteilung ist bei einem Firmenserver so wie so die beste Lösung.
    Und dann würde ich es bei zukünftigen Fragen und Problemen "nett" finden, wenn du solche "Unwichtigkeiten" wie einen Auslandsaufenthalt gleich zu Beginn deines Postings erwähnst!
    Es ist nämlich absolut nichts unübliches, wenn im Ausland Probleme bei den Verbindungen zu "heimischen" Mailservern auftreten. Das können die ausländischen Provider sein, welche die EMail-Ports zu fremden Server sperren, aber auch die heimischen Mailserver, welche gerne mal gegen den Zugriff von "ausländischen IPs" "gesichert" werden.


    Und, wie schon geschrieben, seriöse Firmen (die auch noch eine eigene IT-Abteilung haben), lassen eh nur per VPN Zugänge in ihr Intranet zu.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!