Ubuntu Thunderbird hängts sich auf bei Neustart

  • Thunderbird 38.5.1
    Ubuntu 12.04 LTS
    IMAP Host 1&1


    Neulich morgens aus heiterem Himmel ließ sich Thunderbird nicht mehr starten. Das Programm startete nicht und brachte die Meldung "Sende Login-Daten ...". Auf dem Laptop funktioniert es aber weiterhin (gleiche Konfiguration, Ausnahme Ubuntu 14.04 LTS).


    Ich habe zunächst TB deinstalliert, den lokalen Ordner verschoben und TB neu installiert. Alles funktionierte wieder perfekt. Aber am nächsten Tag das gleiche Theater. Diesmal habe ich .thunderbird komplett gelöscht. TB deinstalliert, Neustart, wieder installiert, E-Mail-Konten neu eingerichtet und alles lief wunderbar bis zum nächsten Neustart am nächsten Tag (siehe Bildschirmfoto). Und nun weiß ich nicht mehr weiter.


    Wer hat eine Idee!


    Danke im Voraus

  • Auf dem Laptop funktioniert es aber weiterhin (gleiche Konfiguration, ...)

    Heißt das, Du verwendest jeweils auch die gleichen Erweiterungen? Mit anderen Worten, tritt das Problem auch auf, wenn Du den TB im Safe-Mode startest?

  • Ja, das hatte ich auch schon probiert. Inzwischen glaube ich fast, daß irgendetwas im Ubuntu vergriesknaddelt ist.

  • Sollte ich mir Sorgen machen?

    Nein. Wenn Du genau hinschaust, dann siehst Du, dass es sich hierbei nicht um eine normale Datei handelt sondern um einen Link. Dahinter verbirgt sich nichts weiter als der Lock, um das Verzeichnis vor konkurrierenden Zugriffen zu schützen.


    Ansonsten wäre es hilfreich, wenn Du etwas mehr Informationen geben und Fragen auch so beantworten würdest, dass die Antwort völlig klar ist. Alles andere führt nur zu erneuten Nachfragen und ist ärgerlich. Eine wichtige Information wäre z.B. die, ob es denn mit dem neuen Profil nun funktioniert.

  • Ach, leicht machst Du es uns nicht.

    Das Gleiche passiert auch im Safe Mode.

    Was ist denn das Gleiche? Dass die Lockdatei erstellt wird? Ich schrieb doch schon, dass das normal ist. Die Frage ist, ob der TB sich starten lässt, wenn Du dann auf Continue in Safe-Mode klickst.

  • Tut mir leid, offensichtlich habe ich mich nicht richtig ausgedrückt. Auch erst einmal vielen Dank für Deine/Eure Bemühungen.


    Zum Thema - Ja, es ereignet sich auch bei jedem Neustart von TB im Safe-Mode nach klick auf Continue Safe-Mode. Noch einmal zur Verdeutlichung:
    1. TB wird über die Paketverwaltung mit allen Erweiterungen deinstalliert.
    2. Der Ordner .thunderbird im Home-Verzeichnis wird gelöscht
    3. TB wird neu installiert.
    4. TB wird geöffnet und ein E-Mailkonto angelegt.
    5. Die E-Mails werden vom Provider aus geladen.
    6. Man kann ganz normal arbeiten, alles ist OK


    Aber sobald TB geschlossen und wieder neu gestartet wird friert es ein, egal ob im Safe-Mode oder normal. Und diese lock-Datei wird auch nicht gelöscht wenn TB geschlossen wird.

  • Von einem solchem Fehlerbild habe ich in all den Jahren noch nicht gehört, schon gar nicht dass ein solcher Fehler in einer neuen Installation mit einem frischen Profil auftreten würde. In Deiner Umgebung muss es irgendetwas Spezifisches geben, dass es zu finden gilt. Die Ubuntu Version 12.04 an sich ist gewiss nicht die Ursache. Theoretisch könnte aber einer der jüngste Patches ursächlich sein. So richtig vorstellen kann ich mir das aber nicht.


    Woher hast Du den TB bezogen? Falls die ihn aus den Ubuntu-Quellen hast, bist Du sicher, dass Du bezüglich der Quelle auf dem 12.04-Pfad bist? Ich bin mir nämlich nicht sicher, ob der TB für die 12.04 überhaupt noch automatische Updates bekommt.


    Da gibt es einen Punkt in Deiner Beschreibung, der mich nach wie vor in Richtung Profil denken lässt. Oder vielleicht in ein PlugIn.

    1. TB wird über die Paketverwaltung mit allen Erweiterungen deinstalliert.


    Du kannst noch folgenden Test ausführen:


    Deinstalliere den TB erneut komplett. Benenne den Ordner .thunderbird um. Installiere den TB neu, ohne Erweiterungen. Installiere den TB aus den Quellen von Ubuntu. Fall dort der aktuelle TB nicht für die 12.04 angeboten wird, laden ihn Dir von Mozilla herunter.
    Starte den TB und richte zunächst kein Konto ein. Gehe in das Add-Ons-Menu und deaktiviere dort alle evtl. doch vorhandenen Erweiterungen, z.B. die Unity-Integration. Deaktiviere sämtliche PlugIns und ebenso vorhandene Wörterbücher. Beende TB und starte ihn dann erneut.