Antworten: Automatische Umstellung des Formates bei Nutzung der "End" Taste

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.4.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP): POP3
    * Postfach-Anbieter (z.B. GMX): Uni
    * Eingesetzte Antiviren-Software: Avira
    * Firewall (Betriebssystem-intern/Externe Software):
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Thundercommunity,


    ich bräuchte einmal Hife von einem Experten (ich nutze 31.4.0): Jedesmal wenn ich eine Nachricht verfasse und ich zB zwischendurch rückwirkend ein Wort im Satz einfügen möchte, stört es mich, dass wenn ich mit der "End" Taste dann wieder an das Ende des Satzes gelangen und weiterschreiben möchte, dass das Format automatisch auf "Variable Breite" anstatt der vor-eingestellten Schrift 'Calibri' umspringt. Ich muss dann jedesmal per Pfeil einen Buchstaben zurück und dann wieder vor, was sehr nervig ist.


    Beispiel: ich tippe "Hallo xy, kommst dui heute Abend zum Treffen?" - Mir fällt auf, dass ich mich vertippt habe, weil beim "du" die Tasten "u" und "i" nebeneinander liegen. Ich gehe also zum Wort, lösche das "i" und springe mit der "End" Taste wieder zurück zum Satzende, um weiterschreiben zu können. Doch dann hat sich das Feld mit der eingestellten Schrift 'Calibri' auf 'Variable Breite' umgestellt und beim Senden entstehen dann mitten im Satz 2 Schriftarten - was ich aber meist erst dann feststelle, wenn ich eine Rückantwort mit meinem eingefasstem Text bekomme. Oftmals muss ich kontrollieren, ob der ganze fertige Text dann das selbe Format hat.


    Ich habe in den Einstellungen die Schrift auf 'Calibri' umgestellt, aber ich finde keine weitere Funktion, um diesen Mangel abzustellen. Kann mir bitte jemand helfen?

  • Hallo und willkommen im Forum!

    stört es mich, dass wenn ich mit der "End" Taste dann wieder an das Ende des Satzes gelangen und weiterschreiben möchte, dass das Format automatisch auf "Variable Breite" anstatt der vor-eingestellten Schrift 'Calibri' umspringt.

    Beschreibe mal genau, wo du das eingestellt hast.
    So sehr ich mich auch bemühe, ich bekomme es einfach nicht hin, dass die Schriftart umspringt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo MRB, danke für deine Antwort.


    Ich gehe bei TB auf Extras/Einstellungen/Verfassen und bei Allgemein kann ich die HTML Optionen 'Schrift' - 'Größe' und 'Farbe' einstellen. Im Prinzip ist dann auch 'Calibri' eingestellt. Einen Unterschied habe ich noch festgestellt, der eigentlich hierhin gehört:
    Dieses Phänomen tritt eigentlich nur dann auf, wenn ich auf eine Mail antworte. D.h. ich Klicke auf 'Antworten' (mit eingefasstem Text). Folgendes Bild zeigt sich dann: Erste Zeile frei (darin kann ich schreiben) und ab der 2. Zeile beginnt gleich der eingefasste Text. Wenn ich dann in der 1. Zeile drauflos schreibe bleibt es auch in der Schrift, sobald ich aber dann mitten im Satz etwas verbessere und mit "End" ans Ende gehe, dann springt es auf 'Variable Breite' um.


    Ich meine mich zu erinnern, dass das Bild früher nach dem 'Antworten' Klick anders aussah: 2 Zeilen frei + Cursor gleich auf der 1. Zeile - also erst nach insgesamt 2 freien Zeilen der eingefasste Text (was ich auch besser fand, da man nach der Abschiedsformel mit Namen immer automatisch eine freie Zeile zwischen eigenem und eingefasstem Text frei hatte - was von der Anordnung her besser aussieht).
    Das habe ich seit langer Zeit nicht mehr, und vielleicht liegt auch darin evtl die Lösung, da der eingefasste Text immer eine 'variable Breite' ist und der Cursor beim Springen ans Ende evtl das Format des gleich nachfolgenden (eingefassten) Textes übernimmt. Gibt es denn einen Befehl dafür, um das zu ändern (also 2 Zeilen frei bei 'Antworten')? In den Einstellungen habe ich nichts dazu gefunden


    Edit: Habe es jetzt mit einem Trick versucht, eine fake Signatur mit "___" einzufügen. Das funktioniert insoweit, als dass ich jetzt beim Antworten wieder 2 Zeilen habe (und die drei Unterstriche den eingefassten Text ein bisschen einrahmen). Doch das originale Problem besteht trotzdem weiter. Das kommt übrigens nur dann vor, bis ich Return drücke - nach <Return> ist das Problem mit der "End" Taste nach dem Verbessern nicht mehr.

    2 Mal editiert, zuletzt von neonmotor ()