Verschieben von Mails in das Hauptkonto "löscht" die Anhänge

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.7.2
    * Betriebssystem + Version: Windows 7
    * Kontenart (POP / IMAP):IMPAP
    * Postfachanbieter (z.B. GMX): hosteurope
    * Speicherdienst (z.B. Dropbox):
    * Eingesetzte Antivirensoftware: Microsoft Security Essentials
    * Firewall (Betriebssystem-intern/Externe Software): Windows FireWall


    Hallo, lieber Community!


    Das Problem ist schon ein paar Mal im Forum behandelt worden, aber ich konnte es leider mit Hilfe der alten Threads nicht lösen.


    Wenn ich von einem unserer E-Mail-Konten ein Mailt mit Anhang in unser "Hauptkonto" verschiebe, dann wird der Anhang "gelöscht". Er wird nicht mehr mit dem Icon angezeigt, aber im Mail selbst, wird er mit unbekannter Größe angezeigt, wenn ich versuche, den Anhang zu öffnen, kommt folgende Fehlermeldung:


    Dieser Anhang scheint keinen Inhalt zu haben.
    Bitte klären Sie dies mit dem Absender.
    Firewall- oder Antivirenprogramme in Firmen sind häufig der Grund für gelöschte Anhänge.


    Das Problem tritt bei allen Datei-Formaten auf und auch unabhängig von der Größe.
    Wenn ich die Mails allerdings in andere Konten verschiebe oder auch vom Hauptkonto in ein anderes Konto schiebe, bleibt der Anhang unberührt.


    Wenn ich den betroffenen Ordner über Einstellungen-->Allgemein-->Reparieren bearbeite, sind die Anhänge wieder da, alle zukünftigen Anhänge fehlen aber weiterhin.


    Ich danke euch schon mal im Voraus für die Mühe und hoffe, dass ihr mir helfen könnt,
    Euer Quietschisto

  • Hallo und willkommen im Forum!


    Offensichtlich ist ein Teil der Ordner defekt, d.h. in vielen Fällen zu groß.
    Grund: in Thunderbird kann ein Ordner leer erscheinen und trotzdem randvoll sein.
    Wie groß ein Ordner kann man u.a so herausbekommen:


    Überprüfe die Größe des Posteingangs auf dem Datenträger:
    Rechtsklick auf den Ordner, dann > Eigenschaften > Allgemein > "Größe auf Datenträger"
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.
    Es ist in Thunderbird nicht möglich auch nur annähernd die Ordnergröße abzuschätzen (etwa anhand der Größe und Anzahl der vorhanden Mails).
    Ich empfehle immer, Posteingänge leer und komprimiert zu halten und andere Ordner nicht größer als 800 MB wachsen zu lassen. Wenn ein Ordner defekt ist, kann dies im schlimmsten Fall zur Folge haben, dass man auf so einen Ordner nicht mehr zugreifen kann und die Mail u.U. für immer futsch sind.
    Zur Wartung von Thunderbird:
    http://www.thunderbird-mail.de…-_Grund_f%C3%BCr_Probleme
    http://www.thunderbird-mail.de/wiki/Ordner_komprimieren
    http://www.thunderbird-mail.de…ware_-_Datenverlust_droht!
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://sicher-ins-netz.info/wuermer/mailbox.html
    http://www.thunderbird-mail.de…on/:Korrupte_Indexdateien


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Erstmal vielen Dank für die schnelle Antwort!


    Ich habe mich mal durch die ganzen Links gelesen, aber einer Lösung bin ich leider nicht näher gekommen.


    Der Posteingang des Hauptkontos ist ca. 800 MB groß, alle Ordner und Unterordner haben zwischen 2 und 200 MB.
    Ich werde mich zuerst mal wohl darum kümmern, dass der Posteingang kleiner wird.


    Die Posteingänge der anderen Konten beinhaltet zwischen 0 und 5 Mails, da diese immer in die entsprechenden Ordner im Hauptkonto verschoben werden.


    Bezüglich Komprimierung: Ich habe nachgeschaut, auf allen Arbeitsplätzen ist die Standard-Einstellung angewählt (Komprimieren, wenn mehr als 20 MB gespart werden können).
    Backups werden soweit ich weiß auf ein NAS gemacht.


    Wenn ich den Ordner repariere (egal ob Posteingang oder irgend ein anderer Ordner/Unterordner), dann werden die Mails, wie gesagt, mit den korrekten Anhängen angezeigt, aber sobald ich wieder etwas verschiebe, fehlt der Anhang im neuen Mail wieder.


    Wenn ich innerhalb des "Hauptkontos" verschiebe, gibt es gar keine Probleme.



    Was mir noch eingefallen ist, was eventuell hilfreich sein könnte: Wir hatten jahrelang nur das "Hauptkonto" und haben vor ein paar Wochen erst die neuen Konten für alle angelegt, diese sind aber nicht eigens als "Unterkonten" angelegt, sonder sind eigentlich eigenständige Konten.
    Ich habe auch, da das Hauptkonto schon insgesamt sehr groß geworden ist, einen großen Teil der Mails archiviert und auf das NAS geschoben.
    Das Problem ist letzten Freitag bekannt geworden, es kann jedoch gut sein, dass es schon seit der Einrichtung der neuen Konten passiert.



    Ich hoffe, dass alles, was ich sage, Sinn macht, ich kenne mich in diesen Dingen leider noch nicht so gut aus :-)


    Liebe Grüße,
    Quietschisto