Misserfolg beo PUP zu IMAP

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:



    * Thunderbird-Version: 45.1.1


    * Betriebssystem + Version: WIN 10 64bit


    * Kontenart (POP / IMAP): noch POP


    * Postfach-Anbieter (z.B. GMX): Strato


    * Eingesetzte Antiviren-Software: NORTON Security


    * Firewall (Betriebssystem-intern/Externe Software): NORTON


    * Router-Modellbezeichnung (bei Sende-Problemen): Telekom Speedport W921V


    Hi,


    ich will meine POP3-Mail auf IMAP umstellen, und habe die Schritte, die in https://support.mozilla.org/de…tellung-pop-zu-imap-konto


    vorgegeben sind, genau befolgt. Nach Eingabe meine Email-Adresse und meines Passworts erscheint die Meldung:


    „Einstellungen wurden bei Ihrem Anbieter des E-Mail-Diensts gefunden“.


    Wenn ich dann auf FERTIG klicke, kommt die Meldung:


    „Passwort wird getestet“,


    und es passiert nichts mehr, außer dass der grüne Strich unentwegt kreist.


    Ich habe den E-Mail-Schutz von NORTON ausgeschaltet – ohne Erfolg.


    Was tun?

  • Hallo,

    Ich habe den E-Mail-Schutz von NORTON ausgeschaltet – ohne Erfolg.

    Das wird vermutlich nicht helfen, da solche Programme auch verschlüsselte Verbindungen (SSL) überwachen wollen. Das müsste ebenfalls ausgeschaltet werden. Daher ist es besser, Norton testweise temporär zu deinstallieren und Thunderbird das Konto dann noch einmal erstellen lassen. Wenn du in dieser Zeit deinen Browser nicht verwendest, kann eigentlich nichts geschehen. Auf eine ausführbare Datei oder auf einen Anhang würde ich ebenfalls dann nicht klicken.
    Ansonsten kontaktiere Norton, die haben das Problem ja verursacht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    wie kommen Sie darauf. dass Norton "das Problem ja (= zweifellos) verursacht" hat?
    Jedenfalls habe ich Norton vollständig (also einschl. aller Daten) desinstalliert, ohne dass sich etwas an dem Probelm geändert hätte. Inzwischen habe ich Norton natürlich wieder installiert, aber noch weiß ich nicht weiter.
    Gruß
    bawac

  • Hattest du nach der Deinstallation Windows neu gestartet? Falls nicht, war deine Aktion nutzlos.
    Auch könnte es sein, dass Norton die Servereinstellungen deines Kontos verändert hatte. Dann hilft die Deinstallation alleine natürlich auch nichts.
    Norton, Kaspersky und wie sie alle heißen mögen, sind die Hauptursache bei Serververbindungsproblemen. Ich würde sagen 85 bis 90%.
    Es könnte natürlich auch ein Problem mit dem Kontenassistenten sein. Das könnte man aber schnell beheben, indem man das Hinzufügen des Kontos manuell durchführt.
    Um ganz sicher zu gehen, würde ich bei deinstalliertem Norton ein neues Thunderbird-Profil erstellen und das Konto dort testweise hinzufügen.
    4 Ein neues Profil erstellen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Selbstverständlich habe ich nach dem Deinstallieren von NORTON den PC neu gestartet.
    Welche Thunderbird-Einstellungen könnte NORTON verändert haben? Wie finde ich die?
    Das Einrichten eines neuen Profils mit IMAP hat problemlos funktioniert. Allerdings wurden fast 400 Mails in die Inbox geladen - darunter alle, die in letzter Zeit automatisch als Juk aussortiert wurden! Wie kann das überhaupt passieren? Ich dacht unter POP3 würden keine Mails auf dem Server gespeichert!
    Gruß und schönes Wochenende
    bawac

  • Welche Thunderbird-Einstellungen könnte NORTON verändert haben?

    Z.B. die Servereinstellungen, indem es den localhost bzw 127.0.0.1 einträgt.



    Allerdings wurden fast 400 Mails in die Inbox geladen - darunter alle, die in letzter Zeit automatisch als Juk aussortiert wurden!

    Thunderbird ruft aber nur die Mails ab, die auf dem Server im Posteingang liegen. Bei POP wirken die Junkregeln nur in Thunderbird.


    darunter alle, die in letzter Zeit automatisch als Juk aussortiert wurden!

    Davon kriegt aber der Server nichts mit. Das ginge nur mit IMAP.


    Ich dacht unter POP3 würden keine Mails auf dem Server gespeichert!

    Richtig, aber nur , wenn du in den Servereinstellungen "Nachrichten auf dem Server belassen" nicht angehakt hast.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "Da steh ich nun. ich armer Tor! Und bin so klug als wie zuvor".


    Einen interessanten Effekt habe ich allerdings im Lauf meiner vielen Versuche bemerkt:
    Wenn ich (mit einer anderen email-Adresse) ein IMAP-Profil zu erzeugen versuche, tritt der Fehler auf :( . Wenn ich aber mit dieser selber email-Adresse ein weiteres POP3-Profil erzeuge, geht alles glatt :wall: !!!
    Wo ist der Unterschied? Kann es sein, dass TB bei mir einfach keine IMAPs mag?


    Übrigens: wie krieg ich dieses POP3-Profile wieder los???


    Gruß