Email "Thunderbird Mail DE - Benutzerkonto automatisch deaktiviert" kam 56 Mal in 2 Minuten!

  • Hallo Zusammen,


    über den Sinn und Unsinn von Benutzerkontenlöschungen bei Inaktivität will ich erst gar nicht diktieren, aber es ist nicht akzeptable, dass man gleich 56 Emails in 2 Minuten zu dem selben Thema mit identischem Inhalt bekommt! Und da die Message-IDs der Mails alle unterschiedlich sind, hat irgendein wildgewordenes Script von Euch diese Email 56 Mal geschickt!


    Bitte behebt den Fehler!


    Danke und weiterhin happy computing
    skyteddy

  • Hallo,


    erstmal Entschuldigung für die vielen automatisch generierten Mails. Eventuell liegt das am Problem, das der Server gestern mittags hatte. Ich bin prinzipiell dankbar für Rückmeldungen, wenn sowas passiert, da ich es sonst eventuell gar nicht mitbekommen würde. Es sind rund 5 User Betroffen, die da gestern nach dem Neustart des Servers "zugebombt" wurden. Warum, die Mails überhaupt mehrfach erzeugt wurden ist mir spontan nicht ersichtlich - eigentlich dürften die einfach nur einmal in der Warteschlange gehangen haben. Ich schaue, wo ich das hoffentlich für die Zukunft vermeiden kann.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo Thunder,


    danke für die schnelle Rückmeldung!


    Dann wünsche ich erfolgreiche Fehlersuche! Wenn Du noch was brauchst, z.B. die 56 Emails, die kann ich Dir im mbox-Format liefern.


    Weiterhin happy computing
    R@iner

  • Sorry und Danke zugleich.


    Ich habe die Mails bezüglich Erinnerung, Deaktivierung und letztlich Löschung der Accounts alle als BCC, da ich dem Bot gegenüber ein gewisses Misstrauen habe. Der läuft in der Regel nach anfänglichen Konfigurationshürden aber absolut problemlos.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo Thunder,


    d.h., Du hast auch die 56 Emails, die an mich gegangen sind? Ah, das erklärt auch, warum Du weißt, dass 5 Leute betroffen sind.


    Hoffentlich war das ein einmaliger Schluckauf des Servers.


    Weiterhin happy computing
    R@iner

  • Alle Aktionen des Bots werden auch in einem Log aufgelistet, dort sieht man aber nichts vom mehrfachen Versand. Auch die Logs aller Cronjobs zeigen das nicht an. Vielleicht liegt es am SMTP-Server, der während des Serverproblems nicht mehr senden konnte und es immer wieder probiert hat - da habe ich aber keinerlei Einstellmöglichkeit vor Augen.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hello again,


    Alle Aktionen des Bots werden auch in einem Log aufgelistet, dort sieht man aber nichts vom mehrfachen Versand. Auch die Logs aller Cronjobs zeigen das nicht an.

    komisch. :(



    Vielleicht liegt es am SMTP-Server, der während des Serverproblems nicht mehr senden konnte und es immer wieder probiert hat - da habe ich aber keinerlei Einstellmöglichkeit vor Augen.

    Rein aus dem Bauch raus würde ich sagen nein, da jede Email eine eigene MSG-ID hat, was für mich ein Indiz ist, dass er wirklich 56 Aufträge bekommen hat. Würde die eine Email nicht ausgeliefert werden können, bleibt die in der Queue liegen und wird beim nächsten Versuch weitergeschickt.


    Mir sieht es eher so aus, dass das Script (oder Bot oder wie du das nennen magst) versucht, die Email zu versenden und hat ggf. nicht schnell genug eine positive Antwort vom "Gegenpart" bekommen und meint deshalb, die Email erneut generieren und versenden zu müssen. Aber ich hab keine Ahnung von Eurer Konfiguration und meinen letzten Email-Server habe ich auch vor Jahren aufgesetzt.


    Weiterhin happy computing
    R@iner