Web.de-Mail / Thunderbird: Warum verschwinden die Bilder in Html-Mails nach einiger Zeit im Original und in der POP3-Kopie?

  • * Thunderbird-Version: 45.6,0
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): Pop
    * Postfach-Anbieter (z.B. GMX): Web.de
    * Eingesetzte Antiviren-Software: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Betriebssystem
    * Router-Modellbezeichnung (bei Sende-Problemen): unwichtig





    Hallo,


    in meinen Web.de-Mail-Eingängen verschwinden nach einger Zeit die Fotos aus älteren Html-Mails. Besonders davon betroffen sind z.B. Status-Mails von Facebook und Twitter mit Profilfotos der jeweils in den Mail genannten Personen, aber auch Bilder in diversen Werbemails.


    Die Mails werden bei mir regelmäßig normalerweise täglich mit Thunderbird per POP3 und ausdrücklich nicht per IMAP abgerufen bzw synchronisiert. Beim Abruf werden die Mails vom Web.de Server auch nicht gelöscht, so daß das Original stets zur Sicherheit sogar für längere Zeit bzw. mehrere Jahre noch auf dem Server verbleibt. Alle abgerufenen Mails werden zumdem nach dem Abruf in Thunderbirld zur Durchsicht und zum evtl. Nachladen der Bilder explizit geöffnet. Die Einstellungen in Thunderbid sehen bei mir zudem auch ein Laden der Bider generell für alle Mails vor.


    Bereits nach eingen Monaten sind die eingebetteten Bilder aber nun sowohl im Original-Postfach auf der Web.de-Intenetseite als auch in Thunderbird bei einigen aber eben nicht alllen Mails verschwunden, obwohl sie beim Abruf in beiden Fällen dort noch vorhanden waren. Auffällig dabei ist, daß scheinbar immer nur bestimme Absender davon betroffen sind, nämlich wie ja schon angesprochen besonders z.B. Facbook oder Twitter bzw diverse Werbemails. Die Web.de-Werbemails sind hiervon z.B. nicht betroffen.


    Besonders bei einigen Werbemails konnte ich sehen, daß in Thunderbird sogar auch beim Öffen älterer Mails aus den Vorjahren ein Http-Link geöffnet wird bzw. scheinbar die Bilder nicht in der Mail mit abgespeichert wurden, sondern wohl bei jedem Öffnen der Mail dynamisch per Zugrif auf eine Http-Server in die Mail hereingeladen werden. Demnach verschwinden die Bilder scheinbar wenn der Mail-Absender das Bild oder den Bild-Link irgendwann auf seinem Http-Server löscht.


    Warum ist das so bzw. wie können die Bilder nachgeladen werden ? Kann dieses Problem etvl. durch andere Einstellungen beim POP3-Abruf bzw. in Thunderbird anderweitig gelöst werden ? Sind evtl. auf deri Web.de-Seite oder in Thunderbird bestimmte Einstellungen erforderlich bzw möglich, um die Fotos dauerhaft zu speichern bzw. zu sichern?



    ,

  • Guten Tag Mailbump, und willkommen im Forum!


    Nun, ich nutze zwar aus Überzeugung schon lange nicht mehr das veraltete POP3, ich lasse "F" auch grundsätzlich niemals in die Nähe eines meiner Rechner, schaue mir Mails aus puren Sicherheitsgründen nur im Reintextformat an und das Nachladen externer Inhalte ist zur Wahrung meiner Privatsphäre für mich ein absolutes nogo ... .


    Trotzdem habe ich, was dein Problem betrifft, eine Vermutung:
    Wie du selbst festgestellt hast, werden bei älteren E-Mails bestimmte extern gespeicherte Bestandteile (Bilderchen) nicht mehr angezeigt.
    Ich gehe dabei davon aus, dass bei aktuellen Mails diese "Bilderchen" bei den gleichen Kontoeinstellungen angezeigt werden => also sind deine Einstellungen so, wie du es haben willst.


    Diese "Bilderchen" werden bei dieser Art von Mails nicht innerhalb der Mail mitgeschickt, sondern in der Mail ist nur ein Link (Verweis) auf diese Bilder. Und der Thunderbird holt sich dann diese Bestandteile bei jedem Betrachten dieser Mails aufs Neue vom Server (und zeigt dem neugierigen Provider auch immer schön, was du gerade ansiehst ...).


    Und irgendwann werden diese Bestandteile dann eben vom Provider vom Server gespeichert.


    => Schau dir den Quelltext einer derartigen Mail an. Suche den Link und versuche, diesen in den Browser zu kopieren und dort zu öffnen. Vermutlich kommt dann eine Fehlermeldung (404?)


    OK?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!