Fehler beim Löschen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.6.0
    * Betriebssystem + Version:windows 10 64bit
    * Kontenart (POP / IMAP): beides
    * Postfach-Anbieter (z.B. GMX): diverse
    * Eingesetzte Antiviren-Software: defender
    * Firewall (Betriebssystem-intern/Externe Software):
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Seit ein paar Tagen tritt ein seltsames Phänomen bei meinem TB auf.
    Ich bin im Posteingang und lösche Mails mit dem Löschen Button per Mausklick und es werden häufig, ohne ersichtlichen Grund, gleich zwei Mails gelöscht. Auch dann, wenn ich eine längere Pause zwischen den Klicks einlege. Bei anderen Anwendungen, abseits vom TB, tritt ein verändertes Mausverhalten nicht auf.


    Bin ratlos, woran könnte das liegen ?
    Hoffe auf einen Tipp von euch.


    Danke Go

  • Guten Tag Go! (<= Ist doch schön begrüßt zu werden, oder?)


    Was passiert, wenn du die zu löschende Mail markierst, und dann entweder die [Entf]-Taste drückst oder über das Kontextmenue auf Löschen gehst? (Hintergrund: Ist es wirklich ein "Thunderbird-Problem"?)
    Was für Maus benutzt du? Wir hatten schon des öfteren ähnliche Probleme mit Logitech-Mäusen.



    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    tut mir leid, dass die Begrüßung gefehlt hat.


    Beim Markieren der Mail und löschen über [Entf] oder das Kontextmenu wird nur die markierte Mail gelöscht. Aber, wenn ich zum Markieren mit der Maus auf die Mail klicke passiert es auch häufig, dass sich diese in einem neuem Tab öffnet.


    Und ja, ich habe eine Logitech Maus, diese hat ihren Dienst in den vergangenen 1 bis 2 Jahren ohne Beanstandungen geleistet. Ist denn so eine Fehlfunktion bei "Alterschwäche" der Maus denkbar ? Ich weiß, wäre dann OffTopic, aber vielleicht ist es ja noch im Rahmen für das TB Forum.


    Danke nochmals und Gruß Go

  • Aber, wenn ich zum Markieren mit der Maus auf die Mail klicke passiert es auch häufig, dass sich diese in einem neuem Tab öffnet.

    Das Öffnen einer Mail geschieht mit einem Doppelklick - der ja in diesem Falle von dir weder gewollt noch bewusst ausgeführt wurde.
    Den gleichen Effekt (2x Löschbutton) sehe ich auch bei deinem eigentlichen geposteten Problem.


    Deshalb empfehle ich, dass du dir mal deine Maus bzw. den Maustreiber genau ansiehst. Vielleicht hast du Glück, und in dem Maustreiber wurde nur etwas verstellt. Oder der Mikroschalter der Maus prellt oder, oder ... .
    Eine andere Möglichkeit wäre der testweise Anschluss irgend einer Billig-USB-Maus.


    Und vorher würde ich noch den aktuellsten Logitech-Treiber installieren (und in diesem Zusammenhang alle Einstellungen prüfen).


    Ich will keinesfalls ausschließen, dass es nicht doch am TB liegen kann. Aber die Indizien (s. oben) sprechen IMHO dagegen.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Lieben Dank für Deine Hilfe, Peter.


    Am Ende war es doch die Maus, die das Übel ausgelöst hat


    LG Go