Nach Update auf 52 Probleme mit dem Mailversand

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): t-online
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Avira
    • Router-Modellbezeichnung (bei Sende-Problemen): Speedport


    Hier können Sie Ihren Text schreiben: Nach dem Update auf 52 habe ich Probleme mit dem Mailversand. Nur wenn ich zusätzlich meine eigene Adresse als Empfänger mit angebe, klappt der Versand. Soweit ich erkennen kann, ist durch das Update an meinen Einstellungen nicht verändert worden. Woran kann das liegen? Die Druckprobleme habe ich übrigens auch.

    Gruß

    Polde

    Einmal editiert, zuletzt von graba () aus folgendem Grund: rote Schriftfarbe entfernt

  • Hallo Poldi und willkommen im Thunderbird-Forum,


    aktualisiere auf 52.0.1 und teste damit noch mal.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Das Problem mit dem Mailversand lag am Add On Display Contact Photo. Seitdem ich es deaktiviert habe, funktioniert der Mailversand wieder. Das Add On ist vermutlich nicht mehr kompatibel mit der neuen Version. Das Druckproblem ist damit allerdings noch nicht behoben.

    Gruß

    Poldi