Problem mit Apples 2-Step authentication

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.2.0 (32bit)
    • Betriebssystem + Version: Windows 7 Pro SP1
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): eigener Server
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Telekom Speedport


    Seit kurzem muß man ja, um mit seinem Appleaccount zu kommunizieren,
    anwendungsspezifische Paßwörter einführen (sog. 2-Step Authentication) und seine Geräte anmelden. Man kriegt dann ein sechsstelliges Token zugeschickt, das man im Browser dann in eine Maske eingibt.


    Ich habe das jetzt gemacht, kriege es aber nicht mehr hin, vom Thunderbird eine Email abzusenden.

    Bekomme noch eine Alertbox: "Verbunden mit smtp.mail.me.com"

    Dann kommt eine weitere Box: "Anmeldung fehlgeschlagen, Anmeldung auf dem Server smtp.mail.me.com fehlgeschlagen"
    [Nochmals versuchen] [Neues Passwort eingeben] [Abbrechen].


    Auch, wenn ich mein Paßwort noch mal neu eingebe, bleibt der Fehler.


    Eine Idee, was ich falsch mache?


    Ich habe als SMTP-Server Apple iCloud - smtp.mail.me.com eingetragen

    Port 587

    Benutzername meiner@icloud.com (meiner@me.com auch schon probiert)

    Authentifizierungsmethode: Passwort,normal (OAuth2 habe ich auch schon ohne Erfolg probiert)

    STARTTLS (SSL/TLS ging nicht - machte timeout)



    Ich habe es gelöst, aber wirklich mit Kopfkratzen (! :) :


    Ich habe mich auf dem Rechner, auf dem mein Thunderbird läuft, bei
    appleid.apple.com angemeldet (jedes Anmelden schickt wieder ein Token auf mein Mobilphone) und dort in den Punkt Sicherheit unter
    "ANWENDUNGSSPEZIFISCHE PASSWÖRTER" ein solches kreiert (ihm den Namen Thunderbird" gegeben, wobei das auch beliebig hätte lauten können. Dann bekommt man einen 16 Byte Key. Den habe ich dann als Neues Paßwort im Thunderbird für diesen SMTP-Ausgangsserver angegeben (Copy&paste). Also nicht das zum Mail-Account/Appleid gehörende Paßwort sondern diesen Key als Paßwort.


    Damit hat das Versenden dann ohne Mucken geklappt.

    4 Mal editiert, zuletzt von chriskuku () aus folgendem Grund: Gelöst