Thunderbird startet nicht/langsam und nur auf Startseite, lädt alte emails nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: aufgrund der Probleme neu installiert 52.3.0
    • Betriebssystem + Version: Win10-64bit
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX): 1&1
    • Eingesetzte Antiviren-Software: 1&1
    • Firewall (Betriebssystem-intern/Externe Software): Avast
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7360SL


    Hier können Sie Ihren Text schreiben:

    Bin am Verzweifeln mit Thunderbird. Hoffentlich könnt Ihr mir helfen.


    Nachdem TB schon immer unglaublich langsam startete (oftmals 4-5min) und zuletzt nur noch auf der Startseite erschien, ich also meinen Posteingang nicht sehen konnte, habe ich auf Anraten diverser Foreneinträge folgendes gemacht.

    - altes Profil gespeichert (dort gibt es unter Mail eine Datei Inbox mit mehreren hundert MB, ich gehe davon aus, dass diese meine emails enthält)

    - neueste Version TB installiert

    - Wenn ich direkt nach der Neuinstallation starte, dann erscheint mein Posteingang und es werden neue emails runtergeladen. Schaue ich wieder unter Mail/Inbox, dann ist dort eine neue Datei mit wenigen kB angelegt, vermutlich weil sie nur die neu heruntergeladenen mails enthält.

    Schließe ich TB, dann dauert der Start wieder ewig und es erscheint nur die Startseite, ich sehe den Posteingang nicht. Add-ons (Lightning) sind nicht installiert/aktiviert.


    Daraufhin habe ich TB nochmals neu installiert und vor dem ersten Start meine gesicherte Inbox (mit hunderten MB) in das Profil unter "Mail" kopiert.

    Damit startet TB gar nicht.


    irgendwelche Ideen?

    Eventuell würde ich auch auf ein anderes Mailsystem wechseln, aber wie kann ich die Mails der Inbox in andere Formate konvertieren?



    Vielen Dank

    mospo27

  • ich glaube, ich habe es geschafft.

    Neuinstallation und davor wirklich alle TB-Dateien gelöscht. Nach Neuinstallation die alte Mailbox mit Import-Tool importiert.


    Funzt:-))