Kein Zugriff mehr auf Mails


  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.3.0 (32-Bit)
    • Betriebssystem + Version: Windows 7 Ultimate
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Web.de
    • Eingesetzte Antiviren-Software: BitDefender
    • Firewall (Betriebssystem-intern/Externe Software): Unitymedia Extra Box (Genauen Namen weiß ich gerade nicht)
    • Router-Modellbezeichnung (bei Sende-Problemen): s. oben


    Starte vorhin TB, E-Mails werden empfangen: alles erstmal schön und gut.

    War währenddessen am Surfen, lade mit die Desktop-App von Mega.nz und will mir während dem Download meine Mails angucken.

    Klicke auf eine Mail drauf und bekomme folgende Fehlermeldung:


    Zitat

    Zugriff auf die Datei wurde verweigert


    Die Datei auf mailbox:///C:/Users/egomaniacXFR/AppData/Roaming/Thunderbird/Profiles/s84lfwdq.default/Mail/pop3.web.de/Inbox?number=233 ist nicht lesbar.


    Sie wurde möglicherweise entfernt, verschoben oder Dateiberechtigungen könnten den Zugriff verhindern.

    Will Mails abrufen, geht aber auch nicht weil:


    Zitat

    Nachrichten konnten nicht in die Mailbox-Datei geschrieben werden. Stellen Sie sicher, dass das Dateisystem Ihnen Schreibrechte einräumt und genügend Speicherplatz zur Verfügung steht, um die Mailbox zu kopieren.


    Speicherplatz ist genügend vorhanden.

    Das Problem tritt auch nur mit einem bestimmten E-Mail-Konto auf. Die anderen (darunter auch weitere von Web.de) funktionieren problemlos.

    Ich selber hab auf jeden Fall nichts geändert. Könnte das neuinstallierte Programm was gemacht haben? Hab mich in das Programm zwar eingeloggt, aber eine andere E-Mail benutzt (Die, die ich benutzte, funktioniert aktuell).

    Habe vom betroffenen pop3.web.de-Ordner den Besitzer von **User** auf Administrator geändert. Nichts gebracht. Hab das halbgeklickte Feld bei "Schreibgeschützt" entfernt, wird aber direkt wieder zurückgesetzt.


    Hier Infos aus TB:

  • N'Abend!


    Sieht so aus als würde es ein Problem mit der Mbox-Datei des einen Posteingangs geben. Das könnte eine zu große Datei sein ( > 2 GByte oder > 4 GByte), wobei Thunderbird inzwischen meist auch mit größeren Dateien klar kommen sollte, wenn das Betriebssystem mit macht. Ein weiteres Problem könnte ein Schaden an der Datei sein. Dieser "Schaden" könnte auch eine Zugriffs-Sperre durch den Virenscanner sein - wobei der die Datei meist gleich ganz "beseitigt", sodass man einfach vor einem leeren Posteingang sitzt, der aber im Grunde funktioniert.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo.


    Hab einen Screenshot angehängt vom Ordner. Die Dateien sind ja noch relativ klein.

    Bitdefender hat nichts getan. Hab keine Meldung erhalten oder Einträge im Protokoll gesehen.


    Edit: Hab vorhin den übergeordneten "Mail" Ordner in die Whitelist von BitDefender gepackt und plötzlich gings :D

    Da hat BitDefender wohl doch was getan. Wäre nur schön gewesen, wenn ich eine Meldung gekriegt hätte :/

    Dennoch danke für die Hilfe!


    Edit 2: Das Gute ist, dass das Löschen von E-Mails jetzt nicht mehr gefühlt 5 Minuten dauert. Hab mich monatelang gefragt, woran das gelegen hat.

  • Letztlich hast Du wohl Glück gehabt. Denn die Quarantäne der Virenscanner führt dazu, dass Thunderbird einfach eine entsprechend neue MBox-Datei anlegt und die alte (falls irgendwo noch vorhanden) dann ignoriert. Dann sind die Mails des betreffenden Ordners, der auf der Platte in der einen Datei gespeichert war, nämlich meistens weg.


    Freut mich, dass es diesmal gut gegangen ist und Dein Problem gelöst werden konnte.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!