Zitierterter / weitergeleiteter Unformatierter Text wird im "vorformatiert"-Format zitiert/weitergeleitet -> wie auf "normalen Text" umschalten?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.4.0 (32-Bit)
    • Betriebssystem + Version: Windows7
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): firmenintern
    • Eingesetzte Antiviren-Software: firmenintern
    • Firewall (Betriebssystem-intern/Externe Software): firmenintern
    • Router-Modellbezeichnung (bei Sende-Problemen): Firmen-Lan


    Hier können Sie Ihren Text schreiben:

    Hallo Allerseits,


    Ich habe in den Thunderbird-Preferences HTML-Text Erstellung gewählt. Wenn ich auf Plaintext-Mails antworte oder diese weiterleite, so wird der zitierte/weitergeleitete Text in der Formatierung vorformatiert in meine Mail eingefügt (<pre> ....</pre>). Das ist für mich aus diversen Gründen unerwünscht (z.B. Weiterleitung der Mails an ein Webbasiertes Tool, indem solche Mails das dynamisch Layout "killen").


    Meine Frage: Ist es möglich als Weiterleitungs-Textformat "Normaler Text" festzulegen?

    Also statt


    <pre>Das ist die erste Zeile

    Das ist die zweite Zeile

    Das ist die dritte Zeile</pre>


    einfach

    <div>Das ist die erste Zeile<br>
    Das ist die zweite Zeile<br>

    Das ist die dritte Zeile</div>


    Ich freue mich auf Eure Antworten.

    Florian

  • Hallo und willkommen im Forum!

    ch habe in den Thunderbird-Preferences HTML-Text Erstellung gewählt.

    Wo genau in den Einstellungen?

    so wird der zitierte/weitergeleitete Text in der Formatierung vorformatiert in meine Mail eingefügt (<pre> ....</pre>)

    Du meinst im Quelltext (Strg+U) der Mail?

    Entweder du hast in deinen Konteneinstellungen für dieses Konto unter Einstellungen-->Konteneinstellung-->Verfassen&Adressieren HTML oder Reintext (bei HTML dort also den Haken entfernt). Ist der Haken entfernt wird beim Weiterleiten Reintext verwendet.

    Man kann die gemachte Einstellung umkehren, wenn man beim Weiterleiten die Umschalt-Taste gedrückt hält.

    Eine andere Möglichkeit ist mir nicht bekannt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw


  • Hallo MRB


    danke erstmal für Deine Antwort.


    Wo genau in den Einstellungen?

    Konteneinstellung-->Verfassen&Adressieren -> HTML angehakt.



    Ist der Haken entfernt wird beim Weiterleiten Reintext verwendet.

    Das schon, aber es geht mir um die HTML-Formatierung, die bei Weiterleiten verwendet wird, wenn ich Mail in HTML verfassen will.


    Nochmal: es ist ein Unterschied,

    * ob ich Rein-Textmails verschicke (im Mail-Header definiert durch "Content-Type: text/plain"),

    * oder ob ich HTML-Mails verschicke (im Mail-Header definiert durch "Content-Type: text/html"), die aber außer Zeilenumbrüchen nicht weiter formatiert sind. "nicht formatiertes HTML" mit <br>-Tag ist aber was anderes als "vorformatiertes HTML" mit <pre>-Tag.


    Mir geht es um zweiteres: es wird beim Weiterleiten und Zitieren "vorformatiertes HTML" verwendet. Ich will aber "nicht formatiertes HTML" haben.


    PS: das ist ungefähr seit Version 48 so. Kann mich aber täuschen