ICS auf dem GMX Webspace

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7.0 (32-Bit)
    • Lightning-Version: Kein Plan, wo schaue ich das ... NEUESTE?! Egal --> siehe Text
    • Betriebssystem + Version: Windows 10 x64 (Neueste)
    • Eingesetzte Antivirensoftware: Defender oder Avast ... Egal --> siehe Text
    • Firewall (Betriebssystem-intern/Externe Software): alles aus


    Hallo liebe Community,


    ich habe vor gefühlten 10 Jahren meinen Webspace bei GMX begonnen zu benutzen. Nämlich indem ich mit Sunburd einen ICS-Kalender angelegt habe. Diesen habe ich über WebDAV angesprochen.

    Später wurde daraus Thunderbird mit Lightning. Bis heute.


    :!:Seit damals jedoch:!: habe ich jedes Mal nach dem Starten von Sunbird oder Thunderbird mit Lightning (wirklich seitdem ... und wirklich jedes Mal, jede Version ... IMMMER) das Phänomen, dass der Kalender (offenbar nicht vollständig zugegriffen werden kann und somit) schreibgeschützt geöffnet wird. Das bedeutet u.A., dass ich keine neuen Einträge setzen kann oder Termin-Reminder wegklicken kann (weil dazu müsste er ja einen kleinen Flag in die ICS-Datei schreiben).

    Immer wieder faszinierend: Gehe ich dann in die Eigenschaften des Kalenders und entferne den Haken Schreibgeschützt, kann ich schreiben, bestätigen, speichern. Es geht also.


    Früher kam, meine ich, noch manchmal ein Fehler beim Öffnen, Fehler beim Öffnen der ICS datei ... sie wird nun erstmal nur schreibgeschützt geöffnet. Den habe ich ewig nicht gesehen, aber es passiert halt trotzdem.


    Ich habe auch GMX mal gekündigt, neu abonniert (aus anderen Gründen) und einen neue ICS angelegt ... selber Fehler ...


    Über Jahre habe ich damit irgendwie gelebt und dann gedacht "naja, ist halt Sunbird, Alpha/Beta ... unfertig ... Lightning wird's schon irgendwann richten". Leider wurde daraus nichts.

    Dieses Problem existiert bis heute :wall:

    ... bei mir, meinem Mann, allen Rechnern, die ich je damit verbunden habe. Von XP, Vista, Win7, 8/8.1, Win 10, Server 2012, Server 2016. Vermutlich auch, wenn ich das unter Linux einbinde.


    Ich habe heute also endlich mal entnervt gegoogelt und war mir sicher, das muss doch schonmal jemand gehabt haben aber Pustekuchen.

    Aus Fehlersuche-Gründen habe ich auch schon neue Dateien angelegt .. Neue ICS-Kalender ... bei allen das selbe Phänomen.


    Kann mir hier jemand helfen? Was kann ich machen?

  • Hallo HtHNightwolf und willkommen im Forum.

    Lightning-Version: Kein Plan, wo schaue ich das

    Die Version findest Du dort, wo man alle Versionshinweise, der installierten Add-ons sehen kann, im Add-ons-Manager


    Ich habe keinen GMX Kalender, aber einen Testkalender bei WEB.de ist ja fast das gleiche.

    Deinen Fehler habe ich noch nie gehabt, ich weiß nur das beide Anbieter Probleme mit der Einstellung "Offline Unterstützung in Lightning haben.

    Schaltet man diese aus, hatte ich bis jetzt noch keine Probleme.

    Hast Du Deine Kalender nach dieser Beschreibung in Lightning eingebunden?

     
    Gruß
     EDV-Oldi

  • Moin edvoldi
    Danke für das schnelle Feedback.


    Welche Beschreibung meinst du? Ich habe es mit und ohne Offline / Cache-Modi eingebunden ...diverse Male. Eine konkrete Anleitung habe ich nie bekommen.


    ~Nightwolf

  • ich habe vor gefühlten 10 Jahren meinen Webspace bei GMX begonnen zu benutzen. Nämlich indem ich mit Sunburd einen ICS-Kalender angelegt habe. Diesen habe ich über WebDAV angesprochen.

    Um sicherzugehen, mal eine Nachfrage. Bist du sicher, dass der Kalender per CalDav (über http oder https) eingebunden ist und nicht doch als normale Datei? Mich wundert es etwas, dass GMX das schon vor 10 Jahren abgeboten hätte.

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • ich habe vor gefühlten 10 Jahren meinen Webspace bei GMX begonnen zu benutzen. Nämlich indem ich mit Sunburd einen ICS-Kalender angelegt habe. Diesen habe ich über WebDAV angesprochen.

    Um sicherzugehen, mal eine Nachfrage. Bist du sicher, dass der Kalender per CalDav (über http oder https) eingebunden ist und nicht doch als normale Datei? Mich wundert es etwas, dass GMX das schon vor 10 Jahren abgeboten hätte.

    Ich bin mir sicher, dass ich den Kalender als ICS-Datei (befindlich auf einem WebDAV) eingebunden habe. Das GMXC MediaCenter gibt es schon seeehr lange.


    VIIIELEN Dank für all die Tip. Ich nehme mal Eure Anleitung und richte den ggf. neu ein.


    [EDIT:] Habe gerade gecheckt. Die Option heißt CalDav, ja. Ich habe mal ein paar ältere Kalender deaktiviert und kann das Problem momentan nicht mehr nachstellen. Ich versuche es mal zu provozieren. Vielleicht behebt es das ja (warumauchimmer) :P

  • Aus deiner Antwort werde ich nicht ganz schlau. Sie ist nicht eindeutig.

    Habe gerade gecheckt. Die Option heißt CalDav, ja.

    Gilt (und galt das auch zuvor schon) für alle Kalender? Hast du sie alle über http(s) eingebunden?

    Ceterum censeo polypos rerum privatarum esse delendos!

    Frei nach Cato dem Älteren

    (Werter Herr T. , ich hoffe, ich habe da keinen Bock eingebaut.)

  • Aus deiner Antwort werde ich nicht ganz schlau. Sie ist nicht eindeutig.

    Habe gerade gecheckt. Die Option heißt CalDav, ja.

    Gilt (und galt das auch zuvor schon) für alle Kalender? Hast du sie alle über http(s) eingebunden?

    Ja, das galt schon für alle Kalender und ich hatte sie auch zuvor schon so eingebunden.

    Auf das GMYX Media Center erhält man ja nur Zugriff über die URL https://mediacenter.gmx.net. gaht ja net anders ;)


    Das Deaktivieren irgendeines alten Kalenders hat gefolfen. Meine Probleme sind seitdem weg.