Fehlermeldung bei erneutem Einbinden von Goggle Kalender in TB

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Lightning + Googlekalender (ja/nein):ja
    • Thunderbird-Version: 52.9.1
    • Lightning-Version: 5,4
    • Betriebssystem + Version: WIN 10 und WIN 7
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): ja
    • Eingesetzte Antivirensoftware: Microsoft + Malware
    • Firewall (Betriebssystem-intern/Externe Software): betriebssystem


    Hallo Forum,

    habe auf meine WIN 7 Rechner das Passwort geändert. Danach habe ich festgestellt, dass der Kalender nicht mehr eingebunden ist. Bei dem versuch den Kalender neu einzubinden habe ich dann folgende Fehlermeldungen beim Start von TB erhalten (siehe Anhang). Auch nachdem ich das "Alte" PW wieder eingerichtet habe keine Änderung. Bei der einrichtung auf einem WIN 10 Rechner mit Übernahme des TB-Profils genau das gleiche prob. Kann mir jemand helfen? Vielen Dank und MfG Martin



  • Hallo projecter,


    das Windows-Passwort hat nichts mit dem Passwort für den Kalender zu tun. Hast Du nicht vielleicht das Passwort für Dein Mail-Konto geändert?


    Kannst Du noch Mails abrufen? Mit welchem Passwort?

    Ich vermute eher, dass etwas den Kontakt zu Deinem Online-Kalender verhindert. Entweder greift Deine nicht genannte Security-Suite in den Datenverkehr ein oder die Datenkrake verhindert den Zugriff auf den Kalender.


    Überprüfe also die Einstellungen Deines Mail-Kontos (TB muss ggf. explizit zugelassen werden) und, wenn das nicht hilft, nache einen Neustart, nachdem Du Deine Scurity-Suite temporär vollständig deinstalliert hast.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe,

    Mails sind weiterhin abrufbar. Hierzu wird das PW des entsprechenden Mailproviders benutzt.

    Was verstehst Du unter "nicht genannter Scurity-Suite"?

    Auf einem dritten Rechner, der ebenfalls WIN 10 hat läuft alles ohne Probleme.


    Ich bin davon ausgegangen, dass das problem im Profil liegt. Das habe ich gelöscht. dann habe ich den thunderbird komplett deinstalliert . Nach einer neuinsatllation lässt sich nun "Wegen fehlendem Profil ???" der Vogel gar nicht mehr öffnen ??

    wieso wird bei einer Neuinstallation kein neues Profil angelegt??

  • wieso wird bei einer Neuinstallation kein neues Profil angelegt??

    Ich vermute, weil Du nur den Profilordner gelöscht hast, aber nicht de Datei prefs.js. Dort wird noch die Profiverlinkung drin stehen, die TB dann aber nicht finden kann.

    Was verstehst Du unter "nicht genannter Scurity-Suite"?

    Vierenscanner, Firewall usw. Wir wissen nur, dass da was von MS im Einsatz ist, aber nicht was genau.

    Auf einem dritten Rechner, der ebenfalls WIN 10 hat läuft alles ohne Probleme.

    Hast Du versucht, das Profil auf den betroffenen Rechner zu übertragen?


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hast Du versucht, das Profil auf den betroffenen Rechner zu übertragen?

    Das war eine sehr konstruktive Idee. Hab ich gemacht, und das entsprechende Mailkonto eingerichtet, sowie die anderen, die nicht benötigt wurden entfernt. Nun muss ich nur noch die Mails rüberschubsen. Vielen Dank für den Denkanstoß

    Gruß Martin