Unscharfe Programmschrift in Windows 10 (Cleartype in TB ganz abschalten)

    • Thunderbird-Version: 60.4.0
    • Betriebssystem + Version: Windows 10, 64 Bit, 1809
    • Eingesetzte Antiviren-Software: Comodo
    • Firewall (Betriebssystem-intern/Externe Software): Comodo


    Hallo,


    vor kurzem bin ich auf einen neuen PC umgezogen. Habe alles neu gemacht, Windows 10 installiert, TB in der 64-Bit-Version installiert und dann das "alte" Profil von meinem Windows 7 Rechner (dort: TB in 32-Bit-Version) übernommen.


    Zu meinem Problem:

    Ich empfinde Cleartype als unscharf, deshalb habe ich das auch wieder unter Windows 10 deaktiviert. Soweit so gut.

    Nur leider kann man in Windows 10 die Systemschriftart/Standardschriftart nicht mehr ändern, d.h. es bleibt die Cleartype-Schrift Segoe UI eingestellt. In Windows 7 (wo das noch in den Systemeinstellungen geht) hatte ich alles auf Tahoma umgestellt.

    Vermutlich ist das der Grund, warum in Programmen in Windows 10 immer noch diese unscharfe Schrift auftaucht.

    Konkret auf TB bezogen heißt das z.B.:

    - Das Fenster, in dem die Emails gesammelt werden (Betreff, Von, Datum ...) wird komplett in Segoe dargestellt.

    - Dieser "Zwischenbalken", bevor der eigentliche Email-Text beginnt.

    - Die Kontenübersicht auf der linken Seite (Posteingang, Gesendet usw.)

    - Symbole/Beschriftungen und Leisten

    - Das komplette Einstellungs-Menü


    - Nur der eigentliche Email-Text wird dann meist (je nach Schriftart) "ent-cleartypt" dargestellt.

    - Und, wenn ich selbst Emails schreibe, wird natürlich auch die von mir vorausgewählte Schrift verwendet.


    In Windows 7 war das mit dem selben Profil noch komplett Cleartype-frei!


    Das geht mir aber auch nicht nur bei TB so, sondern auch z.B. Firefox und anderen Programmen.

    In Libre Office bspw. konnte ich es ändern, indem ich folgende Einstellungen geändert habe:

    Extras -> Optionen -> LibreOffice -> Ansicht =>

    Kantenglättung verwenden (Häkchen raus)

    Open GL verwenden (Häkchen raus)

    Und dann unter

    Extras -> Optionen -> LibreOffice -> Ansicht -> Schriftarten -> Ersetzungstabelle => Häkchen setzen bei “Ersetzungstabelle anwenden und “Immer” (Segoe UI durch Tahoma)

    Komischerweise brauchte ich das für LO unter Windows 7 nicht, da sind die Programmschriften auch so scharf.


    Einige wenige Programme bieten auch innerhalb der Einstellungen an, die Programmschriften umzustellen. Letztens ist mir da der Torrent-Client Tixati positiv aufgefallen. Dort kann man unter User Interface -> Fonts alles schön auf Tahoma umstellen.


    Aber wie/ob das in TB auch geht, habe ich nicht herausgefunden!


    Ich habe mal unter Extras -> Einstellungen -> Erweitert geschaut, z.B. nach "font" gesucht.

    Da kommen dann unübersichtlich viele Einträge.

    Ich glaube, da muss man schon wissen, was man macht, vielleicht ist es irgendeine Einstellung dort?

    Dann gibt es auch ein paar Einträge, wenn ich nach "cleartype" suche.

    Aber ich glaube, das ist es auch nicht.


    Hat jemand eine Idee?


    Ach ja, dann kursieren im Netz noch Anleitungen, wie man in Windows 10 per Registry-Eintrag dennoch die Standardschriftart ändern kann, das hat aber bei mir nicht richtig funktioniert, bzw. dazu geführt, dass der Mauszeiger verzerrt dargestellt wurde. Daher habe ich das wieder rückgängig gemacht.

    Ging dann doch nach einer anderen Anleitung (das Registry-Script dort)! Wirkt sich aber nicht auf die Darstellung von Programmen aus und ändert auch nur ein paar Systemschriften.


    Weiß jemand Rat?

    Einmal editiert, zuletzt von Moki ()