Beim Senden und Empfangen wird vertrauensvolles Zertifikat verlangt

  • System: Windows 10 Pro, Version 1809, Build 17763.292

    Thunderbird: 60.5.0, offline installiert

    Avast Free Antivirus: 19.2.2364, offline installiert, nach Thunderbird

    Betroffene Konten: Web.de, Gmail, jeweils POP

    Firewall: Windows


    Hallo zusammen,


    ist bei Avast der E-Mail-Schutz ausgeschaltet, läuft alles so, wie es soll. Ist er eingeschaltet, erscheint beim Senden und Empfangen dagegen folgende Nachricht:



    Die Buttons "Zertifikat herunterladen" und "Sicherheits-Ausnahmeregel bestätigen" bewirken nichts.


    Die Zertifikat-Einstellungen sehen bei Thunderbird so aus:





    Bei Avast habe ich dann das Zertifikat in eine Datei exportiert ("MailShield.der")1. Will ich es in Thunderbird importieren, erscheint Folgendes:



    Jetzt weiß ich natürlich nicht weiter. Kennt jemand die Lösung?



    1Avast-Zertifikat exportieren: Rechtsklick auf das Avast-Symbol in der Taskleiste | Menüpunkt "Avast Benutzerschnittstelle öffnen" | rechts oben auf "Menü" klicken | Einstellungen | Fehlerbehebung | ganz nach unten scrollen und auf Link "Alte Einstellungen öffnen" klicken | links auf "Komponenten" | unter E-Mail-Schutz auf "anpassen" klicken | links auf "SSL-Suche" | der Link "Zertifikat exportieren" lässt die Datei "MailShield.der" entstehen, das ist das Zertifikat

    3 Mal editiert, zuletzt von Wesus ()

  • Thunder

    Hat das Thema freigeschaltet
  • Hallo,


    mir fehlt persönlich die Routine bei diesem Problem. Auf den ersten Blick schaut eigentlich alles ganz gut auf den Screenshots aus. Schau Dir (wenn noch nicht erfolgt) nochmals die Anleitung von Avast an und überlege, was eventuell nicht stimmen könnte:


    https://support.avast.com/de-ch/article/91/

  • Du könntest noch überprüfen, ob du den Zertifikaten das Vertrauen ausgesprochen hast. Außerdem wäre es einen Test wert, die OSCP-Überprüfung zu deaktivieren.

  • Thunder : Heißt das, du bist Lehrer, kennst die Antwort, aber willst sie nicht sagen? Der Schüler soll selber draufkommen?


    Jedenfalls danke, durch dich bin ich auf die Lösung gekommen! In meinem vorletzten Bild musste ich bei den ersten zwei der sechs Zertifizierungsstellen per Button "Vertrauen bearbeiten" jeweils die obere Option aktivieren ("Dieses Zertifikat kann Websites identifizieren."). Die untere Option "Dieses Zertifikat kann Mail-Benutzer identifizieren" habe ich jeweils deaktiviert gelassen. Jetzt kann ich wieder fehlerlos senden und empfangen. Wie schön.


    @Ruhezone: Danke auch dir! Deine Antwort hatte ich zuerst gar nicht gesehen.

    3 Mal editiert, zuletzt von Wesus ()

  • Zitat

    Heißt das, du bist Lehrer, kennst die Antwort, aber willst sie nicht sagen? Der Schüler soll selber draufkommen?

    Nein, ich bin kein Lehrer und will mich auch nicht als Solcher "aufspielen". Aber offensichtlich hätte der Lehrer dann in Deinem Fall etwas richtig gemacht.