Anhängende VCF Dateien werden nicht angezeigt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 60.5.0 (32 bit)
    • Betriebssystem + Version: Win7 Home Premium (aktuell)
    • Kontenart (POP / IMAP): POP3
    • Postfach-Anbieter (z.B. GMX): Web.de
    • Eingesetzte Antiviren-Software: Avira Antivir
    • Firewall (Betriebssystem-intern/Externe Software): Win7 interne
    • Router-Modellbezeichnung (bei Sende-Problemen): Vodafon EasyBox 904 xDSL (100MBit Leitung)


    Wenn ich von meinem Android v8.1 Smartphone mit K9-Mail eine VCF-Datei versende, kommt sie in TB nicht an oder ist in TB als Anhang nicht zu sehen (Web.de, POP3). In K9-Mails ist sie als "versendet" mit Anhang zu sehen. In TB kommt das Mal auch an, aber ohne jeden Anhang. Benene ich die Datei Namens Extension um, also von xxx.vcf auf xxx.doc, kommt sie einwandfrei an. Woran kann das liegen?


    Vielen Dank. :)

  • Moin,

    wie sieht der Quelltext der Mail aus (Strg+U drücken)?

    Findet sich da irgendwo etwas wie:

    (nein, nicht den gesamten Quellcode hier posten!)

    Code
    1. ...
    2. Content-Type: text/vcard; name="xxxx.vcf"Content-Transfer-Encoding:...Content-Disposition: attachment; filename="xxxx.vcf"
    3. ...


    Was passiert beim Umschalten der Option: "Anhänge eingebunden anzeigen"?


    Gruß, muzel

  • Danke muzel,

    das habe ich gefunden.

    Wo kann ich "Anhänge eingebunden anzeigen" einstellen?

    Code
    1. ------6UFKP6MKQK5H1NLHZ21DUC298ESWLZ--
    2. ------CFC7WXY81KHVTV4CCJ3KP5FCNQWED6
    3. Content-Type: text/x-vcard; name="00001.vcf"
    4. Content-Transfer-Encoding: base64
    5. Content-Disposition: attachment; filename="00001.vcf"; size=359245
    6. QkVHSU46VkNBUkQNClZFUlNJT046My4wDQpOOldpZG1haWVyO0FudGplOzs7DQpGTjpBbnRqZSBX
    7. aWRtYWllcg0KVEVMO1RZUEU9SE9NRTowNDAtMjI2LTk4Nzk3DQpFTkQ6VkNBUkQNCkJFR0lOOlZD
    8. QVJEDQpWRVJTSU9OOjMuMA0KTjpXaWRtYWllcjtLYWk7OzsNCkZOOkthaSBXaWRtYWllcg0KVEVM
  • Ich habe gerade keinen Thunderbird hier, aber so schwer kann's doch nicht sein, mal das Menü zu durchsuchen. Falls es bei dir nicht ständig eingeblendet ist, irgendwo oben rechts sind 3 waagerechte Striche übereinander. Dann wahrscheinlich unter Ansicht...

    - m.

  • Habs gefunden. ;-)

    "Anhänge eingebuden anzeigen" ist aktiviert (Haken gesetzt). Wenn ich ich es deaktiviere, ist die VCF Datei zu sehen. Das ist erst mal super, nur warum kann ich nur die VCF Datei als "eingebunden" nicht sehen und alle anderen Dateien sind angehängt sichtbar?