Thunderbird akzeptiert Passwort meines E-Mail-Kontos nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.1 (64-Bit)
    • Betriebssystem + Version: Linux Mint 19.1 Tessa
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Easyname
    • Eingesetzte Antiviren-Software: -
    • Firewall (Betriebssystem-intern/Externe Software): Gufw Firewall 18.04.0 (ist aber deaktiviert)
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo an alle,


    wie der Titel schon sagt, habe ich ein Problem bei der Einrichtung meines E-Mail-Kontos. Ich beschreibe mal Schritt für Schritt meine Vorgehensweise:


    - Neues Konto einrichten: Name / E-Mail-Adresse / Passwort eingeben

    - Klick auf "Manuell bearbeiten" - bei Benutzername gebe ich die Nummer meines E-Mail-Postfaches ein

    - Exakt so wie hier beschrieben: https://www.easyname.com/downl…hunderbird_mail_howto.pdf (logischerweise mit meinen eigenen Daten)


    Danach möchte sich Thunderbird mit dem E-Mail-Konto verbinden, nach ungefähr 10-20 Sekunden taucht aber folgende Fehlermeldung auf:

    "Anmeldung auf dem Server imap.easyname.com mit Benutzernamen "xxxmailyy" fehlgeschlagen"

    bzw wahlweise (wenn ich auf die E-Mail-Adresse als Benutzername wechsle)

    "Anmeldung auf dem Server imap.easyname.com mit Benutzernamen "xxx@xxx.at" fehlgeschlagen"



    Bereits versuchte Problemlösungen:

    - Bei Rechtsklick auf das Konto auf "Einstellungen" gehen und dort unter den "Server-Einstellungen" bei "Benutzername" die E-Mail-Adresse mit dem Postfachnamen ausgewechselt. Weder das eine noch das andere funktioniert.

    - Eventuell falsch eingegebenes Passwort: Kann ausgeschlossen werden. Habe auch extra nochmal das Passwort des Mailkontos geändert um 100% sicherzugehen, dass ich das richtige Passwort nutze.


    Da ich selber bis jetzt meine E-Mails immer online im Browser abgerufen habe bin ich auch absoluter Neuling was die Einrichtung von Thunderbird betrifft. Vielleicht sehe ich deshalb den Wald vor lauter Bäumen nicht, aber irgendwie bin ich ratlos, was ich hier noch machen könnte. Eigentlich sollte das ja sehr simpel funktionieren...


    Ich hoffe das mir irgendjemand weiterhelfen kann und bin dankbar für jeden Tipp.

  • graba

    Hat das Thema freigeschaltet
  • Moin,

    wenn du die Anleitung befolgt hast, sollte es eigentlich funktionieren.

    Enthält das Passwort vielleicht Sonderzeichen? Das wird zwar aus Sicherheitsgründen empfohlen, verursacht aber gelegentlich Probleme.

    Wo befindet du dich, und wo der Mailserver? Man mag es nicht glauben, aber mitunter sind im "grenzüberschreitenden Verkehr" bestimmte Ports gesperrt, die für E-Mail benötigt werden.

    Gruß, muzel

  • Hi Muzel,


    danke für deine Antwort. Ja, dass das Befolgen der Anleitung ausreichend ist, dachte ich ebenfalls, ist ja eigentlich auch wirklich nichts kompliziertes.


    Bei den Passwörtern habe ich eines mit und eines ohne Sonderzeichen probiert, hat leider keinen Unterschied ausgemacht. Auch als reines Textpasswort (ohne Umlaute) hat es nicht funktioniert.


    Ein Landesproblem kann ich mir eigentlich auch nicht denken, wo sich der Server von Easyname befindet vermag ich jetzt zwar nicht zu sagen, die Firma selbst ist aber in Österreich gemeldet. Nachdem ich auch in Österreich wohne kann ich mir diesbezüglich eigentlich keine Probleme vorstellen.


    Wirklich seltsam das ganze. Meine Daten (Benutzername + PW) hab ich jetzt jedoch schon so oft gegengecheckt, dass ich ausschließen kann, mich hier vertippt zu haben.


    Grüße

  • Ich würde da auf jeden Fall nochmal auf der Webseite des Anbieters nach Hinweisen suchen, z.B. Freischaltung von IMAP/POP3-Zugriff, evtl. sogar abhängig vom Vertrag...

    - m.

  • Ich geb zu, das ganze ist tatsächlich etwas trivial und mir peinlich, aber muzel hatte völlig Recht.


    Der IMAP/POP3-Zugriff ist nicht standardmäßig inkludiert sondern ein kostenpflichtiges Extrapaket. Da kann ich mich natürlich lang darüber wundern, warum es nicht klappt.


    Hat sich damit erledigt...