"Beschädigtes Installations-Programm: ungültiger Befehlscode" nach Update und MAPI-Anbindung hängt

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.6.1
    • Betriebssystem + Version: Windows 7 x64
    • Kontenart (POP / IMAP): Beides
    • Postfach-Anbieter (z.B. GMX): interner Server
    • Eingesetzte Antiviren-Software: Panda
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    leider konnte ich zu meinem Problem weder über google noch in diesem Forum etwas finden, daher versuche ich einmal direkt zu fragen. Auf einem PC funktionierte wohl wiederholt ein letztes Update nicht, dann wohl irgendwann doch, allerdings mit oben genannter Fehlermeldung (Versionsstand ist dann aber aktuell). Da auch die Mapi-Anbindung nicht funktioniert (Thunderbird startet, öffnet aber keine Mail) habe ich ein downgrade auf Version 52.x durchgeführt und noch einmal ein Update gestartet. Das Update lief normal durch, jedoch kommt mit dem Start von Thunderbird dann wieder oben genannte Fehlermeldung.


    Sagt dieser Fehler jemanden etwas? Hat damit auch mein Mapi-Problem zu tun oder gibt es da noch etwas anderes zu beachten?

  • graba

    Approved the thread.