Umzug TB 60.6.1 von Win10 Pro auf Win10 Pro scheitert

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.6.1
    • Betriebssystem + Version: Win 10 Pro 1809 2x
    • Kontenart (POP / IMAP): IMAP SSL
    • Postfach-Anbieter (z.B. GMX): Hochschule, T-online
    • Eingesetzte Antiviren-Software: ESET Endpoint Security
    • Firewall (Betriebssystem-intern/Externe Software): s.o
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo,


    ich hab mich jetzt doch mal angemeldet, da ich im IRC keine Hilfe bekam. Folgendes Problem.


    T-Online IMAP Konto, HS Mainz IMAP Konto


    Auf dem abgebenden System ist ausser lightning, kein weiteres Addon installiert.

    Alle Konten laufen sauber, sowohl Empfang als auch Senden geht ohne jegliches Problem.
    Profil liegt lokal, nicht auf einem NAS. also in %Appdata%


    Wir wollten jetzt, wie immer, ich hab das schon öfter gemacht, den TB Ordner von einem Rechner auf den anderen kopieren,
    was auch immer nach der Thunderbird eigenen Anleitung gemacht wird.

    Das klappte eigentlich immer, bis auf die -1 Ordner die seltsamer Weise immer da sind, bei einem Umzug.


    Dieses mal ist es leider anders.


    Beim aufnehmenden System wird TB gestartet, und alle Ordner der IMAP Struktur sind beim ersten Start vorhanden.

    Dann beschwert sich TB, dass der Hochschulserver die Authentifizierungsmethode nicht akzeptieren würde.

    Sobald ich diesen Hinweis wegklicke verschwinden ALLE IMAP Ordner die zuvor da waren.

    Richtige Verbindung zum Server bekommt TB auch nicht wirklich so wie es aussieht, es wird zwar verbunden mit Server angezeigt,
    aber es passiert nicht wirklich etwas.


    Selbes Problem reproduzierbar mit folgendem Ablauf, Profil kopieren TB starten, direkt zumachen wieder aufmachen.

    Beim ersten Start alle Ordner da, Verbindung wird aber nicht richtig hergestellt.

    Beim zweiten Start ALLE Ordner verschwunden.


    Das lustige ist, wenn die Ordner vorhanden sind, geht lightning nicht, wenn die Ordner verschwinden geht Lightning.


    Ich hab mir auch schon die "What happens if all you do dont work" howtos angesehen usw. nichts hilft.


    Auch ESET an oder aus, ist total egal, spielt keine Rolle, wurde getestet


    Ich bin leider total ratlos. würde mich über jegliche Hilfe freuen.



    Grüße

  • graba

    Approved the thread.
  • Hallo und willkommen im Forum!

    Dann beschwert sich TB, dass der Hochschulserver die Authentifizierungsmethode nicht akzeptieren würde

    Welche schreibt denn der Server obligatorisch vor? So viele Möglichkeiten gibt es ja nicht. Schon mal den Netzwerkadmin kontaktiert?

    was auch immer nach der Thunderbird eigenen Anleitung gemacht wird.

    Wärst du so nett, den gegangen Weg kurz aber exakt zu beschreiben?

    Das klappte eigentlich immer, bis auf die -1 Ordner die seltsamer Weise immer da sind, bei einem Umzug.

    Im Idealfall dürfte es keine oder nur sehr wenige Unterschiede der beiden Profile geben, dass aber es mehrere Ordner -1 gibt ist absolut unnormal und könnte die Folge deines Virenscanners sein. Ich würde ESET deinstallieren (nicht deaktivieren, das bringt nichts!) und das ganze noch einmal wiederholen. Ich würde auf jeden Fall das explizite Abscannen von Mails unterbinden. Wenn du nicht weißt wie das geht, frage bei ESET nach oder verwende nur den vorinstallierten Windows Defender. Der macht solche Zicken nicht. Gerade bei SSL meinen es viele Virenscanner zu gut und wenden Hackermethoden an, die Thunderbird überhaupt nicht mag.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Hallo,
    Windows Defender ist leider keine Option. Das geht im Firmennetzwerk nicht klar.

    ESET ist auch so eingestellt, dass er die Mails nur lokal prüft sobald Sie geöffnet werden, nicht bei abruf oder sonstigem,

    das ist allerdings auch im Firmennetzwerk Pflicht.


    Da das ganze allerdings auch vor der ESET, nur mit Defender installation nicht funktioniert hat, ist ESET nicht das Problem.


    Wie gesagt es läuft ja auf dem Client, von dem wir das Profil umziehen, alles sauber durch.

    Dér HS server hat SSL Imap und das ist auch eingestellt.


    Wie gesagt nachdem die Account Einstellungen durchgeklickt wurden, geht der Kalender und die Warnmeldung ist weg, aber die Ordner halt alle auch,

    Und dort ist das gleiche Firmennetzwerk mit den gleichen Tools ja funktional vorhanden.


    und die -1 Ordner hab ich auch bei linux umzügen, von daher ist das Standard und keine Ausnahme.

    Ich hatte die bisher immer, egal wo welches Profil von welcher Version umgezogen wurde.


    Geamcht wird das ganz einfach Thunderbird Ordner aus dem Roaming Ausschneiden, aufs NAS setzen, von dort aus dann zum aufnehmenden Rechner in den Roaming Ordner. Thunderbird starten.


    Wenns nicht geht richte ich halt die Konten neu ein.