T-Online Mails im Posteingang nach 14 Tagen weg

  • Ich musste heute Nachmittag mit Schrecken feststellen, dass in meinem E-Mail-Eingang alle Mails vor dem 15. Januar ohne mein Zutun verschwunden sind. Demnach sind an die 200 Mails weg. Ich habe die Thunderbird-Version 68.4.2.; das Aufrufen von Thunderbird dauerte heute deutlich länger als sonst. Ich nutze es auf einem Windows-10-Rechner, IMAP über T-Online. Installiert ist Norton-Antivirus.

    Im Gesendet-Ordner der betroffenen E-Mail-Adresse ist alles noch verhanden.

    Für mich verwunderlich: In einer zweiten Mailadresse, die auf dem selben Rechner hinterlegt ist und die selten genutzt wird, sind ältere Mails noch vorhanden.

    Die Vermutung, dass das Malheur mit Thunderbird selbst zu tun hat, dürfte aus diesem Grund wahrscheinlich sein: Ich nutze zudem einen PC mit Outlook, ebenfalls über T-Online. Und da war eben noch alles im Mail-Fach vorhanden, was sich hier ins Nirwana verflüchtigt hat.

  • Du hast uns nicht verraten, ob das T-Online-Konto in Thunderbird und Outlook jeweils als IMAP-Konto eingerichtet ist. Vermutlich bist Du nämlich einfach Opfer von T-Onlines Voreinstellung, dass Mails nach 14 Tagen aus dem Posteingang (auf deren Server) gelöscht werden. Thunderbird synchronisiert dies dann per IMAP und zack sind auch in Thunderbird die Mails weg. Vielleicht ist also Thunderbird per IMAP und Outlook per POP eingerichtet. Bei POP sind die Mails dann noch auf dem PC vorhanden.

  • Dort ist seit Jahren "nie köschen" angegeben und kein 14-TageLöschbefehl! Und das war auch eben noch der Fall.

  • Dort ist seit Jahren "nie köschen" angegeben und kein 14-TageLöschbefehl! Und das war auch eben noch der Fall.

    Bin sowieso gerade unsicher, ob die 14 Tage oder 30 Tage als Standard bei T-Online eingestellt wären. Wenn dort "nie löschen" eingestellt ist, müsstest Du in Thunderbird schauen, ob in den Konten-Einstellungen des Accounts und/oder in den "Eigenschaften" des Ordners etwas entsprechendes eingestellt ist.


    Theoretisch könnte es in Thunderbird auch eine Einstellung geben, dass die Mails nur nicht mehr angezeigt werden, faktisch aber noch vorhanden sind.

  • Das Problem scheint gelöst. Thunder, Du hattest recht: Es lag an der 14-Tage-Löscheinstellung. Die war in Outlook 2019, das seit zwei Wochen auf meinem neuen PC installiert ist, mit einem Häkchen versehen. Anders als eben bei T-Online selbst, worauf ich mich zunächst bezogen hatte. Danke für Deine Mühe!

  • Es lag an der 14-Tage-Löscheinstellung. Die war in Outlook 2019

    Ach ja, das per POP eingerichtete Konto konnte das natürlich auch sein. Ich hatte in diesem Thema leider nur Stück für Stück die möglichen Ursachen auf dem Schirm (bzw. eben auch nicht).


    Danke für Deine Rückmeldung, die letztlich zeit, dass diese leidigen Themen so viele Ursachen haben können, die man gar nicht auf dem Schirm hat. Leider führt dies oft zu einseitig voreingenommenen Frust über ein Programm.