Absender- und Empfängerkonto vertauscht bei bestimmter Konstellation

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

    • Thunderbird-Version: 68.5.0 (32)
    • Betriebssystem + Version: Windows 10 Pro 1909 Build 18363.657
    • Kontenart (POP / IMAP): sowohl als auch
    • Postfach-Anbieter (z.B. GMX): eigener Provider
    • Eingesetzte Antiviren-Software: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows

    Im Büro existieren u.a. 2 PCs mit jeweils lokalen TB-Installationen. Die PCs bezeichne ich hier mal mit A und B.


    In meinem TB (PC A) habe ich ein IMAP-Konto zu meiner E-Mail-Adresse, sie laute angenommen robert@gute-firma.de. Zudem habe ich, für Vertretungsfälle, einen POP3-Zugang (Abfrage nur bei Bedarf) zum Mail-Konto meiner Kollegin (elke@gute-firma.de) an PC B.


    Auf PC B hat die Kollegin einen IMAP-Zugang zu Ihrem Mailkonto. - Dieser Zugang lief jedoch bis vor einigen Tagen noch über POP3.


    Meine Kollegin sendet von PC B eine Mail an mich und ich antworte darauf.

    VOR der Umstellung auf IMAP wurde in der Antwort korrekt mein Absender (robert@gute-firma.de) ausgewählt, seit der Umstellung wird jedoch ihr Konto (elke@gute-firma.de) als Absender vorgegeben - und mein Konto als Empfänger!

    Wenn ich nicht darauf achte, erhalte ich also meine Antwort selbst mit dem Absender der Kollegin an PC B.


    Wer weiß etwas über die Ursache und mögliche Lösungen?


    Viele Grüße aus Südwestfalen,

    Robert

  • Soeben festgestellt: AddOn "Identity Chooser" hilft bei meinem Problem nicht.


    Obwohl ich vor dem Öffnen der Antwortnachricht über das AddOn das richtige Absenderkonto auswähle, wird es danach mit dem falschen überschrieben.

    Und die falsche Empfängeradresse (nämlich meine) wird schon gar nicht berichtigt.

  • gibt es hierauf eine Lösung?
    Das
    Problem besteht bei mir ebenfalls, noch 2021 und das, ohne Wechsel von Pop3 und Imap

  • Das Problem besteht bei mir ebenfalls, noch 2021 und das, ohne Wechsel von Pop3 und Imap

    Die Konstellation in dem alten Thread ist reichlich konfus und nicht eindeutig nachzuvollziehen. Kannst du deine Bedingungen mal etwas genauer beschreiben?

  • Ja, natürlich, gern, zumal ich einfach keine Lösung finde. Die Rechner stehen zwar jetzt im Büro, deshalb vom Händi.


    Ich nutze v78. 12.

    Ich, ich@456.com, bekomme eine mail von x@123.com.

    Will diese mit den reply-Pfeilen (egal ob oben oder unten und auch egal ob 'antworten an einen oder mehrere Absender' (die dann Empfänger sein sollen) und auch egal ob ich die rechte Maustaste nutze 'senden an einen Absender'...

    das Ergebnis: Die Antwortmail hat als Absender vor-eingetragen den (ursprünglichen) Absender x@123.com und als Empfänger mich, also ich@456.com. Also genau falsch herum.

    ABER - das ist nicht immer so! Manchmal stimmt die Zuordnung.


    Was habe ich alles nachgesehen?

    - die mir bekannten Absender haben identische Telefonbucheinträge

    - alle IMAP

    - alle keine weitere e-mail eingetragen

    - im speziellen Fall sogar alle die gleichen Host-Adressen


    Was habe ich nicht geckeckt?

    - Wie haben die Absender iht Telefonbuch ausgefüllt

    - sonstige Einstellungen der Absender auf ihren lokalen Stationen


    Vor allem macht mich stutzig, bei manchen mails funzt es wie es soll, bei manchen verdreht es!

    Ich finde den Haken nicht.


    Alles Win10pro

    LG Casus

  • Die Antwortmail hat als Absender vor-eingetragen den (ursprünglichen) Absender x@123.com und als Empfänger mich, also ich@456.com. Also genau falsch herum.

    ABER - das ist nicht immer so! Manchmal stimmt die Zuordnung.

    Ich kann das nachvollziehen unter folgenden Bedingungen:


    - ich habe eine Adresse bei GMX, die weitergeleitet wird zu meiner Hauptadresse

    - für diese Adresse ist in TB ist kein Konto eingerichtet

    - in den Konto-Einstellungen für meine Hauptadresse ist folgendes eingerichtet:


    [x] Mit dieser Identität antworten, falls eine Empfänger-Kopfzeile übereinstimmt mit:

    An dieser Stelle ist die GMX-Adresse eingetragen.


    Diese GMX-Adresse benutze ich nur zu Testzwecken, sie dient normalerweise nur als Spam-Senke, auf die ich nie antworte.


    Schicke ich mir selbst eine Mail an diese GMX-Adresse, egal ob von der Hauptadresse oder einem Alias, und antworte auf diese Mail, passiert genau das von dir beschriebene: Absender- und Zieladresse sind falsch vorbelegt!


    Überprüfe mal diese Einstellungen und auch die Alias-Identitäten unter Weitere Identitäten …, ob sie mit dem zugehörigen Konto zusammenpassen.

  • Ja, das könnte eine Ursache sein. Ich bin noch am Testen und gebe noch Antwort.


    Meine hauptsächlich genutzte mail-Adresse zum Versenden ist nur eine Weiterleitung auf die Hauptadresse, nach der auch das Konto benannt ist und wo der Traffic gesammelt wird (Speicherplatz beim Hoster).
    Das Feld Antworten an... habe ich in den Servereinstellungen bisher freigelassen, so dass Antorten oder überhaupt mails intern weitergeleitet werden.


    Das gäbe Sinn. Vielen Dank erstmal, ich bin dran :)
    Lieben Gruß
    Casus