Nach Neuinstallation auf neuem PC zuerst Thunderbird zerschlagen, dann erfolgreiche Reparatur mit Hilfe des Forums, nun sind die "alten" Mails weg

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer):78.6.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: Windows_NT 10.0
    • Kontenart (POP / IMAP): (pop3) pop3.web.de:995
    • Postfach-Anbieter (z.B. GMX): web.de
    • Eingesetzte Antiviren-Software: Malewarebytes
    • Firewall (Betriebssystem-intern/Externe Software): Malewarebytes
    • Router-Modellbezeichnung (bei Sende-Problemen): Speedport W925V


    Hallo zusammen,

    ich hoffe nichts übersehen zu haben. (Ich bin hier neu)



    Hier zuerstmal das vorherige Problem und die Lösung:


    :)

    Ich erlebe nach dem Einsetzen meiner Profil-Verzeichnisse in einer Neuinstallation (Windows10, 64bit) ein sehr merkwürdiges Phänomen. Ich schiebe das Verzeichnis Profiles und die profiles.ini in die appData > roaming


    C:\Users\seele\AppData\Roaming\Thunderbird


    So wie ich es gewohnt bin es zu tun und was in der Vergangenheit immer zum Erfolg führte. Nach dem ersten Aufruf erscheinen auch all meine Mailkonten, Mails und das Adressbuch im Programmfenster von Thunderbird. Schließe ich es dann und rufe es nochmals auf, bleiben die Programmfenster oder Spalten komplett leer. Das ändert sich auch nicht nach einem Neustart des Rechners. Ich kann das ursprüngliche BackUp immer wieder dort ersetzen lassen und es erscheint wieder der vollständige Inhalt. Leider nur beim ersten Mal.


    Offensichtlich wird nach dem ersten Aufrufen etwas in den profiles verändert, dass diese ein zweites Mal nicht mehr aufgerufen werden können.


    Hat jemand eine Ahnung, was das ist? Ich habe das Forum nach solch einem Fehler schon abgesucht und finde nicht darüber. Ich hoffe ich habe eine Lösung dazu nicht übersehen.


    Vielen Dank vorab für einen Hinweis oder eine Hilfe


    Gruß

    Seele aus Berlin


    Hilfreichste Antwort


    Hallo,


    ich würde zunächst bei beendetem Thunderbird im Profilordner die Dateien addonStartup.json.lz4 und pkcs11.txt entfernen und Tb neu starten.


    Jackpod!!


    Das wars'! Ich habe schon eine Woche damit gekämpft und bin damit verzweifelt. Auf diese Lösung wäre ich niemals allein gekommen. Das hätte ich mich nie getraut, dort irgend welche Dateien zu löschen.

    Vielen lieben Dank. Dieser Hinweis ist für mich ein nachträgliches Weihnachtsgeschenk


    Gruß

    Seele aus Berlin







    Hier mein momentanes Problem:



    danke für die obige Konferenz - ich hatte haargenau das gleiche Problem. Mein Thunderbird war nach dem neuen Öffnen zerschlagen. .... Das meiner Frau auf ihrem eigenen Benutzer war und ist in Ordnung.


    Das Löschen der genannten Dateien im Profilordner hat auch bei mir gleich geholfen und alles war wieder da.



    Jetzt ist es bei meinem Konto leider so, dass wohl das Adressbuch und die neuen Mails da sind, leider aber nicht mehr die "alten" Mails aus der Zeit befor mein alter PC defekt gegangen ist. (Zuerst war alles da - ich kann nicht genau sagen ab wann die alten Mails verschwunden sind, das ist mir erst nach einigen Tagen aufgefallen.


    Ein erneutes Einfügen der Profiledaten kommt wieder auf das gleiche Ergebnis. Auch mit einer Neuinstallation kam ich nicht weiter.


    Was mache ich falsch?


    Der Profiles Ordner hat ca. 2,5GB (genug für alte E-Mails).


    Ich hoffe ich habe nichts übersehen und bedanke mich im Voraus für eine mögliche Hilfe.



    Gruß


    Jungfrau aus dem winterlichen Mittelfranken :lupe: