Fehlende Nachfrage nach Sicherheitsausnahme bei SSL oder StartTLS

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.6.1 (64bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): lokales NAS Synology
    • Eingesetzte Antiviren-Software: die von MS für Windows 10 mitgelieferte
    • Firewall (Betriebssystem-intern/Externe Software): nur die Windows 10 interne
    • Router-Modellbezeichnung (bei Sende-Problemen): FB7490

    Hallo zusammen,

    vor kurzem wurde mein Zertifikat auf dem NAS ungültig (abgelaufen). Dieses hatte ich beim Einrichten des IMAP-Kontos als Sicherheitsausnahme deklariert.

    Daraufhin kamen keine emails mehr an, was ich nicht sogleich bemerkte, da TB einige Unterordner lokal speicherte.

    Es kam aber auch keine Nachricht über ein Sicherheitsproblem mit dem man ggf. die Ausnahme hinzufügen kann, sondern es wird überhaupt keine Verbindung mit dem IMAP-Server auf meinem NAS aufgebaut. Die Verbindung wird nur aufgebaut wenn ich auf imap ohne Verschlüsselung wechsele, was nicht gewollt ist.

    Gehe ich in Einstellungen > Datenschutz&Sicherheit > Zertifikate verwalten

    Sehe ich das abgelaufene Zertifikat und kann es auch löschen.

    Gebe ich manuell die IP meines NAS ein, kann ich eine Sicherehitsausnahme für den https Port 443 einrichten. Gebe ich den StartTLS oder den SSL Port hinter der IP an, kommt die Meldung "Keine Informationen verfügbar" "Der Itentifikationsstatus für diese Website konte nicht bezogen werden" und ich kann nichts hinzufügen, da nichts da ist.

    Exportieren des Zertifikates aus dem Synology NAS ist übrigens keine Option. Synology kann eine archiv.zip des Zertifikates als 3 *.pem Dateien erstellen. TB erkennt beim Importieren aber nicht, dass der private Schlüssel in der getrennten Datei ist und kann das Zertifikat nicht hinzufügen, da der private Schlüssel nicht da ist. Es wird aber auch nicht nach dem privaten schlüssel gefragt.


    Das einzige was geht, ist das IMAP Konto in TB komplett löschen und neu anlegen. Nur beim neu Anlegen wird nach der Sicherheitsausnahme gefragt.


    Das ist sehr aufwendig, hat jemand eine idee, wo ich die Sicherheitsabfrage einschalten, so dass sie beim Start von TB zumindest einmalig erfolgt, wenn was mit dem Zertifikat nicht stimmt. Oder wie kann ich das Zertifikat manuell hinzufügen.

    Danke, viele Grüße

    Axel