How to turn off graphical quoting?

  • Please, give the following information:


    Thunderbird version: 91.1.0 (64-bit)

    Operating system + version: Windows 10 Home (20H2)

    Version of the add-on: 3.0.2


    Hi - I thought that there used to be an option to disable graphical quoting entirely for plain text messages (i.e. just have ">" signs and different coloured text, with no quote bars). It doesn't seem to be there any more.


    I have also tried what is suggested in http://kb.mozillazine.org/Quote_bars to do this outside QuoteColors.


    With best wishes and thanks for all your work.

    Edited once, last by js10016 ().

  • graba

    Approved the thread.
  • disable graphical quoting entirely for plain text messages (i.e. just have ">" signs and different coloured text, with no quote bars)

    Unfortunately, this is no longer possible. Quote Colors 3.0 for Thunderbird 91.* is based now only on MailExtension technology, which means that hidden Thunderbird settings can no longer be manipulated. Thunderbird core settings cannot be read without using experimental APIs (Quote Colors 3 deliberately omitted them). Therefore, manually manipulating the necessary hidden setting even creates problems with Quote Colors 3.0 and higher.

  • Corresponding issue on GitLab:


    Cannot disable quoted graphical for plain text (#3) · Issues · ThunderbirdMailDE / Quote Colors
    QuoteColors version 3.0.1 Thunderbird version 91.0 (64-Bit) QuoteColors add-on works perfect with graphical quoting:
    gitlab.com

  • Thanks for your replies, Thunder. I understand the issue. Thanks for all the work that you have done on this excellent add-on.