Posts by hall77

    Hallo mrb und allerseits!


    Wie jüngst versprochen, hier nun meine Rückmeldung zu Punkt b). Auch dieses Problem ist nun gelöst! :)


    Es betraf die Registry in VISTA Home Premium. Durch einen gegenwärtigen Update-Bug bei den mobilen Versionen von Thunderbird und Firefox, wird das Profil und die Registry der jeweiligen lokalen Software (TB und FF) auf den Laufwerksbuchstaben des Flash-Drives gesetzt. Folglich funktioniert danach die lokale Software nicht mehr richtig.


    Lösung:
    1)Thunderbird und Firefox von der Festplatte (C:) > deinstallieren.
    2)Alle Registry-Einträge von Thunderbird und Firexox in: HKEY_LOCAL_MACHINE > Software > Mozilla löschen!
    3) Neu-Installation von Thunderbird und Firefox.


    Freundliche Grüße!
    hall77 :)

    Hallo mrb und allerseits!


    Wie versprochen, hier nun meine Rückmeldung.


    Problem a) ist gelöst!. :)


    Eingebettete Links in Mails lassen sich nun wieder mit Firefox öffnen.


    Nachdem ich verschiedene Artikel in diesem Forum durchgelesen hatte, wurde mir auf einmal klar, dass die Fehlerquelle nicht bei Thunderbird zu suchen ist. Es ist vielmehr eine Angelegenheit des Betriebssystems. In meinem Fall: VISTA. Damit auch andere User einen Nutzen von diesem Thread haben - frei nach dem Motto: nicht nur nehmen, sondern auch geben! -, anbei nun ein kleiner Lösungsweg. Angeregt durch diverse Artikel - zirka 300 an der Zahl! -, bin ich folgendermaßen vorgegangen.


    * Control Panel: > Programme > Standardprogramme. Und von dort zur ersten Option "Standardprogramm festlegen". Ein kurzer Klick. Und in den Konfigurationsmöglichkeiten dann Firefox und Thunderbird bestimmt. Mehrmaliger Reboot und alles war wieder im Lot.

    Zu Problem b)
    Die Rückmeldung erfolgt zu einem späteren Zeitpunkt. Muss mir noch ein paar Dinge erarbeiten. :les:


    Nun, bis auf bald denn!
    hall77


    PS: Hallo mrb :hallo:, Dein heutiger Beitrag an mich ist auf mysteriöse Weise verschwunden... Wie kommt das denn? :surprised:

    Hallo mrb,


    vielen Dank für Deine Ausführungen!


    Zu a)
    MSIE (Microsoft Internet Explorer) und Firefox 2.0.0.14 habe ich installiert.
    Als Standard-Browser - und als solcher konfiguriert - nutze ich Firefox.


    Zu b)
    Als festgelegter Standard Mail-Client nutze ich Thunderbird.


    Zusatz-Info:
    MSIE und Windows Mail ist in VISTA deaktiviert. Sollte ich eventuell diesen Programmen Zugriffsrechte geben?


    Bis demnächst und mit bestem Gruß
    hall77

    Hallo Rothaut!
    Zuallererst: Vielen Dank für Deine Rückantwort!
    Du hast Recht mit Deinen Ausführungen. Vista ist tatsächlich anders gestrickt. Die Umstellung von XP war jedoch nicht schlimm für mich. Klar, es bedurfte anfangs einer Eingewöhnungsphase.


    Ansonsten: Neulich hatte ich außer meinem Vista-Betriebssystem meine andere Software auf meinem PC neu aufgespielt. Ein USB-Flash-Drive hatte zuvor einige Daten durcheinandergebracht. Doch selbst die Neuinstallation von Vista, Thunderbird, Firefox, Avast Antivirus etc. konnte dem Problem keine Abhilfe schaffen. Mein Firewall-Router bereitet mir ansonsten auch kein Problem. Des weiteren arbeite ich mit Administratorrecht. Und heute zeigt mir erstmals Vista über eine Meldung, "daß es die Datei nicht anzeigen könne", ohne dabei konkret zu werden. Das verwirrt mich umso mehr, da ich annahm, nach einer Neuinstallation von Vista, eventuell gelöschte Daten, Pfade wieder herstellen zu können. Doch das war wohl ein Trugschluß wie ich jetzt sehe. Auch weiß ich jetzt gar nicht, wo ich sonst noch ansetzen muß, könnte. :les:


    Viele Grüße nach dem Alten Kontinent!
    Hall77

    Hallo miteinander,


    Thunderbird ist als Default-Mail-Client unter VISTA Home Premium bei mir eingestellt sowie Firefox als Default Browser.


    Gegenwärtig manifestieren sich gleich zwei Probleme


    a) Wenn ich auf einen eingebetteten Link in einer Mail klicke, welcher mich gewöhnlich zu einer Webseite führen sollte, öffnet sich Firefox auf einmal nicht mehr. Es ist so, als hätte ich den Link überhaupt nicht angeklickt.


    b) Wenn ich irgendeine abgelegte Mail von Thunderbird (.eml-Extension) auf dem Pfad (C:) > Irgendein Name anklicke, wird inhaltlich nicht mehr die betreffende Mail angezeigt. Es öffnet sich lediglich Thunderbird wie beim Programmstart.


    Über jedwede Hilfe würde ich mich freuen. Vielen Dank!


    Gruß, hall77

    Hallo rum,


    vielen Dank für Deine Stellungnahme, welche ich mit Interesse zur Kenntnis nahm! :)


    Wie ich feststelle, hast Du Deine Zeit verschwendet. Das tut mir leid für Dich! Deiner Aussage zufolge, liest Du hier (Firefox-Forum) viel und schreibst auch im Thunderbird-Forum. Das glaube ich Dir gerne. Sicherlich wird Dir dann auch nicht entgangen sein, daß es auch noch andere User gibt, die oftmals lange, wenn nicht gar vergeblich auf eine Antwort im Thunderbird-Forum warten. Denn so manche Anfrage wurde schon hier im Forum (Firefox-Forum) gestellt. Und wie User "mrb" im Thunderbird-Forum ja selbst schreibt: "...ich hoffe nur, dass hier noch andere mitlesen und helfen..." Vermutlich ist das selbstredend?


    Bedauerlich ist auch, daß mein Kommentar zur Entrüstung führte. Denn er sollte keine Kritik, vielmehr eine Feststellung sein, welche auf Beobachtungen in der Vergangenheit datiert. Freudig angetan war ich deshalb, als mir der User "mrb" innerhalb kurzer Zeit antwortete. Und damit hast Du natürlich recht mit Deiner Feststellung an mich. :)
    Nachrichten-Quelle


    Wie ich sehe ist alles etwas unglücklich gelaufen. Nichts für ungut!


    Freundliche Grüße, auch an mrb!
    hall77

    Hallo mrb,


    erneut vielen Dank für Deine Rückantwort!


    Falls technische Termini nicht korrekt formuliert sind liegt es einfach daran, daß meine ganze Software in Spanischer Sprache ist und mir die deutsche Entsprechung dafür fehlt. Daher kann ich mich jeweils nur dem deutschen Fachbegriff nähern.


    Beispiel: "Guardar como" = "Speichern als". Ich bitte deshalb um Nachsicht. Danke!



    Zu Frage 1:
    Ich nutze kein Add-on.
    Stattdessen in Thunderbird: Rechtsklick auf Mail > Kontextmenü > "Speichern als" > C:\Dokumente\Korrespondenz\...jeweiliger Unterordner.


    Zu Frage 2:
    TB wird auf der Festplatte des PCs gestartet.
    Die Datei mit der Endung ".eml" enthält eine Mail.


    Zu Frage 3:
    "Nun startete ich Thunderbird 2.0.0.12 (Spanische Version) von meiner Festplatte aus. Klickte in einer x-beliebigen Email auf einen eingebetteten Link, wurde jedoch nicht wie gewohnt zur entsprechenden Webseite weitergeleitet. Es tat sich einfach nichts!"


    Es hätte Firefox (Festplatte!) auf dem PC starten müssen. Es geschah jedoch nichts!
    Firefox ist als Standardbrowser in meinem Betriebssystem definiert.


    Zu Resümee:
    "Du hast also TB einmal auf der Festplatte (Vista) und einmal auf dem USB-Stick?"
    Ja, auf einem SanDisk Cruzer® Titanium USB Flash Drive. >>>> Zu SanDisk
    "Das Profil von TB (Festplatte) befindet sich im Default-Ordner?"
    Ja.


    "Du hast eine Kopie des Profilordners unter C:\Dokumente\Korrespondenz\...jeweiliger Unterordner?"
    Nein! "C:\Dokumente\Korrespondenz\...jeweiliger Unterordner" beschreibt lediglich den Pfad zu meinem Archiv, wo ich die Emails ablege. Der Pfad zur Kopie meines Profilordners lautet: (C:) > User > User-Name > Thunderbird_Backup > Profile.


    Mein Profilordner hingegen befindet sich in: (C:) > User > User-Name > AppData > Roaming > Thunderbird > Profiles > xxxxxxxx.default.


    "Du kannst TB mit dem Festplattenprofil öffnen und darin arbeiten?"
    Ja! Arbeiten damit konnte ich bereits vor der Neuinstallation von Thunderbird. Was mich zu jener veranlasst hatte, war die Tatsache, daß ich plötzlich keine eingebetteten Links in Emails mehr öffnen konnte. Nach der Neuinstallation funktionierte das jedoch wieder reibungslos. Auch mit der richtigen Zuordnung von Firefox (Festplatte!).


    Die Neuinstallation von Thunderbird hat das Problem mit eingebetteten Links in einer Mail gelöst. Jedoch ein neues bewirkt: Meine abgespeicherten Emails in meinem Archiv - Pfad: (C:) > Dokumente > Korrespondenz > jeweiliger Unterordner - können nicht mehr aufgerufen werden, um sie lesen zu können. Wenn ich nun irgendeine Mail im Archiv anklicke, startet ausschließlich Thunderbird (Festplatte!) ohne die aufgerufene Mail. Das ist nun mein eigentliches Problem, welches ich gerne lösen möchte. Zusatz-Info: Ein Backup meines alten Profil-Ordners habe ich nicht mehr, da ich es nach der Neuinstallation von Thunderbird gelöscht habe.


    "Du kannst TB mit dem Festplattenprofil öffnen und darin arbeiten?
    Ja!
    "Auf dem USB-Stick geht das nicht, was passiert dort beim Öffnen?"
    Als ich noch die Thunderbird U3-Version auf dem USB-Stick installiert hatte, öffnete sich nach dem Programmstart immer Thunderbird auf der Festplatte. Das fiel mir deshalb auf, da Thunderbird dort in Spanisch ist. Wohingegen auf dem USB-Stick in Englisch.
    Nachdem ich nun Thunderbird-U3 gelöscht hatte und stattdessen Thunderbird Portable Edition installierte, ist das Phänomen verschwunden. Ich kann jetzt normal mit Thunderbird (Portable Version) auf dem USB-Stick arbeiten. Ohne, daß jetzt Thunderbird auf der Festplatte aktiviert wird.


    "Du weißt, dass eine portable Version (pTB) eine spezielle Startdatei braucht?
    Öffnest du aus Versehen nicht den Starter sondern die thunderbird.exe, läuft alles aus den Fugen, weil dann nämlich Registry Einträge gesetzt werden und dann immer von der Festplatte gestartet wird.
    Dasselbe passiert auch mit Firefox. Damit kommt auch der Standardbrowser durcheinander."

    Was Du erwähnst war mir unbekannt! Im Falle der Thunderbird-U3-Version hatte ich eine vorgegebene Programm-Ikone. Ob sich dahinter nun eine spezielle Startdatei oder eine Thunderbird-Exe verbarg, habe ich nicht näher verfolgt. Was ich nur merkwürdig fand war, daß die Thunderbird-U3-Version die Exe-Datei nicht fand.


    Nun habe ich Thunderbird Portable Edition auf dem USB-Stick installiert.
    Der Pfad (USB-Stick) lautet: (G:) > ThunderbirdPortable.
    Dabei bin ich diesen Installationsanweisungen gefolgt. Und für die Nutzung des Programmes jenen.


    Einstweilen mit Dank und freundlichen Grüßen!
    hall77


    PS: Falls Du skype hast, lasse es mich bitte über die PN-Funktion im Forum wissen. Zeitdifferenz zu MEZ Sommerzeit: -8 Stunden!

    Quote from "mrb"

    Hallo,


    Warum? Weil das Programm nicht mehr lief? Eine Neuinstallation hilft nur in den seltensten Fällen, weil sich die Problemursachen fast alle im Profil befinden.


    Wie kann ich mir dein "Archiv" vorstellen? In welcher Form liegen deine Mails dort vor?


    Gruß


    Hallo mrb,


    zunächst besten Dank für Deine Rückmeldung!


    Zu Frage 1:
    Kleine Vorgeschichte: Habe mir neulich ein USB-Flashlaufwerk gekauft. Auf jenes dann Thunderbird und Firefox in U3-Version installiert. Anschließend wollte ich die Programme starten. Diese fanden zunächst jedoch nicht die jeweilige Exe-Datei auf dem USB-Flash-Laufwerk. Nach dreimaligem Startversuch hatte es dann "augenscheinlich" funktioniert. Thunderbird und Firefox ließen sich nun starten, und von Version 2.0.0.4 auf die neueste Version aktualisieren (beide U3-Softwares lagen nur in Englisch vor als Webangebot).
    Anschließend beendete ich beide Programme auf dem USB-Flash-Laufwerk.


    Nun startete ich Thunderbird 2.0.0.12 (Spanische Version) von meiner Festplatte aus. Klickte in einer x-beliebigen Email auf einen eingebetteten Link, wurde jedoch nicht wie gewohnt zur entsprechenden Webseite weitergeleitet. Es tat sich einfach nichts! Danach deinstallierte ich Thunderbird von der Festplatte. Nach der Neuinstallation funktionierte nun plötzlich wieder die Weiterleitung. Doch statt des Firefox auf der Festplatte, öffnete sich nun die Version auf dem USB-Stick, welche nur mittelmäßig zu bedienen war. Folglich deinstallierte ich die U3-Versionen von Thunderbird und Firefox und installierte anschließend die Portable-Versionen vorgenannter Software auf das USB-Flash-Laufwerk. Letztere funktionieren nun zu meiner vollen Zufriedenheit! Und bei Anklicken eines eingebetteten Links mit Thunderbird auf der Festplatte, öffnet sich nun wieder der Firefox auf dem PC. Soweit könnte ich nun glücklich sein, wenn nicht das Malheur mit dem Archiv wäre! :pale:


    Anmerkung: Ich habe immer ein Profile-Backup von Thunderbird und Firefox. Doch in diesem Fall erwies es sich leider als nutzlos. Vermutlich ist mir ein großer Fehler unterlaufen.


    Zu Frage 2:
    Nach Empfang und Versand werden bei mir sämtliche Emails auf der Festplatte des PCs in einem Archiv im Thunderbird-Format (.eml) abgespeichert. Mein Archiv in VISTA Home Premium ist auf Pfad C:\Dokumente\Korrespondenz\...jeweiliger Unterordner.


    Einstweilen mit Dank und freundlichen Grüßen!
    hall77

    Hallo miteinander!


    Über das Wochenende fiel plötzlich eine Neuinstallation meines Mail Clients Thunderbird 2.0.0.12 an. Nachdem ich sämtliche Thunderbird-Programmkomponenten von meinem Vista Home Premium entfernt sowie die entsprechenden Registry-Einträge "ausgefegt" und eine Neuinstallation getätigt hatte, habe ich nun plötzlich Zugriffsprobleme in meiner Dokumentenablage bekommen. Klicke ich beispielsweise eine x-beliebige Email in meinem Archiv an, um sie lesen zu können, wird lediglich Thunderbird ohne die angeforderte Mail gestartet. Das ist natürlich eine mittlere Katastrophe. Denn ich brauche dringend Zugriff auf mein Archiv. :pale:


    Nun hoffe ich eine Neuinstallation des Betriebssystems umgehen zu können.


    Habt Ihr eventuell Ahnung wo ich den Schraubenzieher ansetzen könnte??


    Ich wäre sehr dankbar darüber, wenn sich jemand fände um mir helfen zu können.


    Einstweilen und mit freundlichen Grüßen
    hall77


    PS: Ihr könnt mich auch über Skype ( - 8 Stdn zu MEZS) erreichen. In diesem Fall bitte eine PN mit Kontakt an mich. Danke!

    Quote from "Peter_Lehmann"


    S/MIME ist eine in vielen Mailclients bereits eingebaute Methode der Mailverschlüsselung. Es gibt viele Ähnlichkeiten zu GPG/PGP.
    Wenn du dich dafür interessierst - worüber ich mich sehr freuen würde - dann schau dir bitte zuerst meinen umfangreichen Beitrag zu diesem Thema in den FAQ an. Danach können wir uns gern weiter unterhalten. OK?


    Hallo Peter!
    Ja gerne, bis dann denn!
    Gruss, hall77

    Quote from "Doris_T"

    Herzlichen Dank für die nette Begrüßung und die Hilfe.
    Ich habe es nun geschafft, mein Adressbuch aus Google Mail auf diese Weise zu importieren.
    An OE beisse ich mir immer noch die Zähne aus,
    ist aber nicht so schlimm, da die meisten Adressen in G.mail vorhanden waren.


    Hallo Doris!


    Freut mich sehr, dass ich Dir etwas helfen konnte!
    Vor langer Zeit hatte ich auch einmal "OE" auf meinem Rechner geladen. Irgendwann kam ich durch Zufall auf Thunderbird.
    Phantastische Software!! Man bleibt einfach dabei. Nicht nur der Sicherheit wegen!


    Wünsche Dir noch einen angenehmen Tag!


    Gruss, hall77

    Hallo und willkommen im Forum Doris!


    - Unter XP: MSOE (MS Outlook Express) starten. Suche nach einem Menüpunkt "Adressbuch exportieren". Weiß jetzt leider nicht in welchem Dateiformat MSOE das Adressbuch abspeichert... Das Dateiformat müsste entweder sein: LDIF, tab, csv oder txt. Wie dem auch sei, jenes speicherst Du auf einem externen Datenträger, am besten einem USB-Memory-Stick ab.


    - Unter VISTA Home Premium: Thunderbird 2.0.0.9 (neueste Version!) starten.
    Klick auf Adressbuch. Weiter zu Menüpunkt "Werkzeuge" > Importieren: Adressbuch (ist bereits aktiviert!) > Klick auf "Weiter" > Text-Kartei auswählen, das ist die Option unter Eudora. > Klick auf "Weiter" > Auswahl des Datenträgers auf dem Du Dein Adressbuch zuvor abgespeichert hast. Wenn Du den Memory-Stick im USB eingestöpselt hast, kannst Du auch sehen in welchem Dateiformat das MSOE-Adressbuch abgespeichert wurde. Ich glaube mich vage erinnern zu können, dass das im txt-Format ist. Du liest nun einfach diese Adressbuchdatei ein, und fertig! :)


    Aufgrund meines Umfeldes nutze ich hierzulande nur die spanische Version. Es kann daher sein, dass vielleicht die von mir verwendeten deutschen Begriffe nicht unbedingt identisch mit der deutschen TB-Version sind. Daher bitte ich um Nachsicht... :wink:


    Viele Grüsse von hall77 :)

    Quote from "mrb"

    Nicht alle Helfer sehen das ähnlich.
    Gruß


    Tja, jedermann hat eben seine Vorlieben... :wink:
    Ich finde Deine Anregung jedoch definitiv besser! So hat man gleich über die Suchfunktion die Übersicht, und muss nicht unter zig Beiträgen nach einer möglichen Lösung suchen. Alleine vom Zeitaufwand finde ich Deine Lösung klasse!


    Mit meiner Unterstützung kannst Du jedenfalls rechnen!! Auch wenn ich hier nicht so viel schreibe, was hauptsächlich daran liegt, dass ich relativ selten Probleme mit Thunderbird habe.


    Beste Grüße, hall77

    Quote from "mrb"

    Bitte sei so nett, in deinem ersten Beitrag über "edit" den Titel mit [gelöst] oder [erledigt]
    zu ergänzen (anhängen nicht voransetzen), damit die Helfer hier nicht unnötig den Thread öffnen müssen und Suchende dann wissen, dass es hier eine Lösung gibt..
    Gruß


    Gute Idee!
    Wird hoffentlich von noch mehr Usern aufgegriffen!
    Gruß, hall77

    Quote from "mrb"

    hall77 ,
    du hast auch überprüft, dass die Adresse nicht zweimal im Adressbuch (oder in den Adressbüchern) vorhanden ist?
    Was passiert denn, wenn du die Adresse testweise entfernst?
    gruß


    Es funktioniert einwandfrei!! :)


    Es ging mir lediglich um eine Rückbestätigung auf meine zweite Frage hin (siehe auch Thread von Casketizer).


    Um aber Deine Anfrage zu beantworten:


    1) Bei Genehmigung für das Nachladen von Grafiken erfolgt ausschließlich ein Eintrag im Adressbuch. Also: kein Doppeleintrag einer Adresse. Zumindest ist das bei mir so.


    2) Sobald die Adresse testweise entfernt wird, muss das Nachladen von Grafiken erneut genehmigt (aktiviert!) werden.


    Wie gesagt, funktioniert alles bestens hier!! :D
    Dass es bei der Genehmigung von "Nachladen von Grafiken" zu Doppeleinträgen im Adressbuch kommen kann, war mir unbekannt. Ich ging davon aus, dass dies eventuell automatisch von Thunderbird unterbunden wird, indem der User einen Hinweis erhält. Nun, man lernt eben nie aus.


    Erneut, besten Dank zurück!


    Gruss, hall77

    Quote from "Casketizer"

    Ja, auch die Erweiterung "Allow HTML Temp", die auch die Option bietet Grafiken abhängig von der Absenderadresse anzuzeigen oder nicht, realisiert dies über das Adressbuch, und legt dazu bei nicht vorhandenem Adressbucheintrag einen solchen an.


    Vielen Dank..., dann sehe ich das richtig! :)

    Quote from "Thode"

    Ich hab das gleiche Problem, und jetzt der Kniff:
    Die Person ist gar nicht in meinem Adressbuch. Und tricky wie immer: Ich hab sie sogar schon mal zugefügt, um zu sehen, ob dann das Häkchen plötzlich da ist und ichs weg machen kann, aber auch das hilf leider nix ;-)


    liebe Grüße!


    Auch Dir besten Dank!

    Quote from "mrb"

    Hallo,
    vermutlich hast du im Adressbuch den entsprechenden Kontakt für das Nachladen durch Setzen des Hakens in der Mitte erlaubt. Entferne den Haken dort wieder.
    Gruß


    Ergo: Demnach kann man das Nachladen externer Grafiken ausschliesslich über das Adressbuch rückgängig machen?