Posts by kkrueger

    Kann es ein Trojaner auf dem Client sein?

    Kann es vielmehr sein, dass da Ein Virenscanner als "Man-in-the-middle" dazwischen funkt? Du gibst oben für die AV-Software an: "unbekannt"?

    Möglich - ich muss mal mit Fernzugriff nachsehen. Der Benutzer hat wenig Ahnung. Allerdings ... warum sollte ein Virenscanner die Passwörter nicht durchlassen, den Zugriff auf den Server aber schon. Ich kann auf der Serverkonsole einen normalen Zugriff sehen, wie er auch von Linux oder vom Win 10 Testsystem mit Thunderbird aussieht. Nur das das Passwort/Benutzername nicht passt .... laut Server Konsole. Es ist seltsam

    Server, wie im DNS Record eingetragen

    Benutzername: Maiadresse wie auf dem Server nötig

    Port 995

    Verbindungssicherheit SSL/TLS

    Authentifizierungsmethode: Passwort - normal


    Alles andere nimmt der Server nicht an



    Ich bin bei einem Account (IMAP siehe oben) der Mail-Server Administrator. Verschlüsselung Passwort-Übertragung sind richtig eingestellt.

    Bei Mailzugang des Servers den ich betreue habe ich ausprobiert:

    Linux Client mit den gleichen Einstellungen, Benutzer und Passwort -> funktioniert

    Windows 10 Client mit exakt gleichen Einstellungen, Benutzer und Passwort -> funktioniert

    Webinterface: Benutzer und Passwort -> funktioniert

    Ich denke ich kann davon ausgehen dass die Zugangsdaten stimmen


    Besagter Windows 10 Client -> mit den gleichen Einstellungen, Benutzer und Passwort -> funktioniert nicht.

    Zusätzlich meldet der Telekom Zugang auch den gleichen Fehler: falsches Passwort auch da ist alles so eingetragen wie in diversen Foren beschreiben wird und es stimmt überein mit dem was Thunderbird alleine herausgefunden hat.


    Port müsste freigeschaltet sein, sonst würde nichts zum Server kommen.

    Es ist mir schleierhaft warum am Server authentication failure kommt.


    Kann es ein Trojaner auf dem Client sein? Wäre allerdings merkwürdig, weil man Trojaner ja nicht bemerken soll

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: neueste gerade heruntergeladen
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): pop oder Imap
    • Postfach-Anbieter (z.B. GMX): Telekom und debian/postfix
    • Eingesetzte Antiviren-Software: unbekannt
    • Firewall (Betriebssystem-intern/Externe Software): unbekannt
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox

    Ich habe versucht auf einem fremden Rechner Thunderbird zu installieren.

    Bei einem Telekom Postfach (Pop3) und bei einem Postfach auf meinem Server (IMAP) kam immer die Meldung: Passwort oder Benutzername falsch

    Meldung auf im Syslog des Servers: SASL LOGIN authentication failed: authentication failure

    Die Konfiguration zu mindesten bei dem Postfach auf meinem Server war richtig. habe ich das Postfach auf meinem (Debian) Pc eingerichtet gab es keine Probleme.

    Ich habe alle Einstellungen verglichen sie sind Identisch. Passwort bei beiden Rechnern vom gleichen Textfile mit copy/paste eingegeben oder auch mehrmals getippt


    Ergänzung: Auf einer virtuellen Maschine mit Windows 10 auf meinem PC funktioniert es auch einwandfrei

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird 45.8.0
    • Debian stretch
    • Kontenart beides
    • Debian 8 Server
    • Debian Amavis
    • Firewall Betriebssystem-intern

    Hier können Sie Ihren Text schreiben:

    Vorgehensweise

    • Starten von Thunderbird
    • Anklicken eines Postfaches
    • Anklicken einer Nachricht
    • Markieren von 2 oder mehreren Nachrichten (Maus oder Tastatur)

    Die Kopfzeile des eingebetten Nachrichtenfensters (von Betreff + Icons Antworten/Weiterleiten usw) wechselt auf

    "Ausgewählte Nachrichten" |Archivieren][Löschen]" ohne dass in diesem Fenster irgendetwas angezeigt wird.

    Dieser Zustand bleibt ,egal ob man Archivieren oder Löschen drückt. Die Ansicht des Nachrichteninhaltes ist nur durch einen Neustart wieder herzustellen.


    Dies trat sofort nach Update von Debian 8 auf Debian 9 auf


    Viele Grüße Knut

    Nachdem ich das Addon installiert habe und versuche einen neuen Exchange Kalender zu improtieren


    -> Neuer Kalender
    -> im Netzwerk
    -> Microsoft Exchange 2001/2010 (Return)
    Name eingegeben -> Weiter


    Hängt die Eingabemaske bei


    Einen neuen Kalender erstellen
    Exchange/Windows AD Einstellungen


    Viele Grüße Knut

    Hallo Peter,
    doch geht, aber da wäre ich irgendwie nicht drauf gekommen, da bei allen anderen Dateien automatisch nachgefragt wird wo sie gespeichert werden soll.


    nur steht wieder drin dass es nicht kompatibel mit Version 15 oder höher ist... das sollte aber nur ein Fehler in der Anleitung sein, denn die Version 3.X ist für TB 17 und trotzdem:
    wenn ich einen neuen Kalender erstellen will hängt Thunderbird bei Exchange/Windows AD Einstellungen
    Danke Knut

    17.0.3:
    Windows 7:
    1.9:


    Hallo zusammen
    Die Version (2.2.2) die sich Installiert sich wenn man über Add Ons nach Exchange sucht ist nicht kompatibel mit Thunderbird 17.


    Dann gibt es unten einen Link http://www.1st-setup.nl/wordpress/?page_id=133


    dort findet sich:
    Requirements:
    Version 3.x.x fro Thunderbird 6 up to 17 (tested up to and with 17).


    danach:
    The latest stable version (3.1.3 released 25th of October 2012), which can be newer than on the Mozilla repository, can also be downloaded from this site: Exchange Calendar and Tasks addon for Thunderbird Lightning (Version 3.1.3) (21439).
    mit dem Link: http://www.1st-setup.nl/wordpr…onitor/download.php?id=13


    und wenn ich darauf klicke geht Firefox auf und der kann das Addon natürlich nicht installieren. Das Add On laden und von Platte ausführen geht auch nicht weil der Link auf einen PHP Seite ist und sofort den download startet...


    viel Grüße Knut

    7.02-Version:
    Win 7 SP1:
    Usenet:
    freier Server:


    Gibt es ein Möglichkeit die News Server Konten so einzustellen dass bei klick auf den Antwort Button an die Newsgroup geantwortet wird?
    Ich vergesse das immer wieder und schreibe ein PM, wenn dann der Beitrag im der NG nicht ankommt fällt es mir wieder ein :redface:


    Grüße Knut

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4
    POP Windows XP SP3


    Hallo zusammen,
    kann man gesendete Nachrichten in einen anderen Ordner Archivieren, derzeit würde mir Thunderbird alles in einen Jahrgangsordner verschieben. Das macht ja wenig Sinn, weil man es dann nicht mehr Auseinanderhalten kann.


    Viele Grüße Knut

    Hallo zusammen,
    in der neuen Version (3.1.2 Windows xp pop3) gibt es die Tastaturkürzel wie z.B STRG-C für "als gelesen markieren" nicht mehr.
    Kann man die wieder aktivieren?


    Viele Grüße Knut

    hallo zusammen
    Ich habe das gleiche Problem. Version 1.5.0.9 (20061207)
    nach der Meldung das das Wörterbuch installiert wurde, habe ich immern nur noch das englische Wörterbuch im Menü.


    Auch unter Extras/Einstellungen/Verfassen/Rechtschreibung ist nur Englisch
    _________________


    Viele Grüße Knut

    Hallo zusammen,
    Folgende Konfiguration:


    (XP Professional einfache Datenfreigabe deaktiviert)


    Mailverzeichnis auf Stick
    Thunderbird Portabel auf Stick (meistens ungenutzt)


    PC 1 Thunderbird auf HD installiert mit verschieden E-mail Konten
    eines davon auf dem Stick 1


    PC 2 Thunderbird auf HD mit verschieden E-mail Konten
    eines davon auf dem Stick 1


    Nun kommen vom Mailfilter Mails mit Spamkennzeichnung
    Sie sind gefiltert auf Konto/spam


    Der Filter funktioniert solange gut, bis der Stick an den anderen Rechner gesteckt wird.


    Alles andere klappt, Das Konto wird angezeigt wenn der Stick an dem jeweiligen Rechner ist, ansonsten ist es halt leer, bis er wieder beim Starten eingesteckt ist.


    Derzeit muss ich jedes mal beim Umstecken Thunderbird mitteilen wo der Spamordner ist, und den Filter neu aktivieren.


    Ich versetehe nicht, dass Thunderbird den Ordner jedes mal findet, der Spamfilter ihn aber als nicht vorhanden meldet.


    Viele Grüße Knut

    oh nein ....
    Typisch dummer Zufall
    Mehrere Treads über verschwundene Mails selber verschwundene Mails und man sieht den Wald vor lauter Bäumen nicht. Peinlich...


    Natürlich war es dort eingestellt und das habe ich auch schon zigmal umgestellt .... Ich war wohl heute zu lange am PC.


    Vielen Dank und Entschuldigung für diesen Tread, duckundwech :oops:

    Frage 1: Wenn alle Ordner dieser Mailbox auch ungelesene nachrichten anzeigen dann kann doch in einem Unterorder der Mailbox dies nicht anders eingestellt sein.


    Frage 2:
    Wo unter Ansicht sollte ich das einstellen können?


    Grüße Knut
    Das Problem habe ich inzwischen dahingehend entschäft dass ich die mais auf dem Server belasse und dort nachsehen kann


    Grüße Knut

    Hallo zusammen,
    ich habe einen Account, mit Filter für Ebay nachrichten.
    Wenn ebay im Absender -> verschiebe nach inbox/ebay
    Normalerweise hatte ich damit nie Probleme.
    plötzlich verschwinden die Mails aus diesem Ordner nach kurzer Zeit.
    Manchmal ist es so dass unten im Statusfenster noch der Text zu sehen ist aber die Mail ist weg. Weder im Papierkorb noch sonstwo ist sie zu finden.
    Version 1.5.0.9 (20061207)


    ich weiss nicht ob das irgendwo zu einem der vielen anderen Treads passt, deshalb eben ein neuer.


    Es ist zwar Antivir installiert aber wenn die Mails schon in dem Ordner sind dürfte es wohl nichts damit zu tun haben.


    Grüße Knut

    Hallo zusammen,
    ich habe Thunderbird auf einem (XP Prof.)so konfiguriert, dass die Daten vom einem XP-Prof.Netzlaufwerk kommen. Beim Schreiben kommt es immer wieder zu längeren Wartezeiten.


    Allerdings ist mir dies heute auch auf dem Rechner aufgefallen bei dem die Daten direkt auf der Platte liegen, sozusagen dem "XP-Server"
    Die einzige Extension die auf dem Remote Rechner installiert ist Talkback.


    Im englischen Forum habe ich auch schon diese Problem gelese, allerdings auch ohne Lösung.


    Viele Grüße Knut